<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Week 2 DVOA Ratings | Football Outsiders" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="http://www.footballoutsiders.com/dvoa-ratings/2019/week-2-dvoa-ratings" />
<meta name="description" content="You take the good, you take the bad, you take them both and then you have the AFC East. Miami starts as the worst 0-2 team in DVOA history, while the Patriots are one of the best 2-0 squads." />
<meta name="twitter:image" content="http://cdn.footballoutsiders.net/files/coverphotos/FitzpatrickRya05-3.jpg" />
<meta property="og:image" content="http://cdn.footballoutsiders.net/files/coverphotos/FitzpatrickRya05-3.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="all" />
<meta name="Author" content="Football Outsiders" />
<meta name="Keywords" content="football, analysis, NFL, Pro Football Prospectus 2008, Pro Football Prospectus 2007, Football Prospectus, statistics, DVOA, football stats, yards, QB, quarterback, rating, RB, running back, WR, wide receiver, TE, tight end, Moneyball" />
<meta name="Description" content="Football Outsiders is the internet home for Innovative Statistics and Intelligent Analysis of the NFL and college football. Our writers, led by Aaron Schatz, also provide content to ESPN.com and write the annual book Football Outsiders Almanac." />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders Everything Feed" href="http://feeds.feedburner.com/FootballOutsiders" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders XP Feed" href="http://feeds.feedburner.com/FootballOutsidersXP" />
<link rel="shortcut icon" href="/themes/custom/fo_front/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="http://www.footballoutsiders.com/dvoa-ratings/2019/week-2-dvoa-ratings" />

<title>Week 2 DVOA Ratings | Football Outsiders</title>
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin-ext" rel="stylesheet">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&amp;nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x310.png" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_Cn8irY-0GSa-zWl1tSwjWwMUai2QAKV3UZ2VptHYIFw.css?pxzr3z" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_Ut3JRsRNBeAoQrJz6JLpU308ZcsfYjbh8FyN25BmEDM.css?pxzr3z" />


<!--[if lte IE 8]>
<script src="//cdn.footballoutsiders.net/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NRGJWG');</script>
<!-- End Google Tag Manager -->

<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&amp;subset=latin-ext" rel="stylesheet">

<link href="//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
</script>

<!-- Google Ad Sense. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2444276405360396",
    enable_page_level_ads: true
  });
</script>
<!-- /Google Ad Sense. -->

<!-- SMG_FootballOutsiders - Hardcoded OUTSTREAM ASYNC tag - 091318 -->
<!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/footballoutsiders-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- /Taboola -->
</head>
<body class="context-hide-page-title not-front url-segment-node url-segment-62698 url-node url-node-62698 url-current-node-62698 page-node page-node-id-62698 page-node-type-article anonymous-user layout-one-sidebar layout-sidebar-second path-node">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NRGJWG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a href="#main-content" class="visually-hidden focusable skip-link">
  Skip to main content
</a>


  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="page">

  <!-- #header-main -->
  <header id="header-main" role="banner">

          <!-- Cookie compliance -->
      <div id="cookie-compliance" class="container" style="display: none;">
        <div id="cookie-compliance-inner" class="inner">
          <div id="cookie-compliance-left">  <div class="region region-cookie-compliance">
    <div id="block-cookie-compliance-block" class="block block-region-cookie_compliance block-type-text">
  
      <h2>Welcome!</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>We have updated our <a href="/info/terms-of-use" style="text-decoration: underline;">Terms of Use</a> and <a href="/info/privacy-policy" style="text-decoration: underline;">Privacy Policy</a>. Please review for your knowledge.</p>
</div>
      
  </div>

  </div>
</div>
          <div id="cookie-compliance-right">
            <a id="cookie-compliance-accept" class="btn">Close</a>
          </div>
        </div>
      </div>
    
    <!-- #gray-stripe -->
    <div id="gray-stripe" class="container">
      <div class="inner">
          <div class="region region-header-one">
    <div id="block-userloginandwelcome" class="block block-region-header_one">
  
    
      <div id="fo-main-user-login-welcome"><form class="user-login-form clearfix has-additional-link" data-drupal-selector="user-login-form" novalidate="novalidate" action="/dvoa-ratings/2019/week-2-dvoa-ratings" method="post" id="user-login-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name form-no-label">
      <label for="edit-name" class="visually-hidden js-form-required form-required">User Name/Email</label>
        <input autocorrect="none" autocapitalize="none" spellcheck="false" data-drupal-selector="edit-name" placeholder="User Name/Email" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" class="form-text required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-password form-type-password js-form-item-pass form-item-pass form-no-label">
      <label for="edit-pass" class="visually-hidden js-form-required form-required">Password</label>
        <input data-drupal-selector="edit-pass" placeholder="Password" type="password" id="edit-pass" name="pass" size="60" maxlength="128" class="form-text required" required="required" aria-required="true" />

        </div>
<input autocomplete="off" data-drupal-selector="form-qtee-hmfxylmzci8ycs4dkmfxzkcrgeny-noakffxva" type="hidden" name="form_build_id" value="form-Qtee_hMfxYLMzcI8yCS4DKmFXZKcrgeNY_nOakfFxVA" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Login" class="button js-form-submit form-submit" />
<div class="form-additional-links header"><a href="/user/login" class="login-link" data-drupal-selector="edit-login" id="edit-login">Login</a><a href="/user/register" data-drupal-selector="edit-signup" id="edit-signup">Signup</a><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset">Forgot Password?</a></div><div class="form-additional-links content"><div><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset--2">Forgot Password?</a></div><div>Don't have an account? <a href="/user/register">Register now!</a></div></div></div>

</form>
</div>
  </div>
<div id="block-top-icons" class="block block-region-header_one block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul><li><a href="/search" id="search-toggle"><img alt="Search icon" src="/themes/custom/fo_front/img/icon-search.png" title="Search the website" /></a></li>
<li><a href="/cart"><img alt="shopping cart icon" src="/themes/custom/fo_front/img/icon-cart.png" title="Go to shopping cart" /></a></li>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img alt="Facebook icon" src="/themes/custom/fo_front/img/icon-fa.png" title="Follow us on Facebook" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img alt="Twitter icon" src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 1px;" title="Follow us on Twitter" /></a></li>
<li><a href="/contact"><img alt="Email icon" src="/themes/custom/fo_front/img/icon-email.png" style="margin-top: 2px;" title="Send us an email" /></a></li>
</ul></div>
      
  </div>
<div id="block-googlesearchblock" class="block block-region-header_one">
  
    
      <form class="fo-search-block-form clearfix" data-drupal-selector="fo-search-block-form" novalidate="novalidate" action="/search" method="GET" id="fo-search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
      <label for="edit-query" class="visually-hidden">Search keywords</label>
        <input placeholder="Enter seach keywords" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="64" maxlength="64" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-p93utopajk-ip-k3qu0ddfazauqzjm6x3mdj8u9pcks" type="hidden" name="form_build_id" value="form-P93uToPAJk_IP-k3qU0DdfAzAuQZjm6X3MdJ8u9pcks" />
<input data-drupal-selector="edit-fo-search-block-form" type="hidden" name="form_id" value="fo_search_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

  </div>

  </div>

      </div>
    </div>
    <!-- /#gray-stripe -->

    <!-- #green-stripe -->
    <div id="green-stripe" class="container">
      <div class="inner">
          <div class="region region-header-two">
    <div id="block-logo" class="block block-region-header_two block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a></div>
      
  </div>
<nav role="navigation" aria-labelledby="block-fo-front-main-menu-menu" id="block-fo-front-main-menu" class="block block-region-header_two block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-fo-front-main-menu-menu">Main navigation</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/store" data-drupal-link-system-path="store">Products</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/almanac-2019" link-lock="almanac-2019" data-drupal-link-system-path="store-redirect/almanac-2019">Football Outsiders Almanac 2019</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/store-redirect/premium-navigation" class="always-expanded" link-lock="premium-dvoa" data-drupal-link-system-path="store-redirect/premium-navigation">Premium Access</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" link-lock="premium-dvoa-only" data-drupal-link-system-path="store-redirect/premium-dvoa-database">DVOA Database</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/player-pages" link-lock="player-cards" data-drupal-link-system-path="store-redirect/player-pages">Expanded Player Pages</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-nfl-picks" link-lock="nfl-picks" data-drupal-link-system-path="store-redirect/weekly-nfl-picks">Weekly NFL Picks</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-fantasy-projections" link-lock="weekly-fantasy" data-drupal-link-system-path="store-redirect/weekly-fantasy-projections">Weekly Fantasy Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/nfl-charting-data" link-lock="nfl-charting" data-drupal-link-system-path="store-redirect/nfl-charting-data">NFL Charting Data</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/kubiak-projections" link-lock="kubiak" data-drupal-link-system-path="store-redirect/kubiak-projections">KUBIAK Preseason Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/downloads-archive" link-lock="downloads" data-drupal-link-system-path="store-redirect/downloads-archive">Download Archive</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Statistics</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/stats/playoffodds" data-drupal-link-system-path="node/13488">Playoff Odds</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teameff">Team Efficiency</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamoff">Team Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamdef">Team Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamst">Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/qb/2019" data-drupal-link-system-path="node/62598">Quarterbacks</a>
              </li>
                <li class="menu-item">
        <a href="/stats/rb">Running Backs</a>
              </li>
                <li class="menu-item">
        <a href="/stats/wr">Wide Receivers</a>
              </li>
                <li class="menu-item">
        <a href="/stats/te">Tight Ends</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ol">Offensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/dl">Defensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/snapcounts" data-drupal-link-system-path="stats/snapcounts">Snap Counts</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/drivestats">Drive/Pace Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/drivestats">Total Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsoff">Offensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsdef">Defensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/pacestats">Pace Stats</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">NCAA: F/+ Combined Ratings</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/fei">Other NCAA Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/fei">FEI Ratings, Overall</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feioff">FEI Ratings, Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feidef">FEI Ratings, Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feist">FEI Ratings, Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">F/+ Combined Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaaol">Offensive Line</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaadl">Defensive Line</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/archives" data-drupal-link-system-path="archives">Analysis</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/archives" data-drupal-link-system-path="archives">Complete Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/any-given-sunday" data-drupal-link-system-path="taxonomy/term/83">Any Given Sunday</a>
              </li>
                <li class="menu-item">
        <a href="/audibles" data-drupal-link-system-path="taxonomy/term/84">Audibles at the Line</a>
              </li>
                <li class="menu-item">
        <a href="/dvoa-ratings" data-drupal-link-system-path="taxonomy/term/89">DVOA Rankings &amp; Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/film-room" data-drupal-link-system-path="taxonomy/term/92">Film Room</a>
              </li>
                <li class="menu-item">
        <a href="/fei-ratings" data-drupal-link-system-path="taxonomy/term/91">Fremeau Efficiency Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/one-foot-inbounds" data-drupal-link-system-path="taxonomy/term/99">One Foot Inbounds</a>
              </li>
                <li class="menu-item">
        <a href="/quick-reads" data-drupal-link-system-path="taxonomy/term/100">Quick Reads</a>
              </li>
                <li class="menu-item">
        <a href="/scramble" data-drupal-link-system-path="taxonomy/term/102">Scramble for the Ball</a>
              </li>
                <li class="menu-item">
        <a href="/7th-day-adventure" data-drupal-link-system-path="taxonomy/term/81">Seventh Day Adventure</a>
              </li>
                <li class="menu-item">
        <a href="/start-and-sit" data-drupal-link-system-path="taxonomy/term/144">Start and Sit</a>
              </li>
                <li class="menu-item">
        <a href="/stat-analysis" data-drupal-link-system-path="taxonomy/term/103">Stat Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/tipping-points" data-drupal-link-system-path="taxonomy/term/143">Tipping Points</a>
              </li>
                <li class="menu-item">
        <a href="/week-quotes" data-drupal-link-system-path="taxonomy/term/111">The Week In Quotes</a>
              </li>
                <li class="menu-item">
        <a href="/win-wire" data-drupal-link-system-path="taxonomy/term/145">Win the Wire</a>
              </li>
                <li class="menu-item">
        <a href="/word-muth" data-drupal-link-system-path="taxonomy/term/112">Word Of Muth</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Other Listings</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/alex" data-drupal-link-system-path="taxonomy/term/82">ALEX</a>
              </li>
                <li class="menu-item">
        <a href="/clutch-encounters" data-drupal-link-system-path="taxonomy/term/86">Clutch Encounters</a>
              </li>
                <li class="menu-item">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Four Downs</a>
              </li>
                <li class="menu-item">
        <a href="/futures" data-drupal-link-system-path="taxonomy/term/95">Futures</a>
              </li>
                <li class="menu-item">
        <a href="/game-previews" data-drupal-link-system-path="taxonomy/term/96">Game Previews</a>
              </li>
                <li class="menu-item">
        <a href="/strategy-minicamps" data-drupal-link-system-path="taxonomy/term/105">Strategy Minicamps</a>
              </li>
                <li class="menu-item">
        <a href="/under-pressure" data-drupal-link-system-path="taxonomy/term/107">Under Pressure</a>
              </li>
                <li class="menu-item">
        <a href="/walkthrough" data-drupal-link-system-path="taxonomy/term/110">Walkthrough</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Discussion</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/extra-points" data-drupal-link-system-path="extra-points">Extra Points</a>
              </li>
                <li class="menu-item">
        <a href="/podcasts" data-drupal-link-system-path="taxonomy/term/79">Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Open Game Discussion</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/fo-espn" data-drupal-link-system-path="fo-espn">FO on ESPN</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">About</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">FO FAQ</a>
              </li>
                <li class="menu-item">
        <a href="/info/FO-basics" data-drupal-link-system-path="node/29182">FO Basics</a>
              </li>
                <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/info/glossary" data-drupal-link-system-path="node/29184">Outsiders Glossary</a>
              </li>
                <li class="menu-item">
        <a href="/loser-league" data-drupal-link-system-path="node/29213">Loser League</a>
              </li>
                <li class="menu-item">
        <a href="/playoff-challenge" data-drupal-link-system-path="node/29389">Playoff Challenge</a>
              </li>
                <li class="menu-item">
        <a href="/contact">Contact FO</a>
              </li>
                <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">First Time Here?</a>
              </li>
                <li class="menu-item">
        <a href="/info/meet" data-drupal-link-system-path="node/29178">Meet the Outsiders</a>
              </li>
                <li class="menu-item">
        <a href="/ramblings/2009/football-outsiders-awards" data-drupal-link-system-path="node/29378">FO Annual Awards</a>
              </li>
                <li class="menu-item">
        <a href="/info/advertise" data-drupal-link-system-path="node/29189">Advertise on FO</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store" data-drupal-link-system-path="store">Store</a>
              </li>
        </ul>
  


  </nav>

  </div>


        <a id="nav-main-toggle"><i></i><i></i><i></i><i></i></a>
      </div>
    </div>
    <!-- /#green-stripe -->

  </header>
  <!-- /#header-main -->

  <!-- #content-wrap-outer -->
  <div id="content-wrap-outer">

          <!-- #content-above -->
      <div id="content-above" class="container">
        <div class="inner">
            <div class="region region-content-above">
    <div data-drupal-messages-fallback class="hidden"></div>
<div id="block-sectiondvoaanalysis" class="block block-region-content_above block-type-section_header">
  
    
      
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">DVOA Analysis</div>
      
            <div class="field field--name-field-subtitle field--type-string field--label-hidden field__item">Football Outsiders&#039; revolutionary metrics that break down every single play of the NFL season</div>
      
  </div>

  </div>

        </div>
      </div>
      <!-- /#content-above -->
    
    <div id="content-wrap" class="container">
      <div class="inner">

        
        <!-- #content -->
        <main id="content">
          <a id="main-content" tabindex="-1"></a>

          
          
            <div class="region region-content">
    <div id="block-articletabsblock-2" class="block block-region-content container">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-11fc44291f188ba47fb3a45a9e4097d00d239cf65d1e508952112596d7123ecc">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/giants-bench-manning-will-start-jones" hreflang="en">Giants Bench Manning, Will Start Jones</a></li>
          <li><a href="/extra-points/2019/breaking-dolphins-trade-m-fitzpatrick-steelers" hreflang="en">Dolphins Trade M.Fitzpatrick to Steelers</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-2" hreflang="en">Injury Aftermath: Week 2</a></li>
          <li><a href="/extra-points/2019/roethlisberger-out-year-brees-six-weeks" hreflang="en">Roethlisberger Out for Year, Brees for Six Weeks</a></li>
          <li><a href="/extra-points/2019/eagles-provide-roadmap-analytics-driven-future-nfl" hreflang="en">Eagles Provide Roadmap to Analytics-Driven Future of NFL</a></li>
          <li><a href="/article-or-xp/patriots-trade-demaryius-thomas-jets" hreflang="en">Patriots Trade Demaryius Thomas to Jets</a></li>
          <li><a href="/extra-ponts/2019/injury-aftermath-week-1" hreflang="en">Injury Aftermath: Week 1</a></li>
          <li><a href="/article-or-xp/julio-jones-gets-paid" hreflang="en">Julio Jones Gets Paid</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-9d49a722a1ddd407c7df3d3545dc415bf6a1f0dba48bf5534df6d9c349ae7245">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn-upset-watch/2019/espn-upset-watch-colts-titans" hreflang="en">ESPN Upset Watch: Colts-Titans</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-which-surprising-trends-will-continue" hreflang="en">ESPN: Which Surprising Trends Will Continue?</a></li>
          <li><a href="/fo-espn-upset-watch/2019/espn-upset-watch-bills-jets" hreflang="en">ESPN Upset Watch: Bills-Jets</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-busting-nfls-biggest-myths" hreflang="en">ESPN: Busting NFL&#039;s Biggest Myths</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-nfl-betting-preview-32-teams" hreflang="en">ESPN: NFL Betting Preview on All 32 Teams</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-ranking-all-2019-schedules-1-32" hreflang="en">ESPN: Ranking All 2019 Schedules, 1-32</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-biggest-qb-fluke-seasons" hreflang="en">ESPN: Biggest QB Fluke Seasons</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-best-and-worst-qbs-everything" hreflang="en">ESPN: Best and Worst QBs at Everything</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-58df5f37c9ef02a28bcd9878656f7b98a19c45d11e5b9ccca3d7cfa27ed89042">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-17" hreflang="en">FO Fantasy Podcast: September 17</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-12" hreflang="en">FO Fantasy Podcast: September 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-september-12" hreflang="en">Off The Charts Podcast: September 12</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-10" hreflang="en">FO Fantasy Podcast: September 10</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-5" hreflang="en">FO Fantasy Podcast: September 5</a></li>
          <li><a href="/article-or-xp/charts-podcast-september-5" hreflang="en">Off The Charts Podcast: September 5</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-does-preseason-podcast-rounds" hreflang="en">Aaron Schatz Does the Preseason Podcast Rounds</a></li>
          <li><a href="/podcasts/2019/charts-podcast-august-29-30" hreflang="en">Off The Charts Podcast: August 29-30</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-fo-front-page-title" class="block block-region-content container">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Week 2 DVOA Ratings</span>
</h1>


  </div>
<div id="block-fo-front-content" class="block block-region-content container">
  
    
      <article data-history-node-id="62698" role="article" about="/dvoa-ratings/2019/week-2-dvoa-ratings" class="node node-type-article view-mode-full" id="node-62698">

  
    

  <div class="content node__content">
      <div class="node__links">
    <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-2-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-2-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>  </div>

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.auto-style1 {
	text-align: center;
}
.auto-style2 {
	text-align: center;
	color: #0000FF;
}
.auto-style3 {
	color: #0000FF;
}

/*--><!]]>*/
</style><p><em>by Aaron Schatz</em></p>
<p>The New England Patriots take the top spot in our DVOA ratings following Sunday's 43-0 dismantling of the hapless Miami Dolphins. Baltimore drops one spot to number two, a surprising San Francisco ranks third, and Kansas City and Dallas round out the top five.</p>
<p>But right now the bottom is more interesting than the top, because the Miami Dolphins are bad. Boy oh boy, are they bad. You've probably seen a number of statistics of how historically bad Miami is: they have the worst point differential after two games since the 1961 Raiders, they're on pace to break every known record for offensive futility, and so on. Our numbers certainly agree. Miami is the worst team we've ever tracked through two games, going back to 1986, and that's even more remarkable since they are one of only two teams in the bottom dozen to play both games at home.</p>
<p>No team has ever been this bad at the start of the season, but what's remarkable is how many of the worst 0-2 teams in DVOA history ended up rebounding and having reasonable seasons. The 1989 Steelers went 9-5 over the rest of their games and even won a playoff game. Nine of the previous 11 worst teams after two games ended up finishing 6-10 or better. Not one of these teams finished in last place in DVOA for the season. Miami is a different animal because the Dolphins are clearly tanking -- their trade of Minkah Fitzpatrick being just the latest piece of evidence that this year absolutely doesn't matter to them -- but historically, playing this badly over the first two weeks does not guarantee a team will be the league's worst for the whole season.</p>
<p>Here's a look at the worst dozen teams in DVOA since 1986. Remember, there are no opponent adjustments after two weeks for any of these ratings:</p>
<table class="stats"><tbody><tr><td class="auto-style1" colspan="9"><strong>Worst DVOA as of Week 2, 1986-2019</strong></td>
</tr><tr><td class="auto-style1"><strong>YEAR</strong></td>
<td class="auto-style1"><strong>TEAM</strong></td>
<td class="auto-style1"><strong>W-L</strong></td>
<td class="auto-style1"><strong>DVOA</strong></td>
<td class="auto-style1"><strong>SCORE</strong></td>
<td class="auto-style2"><strong><span class="auto-style3">FINAL<br />
			W-L</span></strong></td>
<td class="auto-style1"><strong><span class="auto-style3">FINAL<br />
			DVOA</span></strong></td>
<td class="auto-style1"><strong><span class="auto-style3">FINAL<br />
			RANK</span></strong></td>
<td class="auto-style1"><strong>HOME<br />
			GAMES</strong></td>
</tr><tr><td class="auto-style1"><strong>2019</strong></td>
<td class="auto-style1"><strong>MIA</strong></td>
<td class="auto-style1"><strong>0-2</strong></td>
<td class="auto-style1"><strong>-114.7%</strong></td>
<td class="auto-style1"><strong>102-10</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style1"><strong>2</strong></td>
</tr><tr><td class="auto-style1">2001</td>
<td class="auto-style1">WAS</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-107.8%</td>
<td class="auto-style1">67-3</td>
<td class="auto-style2">8-8</td>
<td class="auto-style2">-0.5%</td>
<td class="auto-style2">17</td>
<td class="auto-style1">0</td>
</tr><tr><td class="auto-style1">1999</td>
<td class="auto-style1">CLE</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-103.5%</td>
<td class="auto-style1">69-9</td>
<td class="auto-style2">2-14</td>
<td class="auto-style2">-39.7%</td>
<td class="auto-style2">30</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">2008</td>
<td class="auto-style1">STL</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-103.3%</td>
<td class="auto-style1">79-16</td>
<td class="auto-style2">2-14</td>
<td class="auto-style2">-47.1%</td>
<td class="auto-style2">31</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">1989</td>
<td class="auto-style1">PIT</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-100.5%</td>
<td class="auto-style1">92-10</td>
<td class="auto-style2">9-7</td>
<td class="auto-style2">-8.7%</td>
<td class="auto-style2">18</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">1997</td>
<td class="auto-style1">SEA</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-95.5%</td>
<td class="auto-style1">76-17</td>
<td class="auto-style2">8-8</td>
<td class="auto-style2">-10.7%</td>
<td class="auto-style2">21</td>
<td class="auto-style1">2</td>
</tr><tr><td class="auto-style1">2018</td>
<td class="auto-style1">BUF</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-94.0%</td>
<td class="auto-style1">78-23</td>
<td class="auto-style2">6-10</td>
<td class="auto-style2">-18.2%</td>
<td class="auto-style2">28</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">TB</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-91.7%</td>
<td class="auto-style1">55-9</td>
<td class="auto-style2">6-10</td>
<td class="auto-style2">-9.4%</td>
<td class="auto-style2">20</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">2005</td>
<td class="auto-style1">MIN</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-89.3%</td>
<td class="auto-style1">61-21</td>
<td class="auto-style2">9-7</td>
<td class="auto-style2">-18.5%</td>
<td class="auto-style2">25</td>
<td class="auto-style1">1</td>
</tr><tr><td class="auto-style1">2003</td>
<td class="auto-style1">CHI</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-88.3%</td>
<td class="auto-style1">73-20</td>
<td class="auto-style2">7-9</td>
<td class="auto-style2">-14.7%</td>
<td class="auto-style2">26</td>
<td class="auto-style1">0</td>
</tr><tr><td class="auto-style1">2007</td>
<td class="auto-style1">NO</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-86.7%</td>
<td class="auto-style1">72-24</td>
<td class="auto-style2">7-9</td>
<td class="auto-style2">-9.7%</td>
<td class="auto-style2">22</td>
<td class="auto-style1">0</td>
</tr><tr><td class="auto-style1">2011</td>
<td class="auto-style1">KC</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-85.2%</td>
<td class="auto-style1">89-10</td>
<td class="auto-style2">7-9</td>
<td class="auto-style2">-16.9%</td>
<td class="auto-style2">26</td>
<td class="auto-style1">1</td>
</tr></tbody></table><p>That 2001 Redskins team, the previous record-holder by DVOA for an 0-2 team, was a little nuts. They continued to get crushed in their next two games, eventually losing five straight although the fifth one was a close 9-7 loss to Dallas. Four of those five games were on the road. Then they turned around and won five straight, with the first games at home but the last two on the road. That put them at 5-5. But they lost three of their last four home games, and ended up 8-8. It was <a href="https://www.pro-football-reference.com/teams/was/2001.htm">a very strange season</a>.</p>
<p>The Dolphins aren't just bad on one side of the ball. They're all-around awful! The Dolphins rank among the dozen worst teams ever through two games on both sides of the ball. Here's a look at those teams along with where they ended up ranked at the end of the year.</p>
<table class="stats"><tbody><tr><td class="auto-style1" colspan="6"><strong>Worst Offensive DVOA as of Week 2, 1986-2019</strong></td>
</tr><tr><td class="auto-style1"><strong>YEAR</strong></td>
<td class="auto-style1"><strong>TEAM</strong></td>
<td class="auto-style1"><strong>W-L</strong></td>
<td class="auto-style1"><strong>DVOA</strong></td>
<td class="auto-style1"><strong>RANK</strong></td>
<td class="auto-style2"><strong><span class="auto-style3">FINAL<br />
			RANK</span></strong></td>
</tr><tr><td class="auto-style1">2002</td>
<td class="auto-style1">HOU</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">-87.8%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">32</td>
</tr><tr><td class="auto-style1">2001</td>
<td class="auto-style1">WAS</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-78.2%</td>
<td class="auto-style1">31</td>
<td class="auto-style2">26</td>
</tr><tr><td class="auto-style1">1989</td>
<td class="auto-style1">PIT</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-77.7%</td>
<td class="auto-style1">28</td>
<td class="auto-style2">24</td>
</tr><tr><td class="auto-style1">2006</td>
<td class="auto-style1">OAK</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-76.9%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">32</td>
</tr><tr><td class="auto-style1"><strong>2019</strong></td>
<td class="auto-style1"><strong>MIA</strong></td>
<td class="auto-style1"><strong>0-2</strong></td>
<td class="auto-style1"><strong>-73.3%</strong></td>
<td class="auto-style1"><strong>32</strong></td>
<td class="auto-style2"><strong>--</strong></td>
</tr><tr><td class="auto-style1">2005</td>
<td class="auto-style1">MIN</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-70.5%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">26</td>
</tr><tr><td class="auto-style1">1990</td>
<td class="auto-style1">NO</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-68.4%</td>
<td class="auto-style1">28</td>
<td class="auto-style2">23</td>
</tr><tr><td class="auto-style1">2013</td>
<td class="auto-style1">JAX</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-67.6%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">32</td>
</tr><tr><td class="auto-style1">1999</td>
<td class="auto-style1">CLE</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-63.0%</td>
<td class="auto-style1">31</td>
<td class="auto-style2">26</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">TB</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-61.5%</td>
<td class="auto-style1">30</td>
<td class="auto-style2">27</td>
</tr><tr><td class="auto-style1">1997</td>
<td class="auto-style1">SF</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">-61.1%</td>
<td class="auto-style1">30</td>
<td class="auto-style2">10</td>
</tr><tr><td class="auto-style1">2017</td>
<td class="auto-style1">CIN</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">-60.0%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">22</td>
</tr></tbody></table><p>How about the fact that the team with the worst-ever offensive rating through two games actually won one of those games? Houston won its first game as a franchise, <a href="https://www.pro-football-reference.com/boxscores/200209080htx.htm" target="_blank"> 19-10 over Dallas</a>. David Carr had just 145 passing yards but over half of them came on two touchdown passes including one of 65 yards. Houston also ran 35 times for 87 yards. The <a href="https://www.pro-football-reference.com/boxscores/200209150sdg.htm" target="_blank"> next week against San Diego</a>, Carr went 6-for-25 with 87 yards and took nine sacks with three turnovers.</p>
<p>Miami doesn't rank quite as badly on the defensive side of the ball...</p>
<table class="stats"><tbody><tr><td class="auto-style1" colspan="6"><strong>Worst Defensive DVOA as of Week 2, 1986-2019</strong></td>
</tr><tr><td class="auto-style1"><strong>YEAR</strong></td>
<td class="auto-style1"><strong>TEAM</strong></td>
<td class="auto-style1"><strong>W-L</strong></td>
<td class="auto-style1"><strong>DVOA</strong></td>
<td class="auto-style1"><strong>RANK</strong></td>
<td class="auto-style1"><span class="auto-style3"><strong>FINAL<br />
			RANK</strong></span></td>
</tr><tr><td class="auto-style1">1997</td>
<td class="auto-style1">SEA</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">59.4%</td>
<td class="auto-style1">30</td>
<td class="auto-style2">19</td>
</tr><tr><td class="auto-style1">2006</td>
<td class="auto-style1">HOU</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">54.3%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">31</td>
</tr><tr><td class="auto-style1">2008</td>
<td class="auto-style1">DET</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">52.6%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">32</td>
</tr><tr><td class="auto-style1">2008</td>
<td class="auto-style1">STL</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">52.6%</td>
<td class="auto-style1">31</td>
<td class="auto-style2">30</td>
</tr><tr><td class="auto-style1">2013</td>
<td class="auto-style1">WAS</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">51.3%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">21</td>
</tr><tr><td class="auto-style1">2007</td>
<td class="auto-style1">NYG</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">50.9%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">13</td>
</tr><tr><td class="auto-style1">2017</td>
<td class="auto-style1">NE</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">49.6%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">31</td>
</tr><tr><td class="auto-style1">2017</td>
<td class="auto-style1">NO</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">48.6%</td>
<td class="auto-style1">31</td>
<td class="auto-style2">8</td>
</tr><tr><td class="auto-style1">2015</td>
<td class="auto-style1">CHI</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">48.1%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">31</td>
</tr><tr><td class="auto-style1">2012</td>
<td class="auto-style1">CIN</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">47.3%</td>
<td class="auto-style1">32</td>
<td class="auto-style2">10</td>
</tr><tr><td class="auto-style1">2007</td>
<td class="auto-style1">NO</td>
<td class="auto-style1">0-2</td>
<td class="auto-style1">44.1%</td>
<td class="auto-style1">31</td>
<td class="auto-style2">30</td>
</tr><tr><td class="auto-style1"><strong>2019</strong></td>
<td class="auto-style1"><strong>MIA</strong></td>
<td class="auto-style1"><strong>2-0</strong></td>
<td class="auto-style1"><strong>42.6%</strong></td>
<td class="auto-style1"><strong>32</strong></td>
<td class="auto-style2"><strong>--</strong></td>
</tr></tbody></table><p>Interesting that most of the worst defensive DVOA ratings of early season have come since 2000. Remember, like all DVOA ratings, these are normalized for the offensive environment of each season.</p>
<p>What's remarkable is that it could be worse for the Miami Dolphins depending on how we treat certain plays. We did not penalize Josh Rosen's interception on the final play of the game, because it was the final play of a 43-0 game and Rosen had nothing to lose by throwing the pass. We generally don't penalize turnovers on the final play unless they affect the score. But this was a red zone interception. DVOA does lower the strength of plays when two teams are separated by 21-0 to try to account for prevent defenses, but it doesn't have a "prevent defense" adjustment once a team gets inside the red zone. And red zone interceptions have a higher penalty than interceptions on the rest of the field. So if we treated this as we do most red zone interceptions, Miami's offensive DVOA rating would drop from -73.3% to -85.4%, the second-lowest offensive rating ever through two games. And Miami's total DVOA through two games would be a horrific -126.8%.</p>
<p>Let's flip it around and look at the Patriots. New England is not quite as historically great as the Dolphins are bad, but the Patriots are certainly up there. (It would help if Stephen Gostkowski had not missed a field goal and two extra points so far.)</p>
<table class="stats"><tbody><tr><td class="auto-style1" colspan="10"><strong>Best DVOA as of Week 2, 1986-2019</strong></td>
</tr><tr><td class="auto-style1"><strong>YEAR</strong></td>
<td class="auto-style1"><strong>TEAM</strong></td>
<td class="auto-style1"><strong>W-L</strong></td>
<td class="auto-style1"><strong>DVOA</strong></td>
<td class="auto-style1"><strong>SCORE</strong></td>
<td class="auto-style2"><strong><span class="auto-style3">FINAL<br />
			W-L</span></strong></td>
<td class="auto-style1"><strong><span class="auto-style3">FINAL<br />
			DVOA</span></strong></td>
<td class="auto-style1"><strong><span class="auto-style3">FINAL<br />
			RANK</span></strong></td>
<td class="auto-style1"><strong>HOME<br />
			GAMES</strong></td>
<td class="auto-style1"><strong>PLAYOFFS</strong></td>
</tr><tr><td class="auto-style1">2005</td>
<td class="auto-style1">PIT</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">111.5%</td>
<td class="auto-style1">61-14</td>
<td class="auto-style2">11-5</td>
<td class="auto-style2">27.2%</td>
<td class="auto-style2">4</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Won SB</td>
</tr><tr><td class="auto-style1">1990</td>
<td class="auto-style1">CHI</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">101.3%</td>
<td class="auto-style1">48-13</td>
<td class="auto-style2">11-5</td>
<td class="auto-style2">15.0%</td>
<td class="auto-style2">9</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Lost Div</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">GB</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">94.4%</td>
<td class="auto-style1">73-16</td>
<td class="auto-style2">13-3</td>
<td class="auto-style2">42.0%</td>
<td class="auto-style2">1</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Won SB</td>
</tr><tr><td class="auto-style1">2007</td>
<td class="auto-style1">NE</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">93.5%</td>
<td class="auto-style1">76-28</td>
<td class="auto-style2">16-0</td>
<td class="auto-style2">52.9%</td>
<td class="auto-style2">1</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Lost SB</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">SF</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">87.8%</td>
<td class="auto-style1">61-11</td>
<td class="auto-style2">12-4</td>
<td class="auto-style2">29.3%</td>
<td class="auto-style2">2</td>
<td class="auto-style1">2</td>
<td class="auto-style1">Lost Div</td>
</tr><tr><td class="auto-style1">2002</td>
<td class="auto-style1">SD</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">85.9%</td>
<td class="auto-style1">58-9</td>
<td class="auto-style2">8-8</td>
<td class="auto-style2">-2.4%</td>
<td class="auto-style2">21</td>
<td class="auto-style1">1</td>
<td class="auto-style1">None</td>
</tr><tr><td class="auto-style1">2015</td>
<td class="auto-style1">ARI</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">85.2%</td>
<td class="auto-style1">79-42</td>
<td class="auto-style2">13-3</td>
<td class="auto-style2">27.4%</td>
<td class="auto-style2">3</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Lost NFC-CG</td>
</tr><tr><td class="auto-style1"><strong>2019</strong></td>
<td class="auto-style1"><strong>NE</strong></td>
<td class="auto-style1"><strong>2-0</strong></td>
<td class="auto-style1"><strong>83.3%</strong></td>
<td class="auto-style1"><strong>76-3</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style2"><strong>--</strong></td>
<td class="auto-style1"><strong>1</strong></td>
<td class="auto-style1"><strong>--</strong></td>
</tr><tr><td class="auto-style1">1989</td>
<td class="auto-style1">CLE1</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">83.3%</td>
<td class="auto-style1">89-24</td>
<td class="auto-style2">9-6-1</td>
<td class="auto-style2">24.4%</td>
<td class="auto-style2">2</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Lost AFC-CG</td>
</tr><tr><td class="auto-style1">1999</td>
<td class="auto-style1">PIT</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">77.7%</td>
<td class="auto-style1">66-20</td>
<td class="auto-style2">6-10</td>
<td class="auto-style2">1.4%</td>
<td class="auto-style2">20</td>
<td class="auto-style1">0</td>
<td class="auto-style1">None</td>
</tr><tr><td class="auto-style1">2007</td>
<td class="auto-style1">PIT</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">75.6%</td>
<td class="auto-style1">60-10</td>
<td class="auto-style2">10-6</td>
<td class="auto-style2">19.4%</td>
<td class="auto-style2">6</td>
<td class="auto-style1">1</td>
<td class="auto-style1">Lost WC</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">SD</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">74.8%</td>
<td class="auto-style1">56-21</td>
<td class="auto-style2">8-8</td>
<td class="auto-style2">-0.5%</td>
<td class="auto-style2">18</td>
<td class="auto-style1">2</td>
<td class="auto-style1">None</td>
</tr></tbody></table><p>It looks like more of these extreme fast-starters had good seasons than the extreme slow-starters had bad seasons. It's interesting that only two of these teams had both games at home, the same number as the 12 worst 0-2 starts in DVOA history. And what was in the water in 1996, when three teams had historically strong starts in their first two games? (None of them played mutual opponents.)</p>
<p>The Patriots would move up to 91.3% if we counted the final Josh Rosen interception.</p>
<p>Unlike the Dolphins, New England is not in the all-time top 12 through Week 2 in both offense and defense. No team from 2019 is in the all-time top 12 on offense, though the Dallas Cowboys would be 14th at 53.1%. The Patriots are on the list for the best defensive starts. Other than the 2002 Chargers, these teams all ended the year with very good defenses:</p>
<table class="stats"><tbody><tr><td class="auto-style1" colspan="6"><strong>Best Defensive DVOA as of Week 2, 1986-2019</strong></td>
</tr><tr><td class="auto-style1"><strong>YEAR</strong></td>
<td class="auto-style1"><strong>TEAM</strong></td>
<td class="auto-style1"><strong>W-L</strong></td>
<td class="auto-style1"><strong>DVOA</strong></td>
<td class="auto-style1"><strong>RANK</strong></td>
<td class="auto-style2"><strong><span class="auto-style3">FINAL<br />
			RANK</span></strong></td>
</tr><tr><td class="auto-style1">2017</td>
<td class="auto-style1">BAL</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-70.8%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">3</td>
</tr><tr><td class="auto-style1">1989</td>
<td class="auto-style1">CLE1</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-69.5%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">3</td>
</tr><tr><td class="auto-style1">2006</td>
<td class="auto-style1">BAL</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-68.7%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">1</td>
</tr><tr><td class="auto-style1">2002</td>
<td class="auto-style1">SD</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-64.5%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">22</td>
</tr><tr><td class="auto-style1">2008</td>
<td class="auto-style1">BAL</td>
<td class="auto-style1">1-0</td>
<td class="auto-style1">-60.8%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">2</td>
</tr><tr><td class="auto-style1">2012</td>
<td class="auto-style1">HOU</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-60.1%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">4</td>
</tr><tr><td class="auto-style1"><strong>2019</strong></td>
<td class="auto-style1"><strong>NE</strong></td>
<td class="auto-style1"><strong>2-0</strong></td>
<td class="auto-style1"><strong>-55.3%</strong></td>
<td class="auto-style1"><strong>1</strong></td>
<td class="auto-style2"><strong>--</strong></td>
</tr><tr><td class="auto-style1">2005</td>
<td class="auto-style1">TB</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-54.5%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">8</td>
</tr><tr><td class="auto-style1">1999</td>
<td class="auto-style1">TB</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">-54.1%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">2</td>
</tr><tr><td class="auto-style1">1988</td>
<td class="auto-style1">LARM</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-54.0%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">5</td>
</tr><tr><td class="auto-style1">1991</td>
<td class="auto-style1">PHI</td>
<td class="auto-style1">1-1</td>
<td class="auto-style1">-52.8%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">1</td>
</tr><tr><td class="auto-style1">1996</td>
<td class="auto-style1">DEN</td>
<td class="auto-style1">2-0</td>
<td class="auto-style1">-52.6%</td>
<td class="auto-style1">1</td>
<td class="auto-style2">3</td>
</tr></tbody></table><p>The extremes of the Patriots and the Dolphins lead to all kinds of fun in our <a href="/stats/playoffodds">playoff odds simulation</a>. In 30,000 simulations, the Patriots go 16-0 595 times (2.0%) and the Dolphins go 0-16 1,152 times (3.8%). In 29 of 30,000 simulations, both of those things happen (0.1%).</p>
<p>In none of our simulations do the 0-15 Dolphins beat the 15-0 Patriots in Week 17, although it would certainly come up if we did more simulations.</p>
<p>Remarkably, the Patriots only win the Super Bowl in 37% of simulations where they go 16-0 in the regular season. Fans generally underestimate the chances that a great regular-season team will lose in the playoffs, usually to another great regular-season team. It's not just the Patriots; there are 105 simulations where the Kansas City Chiefs go 16-0 (0.35%) and the Chiefs only win the Super Bowl in 22% of those simulations.</p>
<p>The other big story this week is change at the quarterback position, mostly (although not entirely) due to injuries. I've had to totally re-do the offensive projections used in our DAVE ratings. So many teams now have lower offensive projections because of quarterback changes that I had to re-normalize the rest of the league so that the league averages 0%. So every other team now has a slightly higher projection as part of their DAVE ratings.</p>
<p>I'll note here that every team changing quarterbacks takes a hit in the DAVE ratings. That includes the New York Giants, even though they are changing quarterbacks of their own volition instead of due to injury. Yes, Eli Manning is <a href="/stats/qb/2019">currently 19th in passing DVOA</a>, right around replacement level at -11.9%. But Manning was only slightly below average last season, and that's more evidence than just two games of this year. Daniel Jones is a rookie, and a rookie without a very high QBASE, and those rookies tend to struggle. And we know that preseason performance has no value as far as forecasting Jones' performance during the regular season, even if he clearly did look better than Manning. So until we get more evidence that shows that Jones is an upgrade, our DAVE ratings will have to move the New York Giants down.</p>
<p>For the Giants and the Pittsburgh Steelers, we can now assume that Jones and Mason Rudolph will be the new quarterbacks for the rest of the season. That's not the case with three other teams: Jacksonville, New Orleans, and the New York Jets. Sam Darnold is supposed to be back in a month, and Nick Foles and Drew Brees should be able to return around midseason. This brings up a problem with the DAVE ratings. How should I be displaying them? Based on the current quarterbacks, or based on what the projections estimate that the end-of-season ratings should be for these teams based on how much we expect each quarterback to play?</p>
<p>I <a href="https://twitter.com/FO_ASchatz/status/1173966581417820160">asked this question on Twitter</a>, and the latter choice won narrowly in the voting, so this is how I have displayed the DAVE ratings this week. The DAVE ratings are an estimate of what we can expect the team's offensive DVOA to be for the rest of the season. For New Orleans, for example, the rest of the season includes half a season of Drew Brees rather than Teddy Bridgewater. I'm going to have to do a little bit more work to make sure I'm estimating things right in future weeks, once we've got multiple quarterbacks mixed into the current-season DVOA of each team. But here's a look at how I've figured these ratings as of this week:</p>
<ul><li>For Jacksonville, I assumed Gardner Minshew would play half the remainder of the season and Nick Foles the other half. If you want the team's DAVE specifically for this week with Minshew, subtract 3.2%.</li>
<li>For New Orleans, I assumed Teddy Bridgewater would play half the remainder of the season and Drew Brees the other half. If you want the team's DAVE specifically for this week with Bridgewater, subtract 6.0%.</li>
<li>For the New York Giants, DAVE drops by 7.6% with Daniel Jones at quarterback.</li>
<li>For the New York Jets, I assumed Luke Falk would play one-third of the season and Sam Darnold two-thirds. If you want the team's DAVE specifically for this week with Falk, subtract 13.3%.</li>
<li>For Pittsburgh, DAVE drops by 10.3% with Mason Rudolph at quarterback. </li>
</ul><p>These changes have also been accounted for in the playoff odds simulation, although for that simulation I can make things a little more random. (For example, there's a 20 percent chance of Darnold returning each week between Week 5 and Week 9.)</p>
<p align="center">* * * * *</p>
<p>The <a href="https://www.footballoutsiders.com/stats/playoffodds">playoff odds</a> are fully updated through Week 2. Snap counts and DVOA premium database are also updated.</p>
<p align="center">* * * * *</p>
<p>These are the Football Outsiders team efficiency ratings through two weeks of 2019, measured by our proprietary Defense-adjusted Value Over Average (DVOA) system that breaks down every single play and compares a team's performance to the league average based on situation in order to determine value over average. (Explained further <a href="/info/methods#dvoa">here</a>.)</p>
<p>OFFENSE and DEFENSE DVOA are adjusted to consider all fumbles, kept or lost, as equal value. SPECIAL TEAMS DVOA is adjusted for type of stadium (warm, cold, dome, Denver) and week of season. As always, positive numbers represent more points so DEFENSE is better when it is NEGATIVE.</p>
<p>Please note that there are no opponent adjustments in DVOA until after Week 4. (It's still listed as DVOA instead of VOA because I don't feel like going through and changing all the tables manually.) In addition, our second weekly table which includes schedule strength, variation, and Estimated Wins will appear beginning after Week 4.</p>
<p>DAVE is a formula which combines our preseason projection with current DVOA to get a more accurate forecast of how a team will play the rest of the season. Right now, the preseason projection makes up 80 percent of DAVE.</p>
<p>To save people some time, please use the following format for all complaints:</p>
<p><b>&lt;team&gt; is clearly ranked &lt;too high/too low&gt; because &lt;reason unrelated to DVOA&gt;. &lt;subjective ranking system&gt; is way better than this. &lt;unrelated team-supporting or -denigrating comment, preferably with poor spelling and/or chat-acceptable spelling&gt;</b></p>
<table border="2" cellpadding="3" cellspacing="0" class="sticky-headers sortable stats"><thead><tr><th align="center"><b>RK</b></th>
<th align="center"><b>TEAM</b></th>
<th align="center"><b>TOTAL<br />
			DVOA</b></th>
<th align="center"><b>LAST<br />
			WEEK</b></th>
<th align="center" bgcolor="#CCCCCC"><font color="#0000FF"><b>TOTAL<br />
			DAVE</b></font></th>
<th align="center" bgcolor="#CCCCCC"><font color="#0000FF"><b>RK</b></font></th>
<th align="center"><b><span class="no-wrap">W-L</span></b></th>
<th align="center"><b>OFF.</b><br /><b>DVOA</b></th>
<th align="center">RK</th>
<th align="center"><b>DEF.</b><br /><b>DVOA</b></th>
<th align="center">RK</th>
<th align="center"><b>S.T.</b><br /><b>DVOA</b></th>
<th align="center">RK</th>
</tr></thead><tbody><tr><td>1</td>
<td>NE</td>
<td align="Right">83.2%</td>
<td align="Right">2</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">32.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">1</font></td>
<td align="center">2-0</td>
<td align="Right">32.6%</td>
<td align="Right">4</td>
<td align="Right">-55.3%</td>
<td align="Right">1</td>
<td align="Right">-4.7%</td>
<td align="Right">22</td>
</tr><tr><td>2</td>
<td>BAL</td>
<td align="Right">63.0%</td>
<td align="Right">1</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">17.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">4</font></td>
<td align="center">2-0</td>
<td align="Right">38.6%</td>
<td align="Right">3</td>
<td align="Right">-13.7%</td>
<td align="Right">9</td>
<td align="Right">10.7%</td>
<td align="Right">1</td>
</tr><tr><td>3</td>
<td>SF</td>
<td align="Right">62.5%</td>
<td align="Right">6</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">12.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">7</font></td>
<td align="center">2-0</td>
<td align="Right">25.4%</td>
<td align="Right">6</td>
<td align="Right">-41.5%</td>
<td align="Right">2</td>
<td align="Right">-4.5%</td>
<td align="Right">21</td>
</tr><tr><td>4</td>
<td>KC</td>
<td align="Right">56.6%</td>
<td align="Right">7</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">24.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">2</font></td>
<td align="center">2-0</td>
<td align="Right">48.8%</td>
<td align="Right">2</td>
<td align="Right">-7.6%</td>
<td align="Right">16</td>
<td align="Right">0.3%</td>
<td align="Right">17</td>
</tr><tr><td>5</td>
<td>DAL</td>
<td align="Right">50.5%</td>
<td align="Right">4</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">15.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">5</font></td>
<td align="center">2-0</td>
<td align="Right">53.1%</td>
<td align="Right">1</td>
<td align="Right">4.4%</td>
<td align="Right">20</td>
<td align="Right">1.8%</td>
<td align="Right">13</td>
</tr><tr><td>6</td>
<td>LAR</td>
<td align="Right">27.0%</td>
<td align="Right">16</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">18.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">3</font></td>
<td align="center">2-0</td>
<td align="Right">12.6%</td>
<td align="Right">9</td>
<td align="Right">-23.0%</td>
<td align="Right">5</td>
<td align="Right">-8.6%</td>
<td align="Right">29</td>
</tr><tr><td>7</td>
<td>SEA</td>
<td align="Right">26.7%</td>
<td align="Right">11</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">12.9%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">6</font></td>
<td align="center">2-0</td>
<td align="Right">14.9%</td>
<td align="Right">8</td>
<td align="Right">-9.9%</td>
<td align="Right">13</td>
<td align="Right">1.9%</td>
<td align="Right">12</td>
</tr><tr><td>8</td>
<td>TEN</td>
<td align="Right">23.3%</td>
<td align="Right">3</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">9.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">10</font></td>
<td align="center">1-1</td>
<td align="Right">9.1%</td>
<td align="Right">10</td>
<td align="Right">-14.2%</td>
<td align="Right">8</td>
<td align="Right">0.0%</td>
<td align="Right">18</td>
</tr><tr><td>9</td>
<td>GB</td>
<td align="Right">22.1%</td>
<td align="Right">10</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">7.7%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">12</font></td>
<td align="center">2-0</td>
<td align="Right">-13.7%</td>
<td align="Right">23</td>
<td align="Right">-30.1%</td>
<td align="Right">3</td>
<td align="Right">5.6%</td>
<td align="Right">3</td>
</tr><tr><td>10</td>
<td>PHI</td>
<td align="Right">7.7%</td>
<td align="Right">15</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">8.9%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">11</font></td>
<td align="center">1-1</td>
<td align="Right">8.7%</td>
<td align="Right">11</td>
<td align="Right">4.8%</td>
<td align="Right">21</td>
<td align="Right">3.9%</td>
<td align="Right">7</td>
</tr><tr><td>11</td>
<td>BUF</td>
<td align="Right">4.7%</td>
<td align="Right">12</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-6.4%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">22</font></td>
<td align="center">2-0</td>
<td align="Right">-2.6%</td>
<td align="Right">16</td>
<td align="Right">-10.8%</td>
<td align="Right">12</td>
<td align="Right">-3.5%</td>
<td align="Right">20</td>
</tr><tr><td>12</td>
<td>IND</td>
<td align="Right">1.3%</td>
<td align="Right">21</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-4.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">19</font></td>
<td align="center">1-1</td>
<td align="Right">20.5%</td>
<td align="Right">7</td>
<td align="Right">4.0%</td>
<td align="Right">19</td>
<td align="Right">-15.2%</td>
<td align="Right">32</td>
</tr><tr><td>13</td>
<td>CHI</td>
<td align="Right">0.2%</td>
<td align="Right">20</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">3.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">14</font></td>
<td align="center">1-1</td>
<td align="Right">-20.4%</td>
<td align="Right">26</td>
<td align="Right">-16.0%</td>
<td align="Right">7</td>
<td align="Right">4.5%</td>
<td align="Right">5</td>
</tr><tr><td>14</td>
<td>DET</td>
<td align="Right">-0.3%</td>
<td align="Right">13</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">2.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">15</font></td>
<td align="center"><span class="no-wrap">1-0-1</span></td>
<td align="Right">3.0%</td>
<td align="Right">13</td>
<td align="Right">-10.9%</td>
<td align="Right">11</td>
<td align="Right">-14.2%</td>
<td align="Right">31</td>
</tr><tr><td>15</td>
<td>HOU</td>
<td align="Right">-1.8%</td>
<td align="Right">18</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">6.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">13</font></td>
<td align="center">1-1</td>
<td align="Right">-3.8%</td>
<td align="Right">17</td>
<td align="Right">-1.3%</td>
<td align="Right">17</td>
<td align="Right">0.7%</td>
<td align="Right">16</td>
</tr><tr><td>16</td>
<td>WAS</td>
<td align="Right">-1.8%</td>
<td align="Right">8</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-13.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">29</font></td>
<td align="center">0-2</td>
<td align="Right">25.7%</td>
<td align="Right">5</td>
<td align="Right">30.5%</td>
<td align="Right">28</td>
<td align="Right">3.0%</td>
<td align="Right">9</td>
</tr><tr><td>17</td>
<td>CLE</td>
<td align="Right">-3.3%</td>
<td align="Right">26</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-0.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">16</font></td>
<td align="center">1-1</td>
<td align="Right">-22.4%</td>
<td align="Right">27</td>
<td align="Right">-11.2%</td>
<td align="Right">10</td>
<td align="Right">7.9%</td>
<td align="Right">2</td>
</tr><tr><td>18</td>
<td>MIN</td>
<td align="Right">-10.8%</td>
<td align="Right">9</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-0.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">17</font></td>
<td align="center">1-1</td>
<td align="Right">-11.2%</td>
<td align="Right">22</td>
<td align="Right">-9.1%</td>
<td align="Right">15</td>
<td align="Right">-8.8%</td>
<td align="Right">30</td>
</tr><tr><td>19</td>
<td>OAK</td>
<td align="Right">-13.9%</td>
<td align="Right">5</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-8.7%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">23</font></td>
<td align="center">1-1</td>
<td align="Right">-5.1%</td>
<td align="Right">19</td>
<td align="Right">12.9%</td>
<td align="Right">23</td>
<td align="Right">4.0%</td>
<td align="Right">6</td>
</tr><tr><td>20</td>
<td>TB</td>
<td align="Right">-15.2%</td>
<td align="Right">28</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-12.9%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">26</font></td>
<td align="center">1-1</td>
<td align="Right">-35.6%</td>
<td align="Right">31</td>
<td align="Right">-27.2%</td>
<td align="Right">4</td>
<td align="Right">-6.7%</td>
<td align="Right">26</td>
</tr><tr><td>21</td>
<td>CAR</td>
<td align="Right">-15.6%</td>
<td align="Right">23</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-1.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">18</font></td>
<td align="center">0-2</td>
<td align="Right">-16.5%</td>
<td align="Right">24</td>
<td align="Right">2.5%</td>
<td align="Right">18</td>
<td align="Right">3.4%</td>
<td align="Right">8</td>
</tr><tr><td>22</td>
<td>NYJ</td>
<td align="Right">-16.6%</td>
<td align="Right">22</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-13.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">27</font></td>
<td align="center">0-2</td>
<td align="Right">-27.7%</td>
<td align="Right">28</td>
<td align="Right">-17.0%</td>
<td align="Right">6</td>
<td align="Right">-5.9%</td>
<td align="Right">24</td>
</tr><tr><td>23</td>
<td>JAX</td>
<td align="Right">-17.5%</td>
<td align="Right">19</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-5.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">20</font></td>
<td align="center">0-2</td>
<td align="Right">-6.1%</td>
<td align="Right">20</td>
<td align="Right">14.1%</td>
<td align="Right">25</td>
<td align="Right">2.8%</td>
<td align="Right">11</td>
</tr><tr><td>24</td>
<td>LAC</td>
<td align="Right">-17.6%</td>
<td align="Right">14</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">10.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">9</font></td>
<td align="center">1-1</td>
<td align="Right">7.6%</td>
<td align="Right">12</td>
<td align="Right">18.1%</td>
<td align="Right">26</td>
<td align="Right">-7.1%</td>
<td align="Right">27</td>
</tr><tr><td>25</td>
<td>NO</td>
<td align="Right">-20.5%</td>
<td align="Right">17</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">10.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">8</font></td>
<td align="center">1-1</td>
<td align="Right">-2.6%</td>
<td align="Right">15</td>
<td align="Right">23.1%</td>
<td align="Right">27</td>
<td align="Right">5.1%</td>
<td align="Right">4</td>
</tr><tr><td>26</td>
<td>ARI</td>
<td align="Right">-20.8%</td>
<td align="Right">25</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-13.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">28</font></td>
<td align="center"><span class="no-wrap">0-1-1</span></td>
<td align="Right">-9.3%</td>
<td align="Right">21</td>
<td align="Right">12.4%</td>
<td align="Right">22</td>
<td align="Right">0.9%</td>
<td align="Right">15</td>
</tr><tr><td>27</td>
<td>DEN</td>
<td align="Right">-21.1%</td>
<td align="Right">27</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-12.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">25</font></td>
<td align="center">0-2</td>
<td align="Right">-2.0%</td>
<td align="Right">14</td>
<td align="Right">12.9%</td>
<td align="Right">24</td>
<td align="Right">-6.2%</td>
<td align="Right">25</td>
</tr><tr><td>28</td>
<td>ATL</td>
<td align="Right">-31.3%</td>
<td align="Right">29</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-5.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">21</font></td>
<td align="center">1-1</td>
<td align="Right">-33.0%</td>
<td align="Right">30</td>
<td align="Right">-9.6%</td>
<td align="Right">14</td>
<td align="Right">-7.9%</td>
<td align="Right">28</td>
</tr><tr><td>29</td>
<td>NYG</td>
<td align="Right">-40.0%</td>
<td align="Right">30</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-23.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">31</font></td>
<td align="center">0-2</td>
<td align="Right">-4.4%</td>
<td align="Right">18</td>
<td align="Right">38.4%</td>
<td align="Right">31</td>
<td align="Right">2.8%</td>
<td align="Right">10</td>
</tr><tr><td>30</td>
<td>PIT</td>
<td align="Right">-50.7%</td>
<td align="Right">31</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-9.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">24</font></td>
<td align="center">0-2</td>
<td align="Right">-17.2%</td>
<td align="Right">25</td>
<td align="Right">33.0%</td>
<td align="Right">29</td>
<td align="Right">-0.4%</td>
<td align="Right">19</td>
</tr><tr><td>31</td>
<td>CIN</td>
<td align="Right">-68.7%</td>
<td align="Right">24</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-22.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">30</font></td>
<td align="center">0-2</td>
<td align="Right">-29.1%</td>
<td align="Right">29</td>
<td align="Right">34.1%</td>
<td align="Right">30</td>
<td align="Right">-5.5%</td>
<td align="Right">23</td>
</tr><tr><td>32</td>
<td>MIA</td>
<td align="Right">-114.7%</td>
<td align="Right">32</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-46.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">32</font></td>
<td align="center">0-2</td>
<td align="Right">-73.3%</td>
<td align="Right">32</td>
<td align="Right">42.6%</td>
<td align="Right">32</td>
<td align="Right">1.3%</td>
<td align="Right">14</td>
</tr></tbody></table></div>
      
  </div>

      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/aaron-schatz" class="profile">
  </article>

      <div class="node__submitted">
        17 Sep 2019, 06:42pm by <a href="/author/4288">Aaron Schatz</a>
        
      </div>
    </footer>
  
  
      <div class="comments-separator">
      <h2>Comments</h2>
      <p>
                  1 comment, Last at 17 Sep 2019, 7:46pm
              </p>
    </div>
  
  <div class="article-comments">
    <section>
  
    
<article data-comment-user-id="25881" id="comment-789587" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1568763993"></mark>

  <div class="content">
          
      <h3>
        <span>1</span>
        <a href="/dvoa-ratings/2019/week-2-dvoa-ratings#comment-789587">Typo</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/jforbes" typeof="schema:Person" property="schema:name" datatype="">JForbes</span></b> // Sep 17, 2019 - 7:46pm</p>
                </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Looks like there was a little goof - Miami is listed with a 2-0 record on the "worst defensive DVOA" chart.</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-2-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-2-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>


  
</section>

  </div>

</article>


  </div>

  </div>


                      <!-- #content-after -->
            <div id="content-after">  <div class="region region-content-after">
    <div id="block-belowcontenttaboolaads" class="block block-region-content_after block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</div>
            <!-- /#content-after -->
          
        </main>
        <!-- /#content -->

                  <!-- #right -->
          <aside id="right">  <div class="region region-sidebar-second">
    <div id="block-nicedefensemessage" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="ab-extension-detected-element nice-defense" style="display: none;">
<h3>Nice Defense.</h3>
<h3>We got BLOCKED!</h3>
<hr>
<p>We know you are here for the FREE analytics, not the ads.</p>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingabovethefolddesktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item">    <!-- SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main -->
    <div id='usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main'>
         <script type='text/javascript'>
             googletag.cmd.push(function() {
                 googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main', [[300,250]], 'usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
                 googletag.enableServices();
                 googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main');
             });
         </script>
    </div>
</div>
      
  </div>
<div id="block-articletabsblock" class="block block-region-sidebar_second">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-11fc44291f188ba47fb3a45a9e4097d00d239cf65d1e508952112596d7123ecc">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/giants-bench-manning-will-start-jones" hreflang="en">Giants Bench Manning, Will Start Jones</a></li>
          <li><a href="/extra-points/2019/breaking-dolphins-trade-m-fitzpatrick-steelers" hreflang="en">Dolphins Trade M.Fitzpatrick to Steelers</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-2" hreflang="en">Injury Aftermath: Week 2</a></li>
          <li><a href="/extra-points/2019/roethlisberger-out-year-brees-six-weeks" hreflang="en">Roethlisberger Out for Year, Brees for Six Weeks</a></li>
          <li><a href="/extra-points/2019/eagles-provide-roadmap-analytics-driven-future-nfl" hreflang="en">Eagles Provide Roadmap to Analytics-Driven Future of NFL</a></li>
          <li><a href="/article-or-xp/patriots-trade-demaryius-thomas-jets" hreflang="en">Patriots Trade Demaryius Thomas to Jets</a></li>
          <li><a href="/extra-ponts/2019/injury-aftermath-week-1" hreflang="en">Injury Aftermath: Week 1</a></li>
          <li><a href="/article-or-xp/julio-jones-gets-paid" hreflang="en">Julio Jones Gets Paid</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-9d49a722a1ddd407c7df3d3545dc415bf6a1f0dba48bf5534df6d9c349ae7245">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn-upset-watch/2019/espn-upset-watch-colts-titans" hreflang="en">ESPN Upset Watch: Colts-Titans</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-which-surprising-trends-will-continue" hreflang="en">ESPN: Which Surprising Trends Will Continue?</a></li>
          <li><a href="/fo-espn-upset-watch/2019/espn-upset-watch-bills-jets" hreflang="en">ESPN Upset Watch: Bills-Jets</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-busting-nfls-biggest-myths" hreflang="en">ESPN: Busting NFL&#039;s Biggest Myths</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-nfl-betting-preview-32-teams" hreflang="en">ESPN: NFL Betting Preview on All 32 Teams</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-ranking-all-2019-schedules-1-32" hreflang="en">ESPN: Ranking All 2019 Schedules, 1-32</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-biggest-qb-fluke-seasons" hreflang="en">ESPN: Biggest QB Fluke Seasons</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-best-and-worst-qbs-everything" hreflang="en">ESPN: Best and Worst QBs at Everything</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-58df5f37c9ef02a28bcd9878656f7b98a19c45d11e5b9ccca3d7cfa27ed89042">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-17" hreflang="en">FO Fantasy Podcast: September 17</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-12" hreflang="en">FO Fantasy Podcast: September 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-september-12" hreflang="en">Off The Charts Podcast: September 12</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-10" hreflang="en">FO Fantasy Podcast: September 10</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-september-5" hreflang="en">FO Fantasy Podcast: September 5</a></li>
          <li><a href="/article-or-xp/charts-podcast-september-5" hreflang="en">Off The Charts Podcast: September 5</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-does-preseason-podcast-rounds" hreflang="en">Aaron Schatz Does the Preseason Podcast Rounds</a></li>
          <li><a href="/podcasts/2019/charts-podcast-august-29-30" hreflang="en">Off The Charts Podcast: August 29-30</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-edjfootballvarsitybanner300x250" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="banner-carousel">
  <!--
  <a href="https://edjsports.com/edjfootballvarsity/" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/EdjFootballVarsity_300x250_V5.gif" alt="EdjFootball Varsity" />
  </a>
  -->
  <a href="/store/football-outsiders-almanac-2019-pdf" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOA_InSeason_300x250.png" alt="Football Outsiders 2019 Almanac banner" />
  </a>
  <a href="/store" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOProd_InSeason_300x250.png" alt="Football Outsiders 2019 Season Tools banner" />
  </a>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold1desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-twitterfeed" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/fboutsiders?ref_src=twsrc%5Etfw">Tweets by fboutsiders</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      
  </div>
<div id="block-fowritersontwitter" class="block block-region-sidebar_second block-type-text">
  
      <h2>FO Writers</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="links-with-icon twitter"><li><a href="https://twitter.com/fboutsiders" target="_blank">Official Account</a></li>
<li><a href="https://twitter.com/FO_ASchatz" target="_blank">Aaron Schatz</a></li>
<li>-- plus --</li>
<li><a href="https://twitter.com/bernreuther" target="_blank">Dave Bernreuther</a></li>
<li><a href="https://twitter.com/zbinney_NFLinj" target="_blank">Zach Binney</a></li>
<li><a href="https://twitter.com/Ian_A_Boyd" target="_blank">Ian Boyd</a></li>
<li><a href="https://twitter.com/bcfremeau" target="_blank">Brian Fremeau</a></li>
<li><a href="https://twitter.com/ThomasGower" target="_blank">Tom Gower</a></li>
<li><a href="https://twitter.com/QBKlass" target="_blank">Derrik Klassen</a></li>
<li><a href="https://twitter.com/BryKno" target="_blank">Bryan Knowles</a></li>
<li><a href="https://twitter.com/RiversMcCown" target="_blank">Rivers McCown</a></li>
<li><a href="https://twitter.com/FO_WordofMuth" target="_blank">Ben Muth</a></li>
<li><a href="https://twitter.com/CGPeltier" target="_blank">Chad Peltier</a></li>
<li><a href="https://twitter.com/BigHairyAndy" target="_blank">Andrew Potter</a></li>
<li><a href="https://twitter.com/Scott_Spratt" target="_blank">Scott Spratt</a></li>
<li><a href="https://twitter.com/FO_VVerhei" target="_blank">Vincent Verhei</a></li>
<li><a href="https://twitter.com/robwein" target="_blank">Rob Weintraub</a></li>
<li><a href="https://twitter.com/CarlYedor61" target="_blank">Carl Yedor</a></li>
</ul></div>
      
  </div>
<div id="block-dataprovidedbysportsinfosolutions" class="block block-region-sidebar_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="banner-with-top-border" href="http://www.sportsinfosolutions.com/" target="_blank"><span class="h2">Data Provided By:</span><img alt="Data Provided By Sports Info Solutions" src="https://www.footballoutsiders.com/files/banner-sports-info-solutions.jpg" /></a></p>
</div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold2desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-belowcontenttaboolaadsmobile" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails2',
    placement: 'Bottom Right Sidebar',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</aside>
          <!-- /#right -->
        
      </div>
    </div>

      </div>
  <!-- /#content-wrap-outer -->

  <!-- #footer-main -->
  <footer id="footer-main" class="container" role="contentinfo">
    <div class="inner">

              <!-- #footer-top -->
        <div id="footer-top">
                      <!-- #footer-left -->
            <div id="footer-left">  <div class="region region-footer-first">
    <div id="block-logo-footer" class="block block-region-footer_first block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a></div>
      
  </div>
<nav role="navigation" aria-labelledby="block-footer-menu-menu" id="block-footer-menu" class="block block-region-footer_first block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu-menu">Footer menu</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item">
        <a href="/innovativestatistics" data-drupal-link-system-path="node/29390">Innovative Statistics</a>
              </li>
                <li class="menu-item">
        <a href="/intelligentanalysis" data-drupal-link-system-path="node/29392">Intelligent Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/interestinginformation" data-drupal-link-system-path="node/29391">Interesting Information</a>
              </li>
        </ul>
  


  </nav>
<div id="block-social-footer" class="block block-region-footer_first block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul><li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img src="/themes/custom/fo_front/img/icon-fa.png" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 2px;" /></a></li>
</ul></div>
      
  </div>

  </div>
</div>
            <!-- /#footer-left -->
          
                      <!-- #footer-right -->
            <div id="footer-right">  <div class="region region-footer-second">
    <div id="block-division-of-edjsports" class="block block-region-footer_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>A division of:</p>
<p><a href="https://edjsports.com/" target="_blank"><img alt="EdjSports logo" data-entity-type="file" data-entity-uuid="a289a067-c2ab-4707-8f84-56cd94b69699" src="//cdn.footballoutsiders.net/files/inline-images/logo-edj.png" /></a></p>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-right -->
                  </div>
        <!-- /#footer-top -->
      
              <!-- #footer-legal -->
        <div id="footer-legal">  <div class="region region-footer-legal">
    <div id="block-copyrights" class="block block-region-footer_legal block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="text-align-center"><a href="/info/terms-of-use">Terms of Use</a>   |   <a href="/info/privacy-policy">Privacy Policy</a>   |   <a href="/info/privacy-policy#cookie-policy-bookmark">Cookie Policy</a></p>
<p class="text-align-center">© 2019 EdjSports, LLC // Partner of USA TODAY Sports Digital Properties</p>
</div>
      
  </div>

  </div>
</div>
        <!-- /#footer-legal -->
      
    </div>
  </footer>
  <!-- /#footer-main -->

  <!-- #scroll-top-trigger -->
  <a id="scroll-top-trigger" style="display: none;"><i class="fa fa-chevron-up"></i></a>
  <!-- /#scroll-top-trigger -->

</div>

  <div class="region region-footer-outside">
    <div id="block-addthis" class="block block-region-footer_outside block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b8e8c27b27bbc41"></script>
</div>
      
  </div>

  </div>


  </div>



<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/62698","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ga":{"commands":[["create","UA-5013951-1","auto"],["send","pageview"]]},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"user":{"uid":0,"permissionsHash":"653e4179c9c652878439e27f7c551a6437e87fa720ff59143745a448e2fb1fba"}}</script>
<script src="//cdn.footballoutsiders.net/files/js/js_UcvNhKhOh8FxKR-mGSnByNNpkKj7Jr5DBLU-uODD7oY.js"></script>
<script src="https://www.google-analytics.com/analytics.js" async></script>
<script src="//cdn.footballoutsiders.net/files/js/js_zDhgwR80iDVsMILFRXK05byO51Jjnmz7wqbxez8X6tk.js"></script>




<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"99579933b3","applicationID":"172747594","transactionName":"NFdRMRFVV0QDAUYLWQ0dcgYXXVZZTRJTBVM8UVIGC1E=","queueTime":0,"applicationTime":22,"atts":"GBBSR1lPREo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
