<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="all" />
<meta name="Author" content="Football Outsiders" />
<meta name="Keywords" content="football, analysis, NFL, Pro Football Prospectus 2008, Pro Football Prospectus 2007, Football Prospectus, statistics, DVOA, football stats, yards, QB, quarterback, rating, RB, running back, WR, wide receiver, TE, tight end, Moneyball" />
<meta name="Description" content="Football Outsiders is the internet home for Innovative Statistics and Intelligent Analysis of the NFL and college football. Our writers, led by Aaron Schatz, also provide content to ESPN.com and write the annual book Football Outsiders Almanac." />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders Everything Feed" href="http://feeds.feedburner.com/FootballOutsiders" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders XP Feed" href="http://feeds.feedburner.com/FootballOutsidersXP" />
<link rel="shortcut icon" href="/themes/custom/fo_front/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="http://www.footballoutsiders.com/scramble/2019/scramble-ball-2019-east-overunders" />
<link rel="shortlink" href="http://www.footballoutsiders.com/node/62566" />
<link rel="revision" href="http://www.footballoutsiders.com/scramble/2019/scramble-ball-2019-east-overunders" />

<title>Scramble for the Ball: 2019 East Over/Unders | Football Outsiders</title>
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin-ext" rel="stylesheet">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&amp;nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x310.png" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_Cn8irY-0GSa-zWl1tSwjWwMUai2QAKV3UZ2VptHYIFw.css?pvu69i" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_JfvwJVAeDc-1tWiiuY_ykRxGLTOvVEIcxswst6ukE2s.css?pvu69i" />


<!--[if lte IE 8]>
<script src="//cdn.footballoutsiders.net/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NRGJWG');</script>
<!-- End Google Tag Manager -->

<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&amp;subset=latin-ext" rel="stylesheet">

<link href="//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
</script>

<!-- Google Ad Sense. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2444276405360396",
    enable_page_level_ads: true
  });
</script>
<!-- /Google Ad Sense. -->

<!-- SMG_FootballOutsiders - Hardcoded OUTSTREAM ASYNC tag - 091318 -->
<!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/footballoutsiders-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- /Taboola -->
</head>
<body class="context-hide-page-title not-front url-segment-node url-segment-62566 url-node url-node-62566 url-current-node-62566 page-node page-node-id-62566 page-node-type-article anonymous-user layout-one-sidebar layout-sidebar-second path-node">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NRGJWG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a href="#main-content" class="visually-hidden focusable skip-link">
  Skip to main content
</a>


  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="page">

  <!-- #header-main -->
  <header id="header-main" role="banner">

          <!-- Cookie compliance -->
      <div id="cookie-compliance" class="container" style="display: none;">
        <div id="cookie-compliance-inner" class="inner">
          <div id="cookie-compliance-left">  <div class="region region-cookie-compliance">
    <div id="block-cookie-compliance-block" class="block block-region-cookie_compliance block-type-text">
  
      <h2>Welcome!</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>We have updated our <a href="/info/terms-of-use" style="text-decoration: underline;">Terms of Use</a> and <a href="/info/privacy-policy" style="text-decoration: underline;">Privacy Policy</a>. Please review for your knowledge.</p>
</div>
      
  </div>

  </div>
</div>
          <div id="cookie-compliance-right">
            <a id="cookie-compliance-accept" class="btn">Close</a>
          </div>
        </div>
      </div>
    
    <!-- #gray-stripe -->
    <div id="gray-stripe" class="container">
      <div class="inner">
          <div class="region region-header-one">
    <div id="block-userloginandwelcome" class="block block-region-header_one">
  
    
      <div id="fo-main-user-login-welcome"><form class="user-login-form clearfix has-additional-link" data-drupal-selector="user-login-form" novalidate="novalidate" action="/scramble/2019/scramble-ball-2019-east-overunders" method="post" id="user-login-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name form-no-label">
      <label for="edit-name" class="visually-hidden js-form-required form-required">User Name/Email</label>
        <input autocorrect="none" autocapitalize="none" spellcheck="false" data-drupal-selector="edit-name" placeholder="User Name/Email" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" class="form-text required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-password form-type-password js-form-item-pass form-item-pass form-no-label">
      <label for="edit-pass" class="visually-hidden js-form-required form-required">Password</label>
        <input data-drupal-selector="edit-pass" placeholder="Password" type="password" id="edit-pass" name="pass" size="60" maxlength="128" class="form-text required" required="required" aria-required="true" />

        </div>
<input autocomplete="off" data-drupal-selector="form-lbuufd8amvt6ktasadzwtuv2egljvostw834mi-bepc" type="hidden" name="form_build_id" value="form-lBUUFd8AmVT6KtAsADZwTuv2EgljVOsTW834mI-BEpc" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Login" class="button js-form-submit form-submit" />
<div class="form-additional-links header"><a href="/user/login" class="login-link" data-drupal-selector="edit-login" id="edit-login">Login</a><a href="/user/register" data-drupal-selector="edit-signup" id="edit-signup">Signup</a><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset">Forgot Password?</a></div><div class="form-additional-links content"><div><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset--2">Forgot Password?</a></div><div>Don't have an account? <a href="/user/register">Register now!</a></div></div></div>

</form>
</div>
  </div>
<div id="block-top-icons" class="block block-region-header_one block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul><li><a href="/search" id="search-toggle"><img alt="Search icon" src="/themes/custom/fo_front/img/icon-search.png" title="Search the website" /></a></li>
<li><a href="/cart"><img alt="shopping cart icon" src="/themes/custom/fo_front/img/icon-cart.png" title="Go to shopping cart" /></a></li>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img alt="Facebook icon" src="/themes/custom/fo_front/img/icon-fa.png" title="Follow us on Facebook" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img alt="Twitter icon" src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 1px;" title="Follow us on Twitter" /></a></li>
<li><a href="/contact"><img alt="Email icon" src="/themes/custom/fo_front/img/icon-email.png" style="margin-top: 2px;" title="Send us an email" /></a></li>
</ul></div>
      
  </div>
<div id="block-googlesearchblock" class="block block-region-header_one">
  
    
      <form class="fo-search-block-form clearfix" data-drupal-selector="fo-search-block-form" novalidate="novalidate" action="/search" method="GET" id="fo-search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
      <label for="edit-query" class="visually-hidden">Search keywords</label>
        <input placeholder="Enter seach keywords" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="64" maxlength="64" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-6etvw17j1jvivo4zenqfglkzckehmvpyqkjzzigzjby" type="hidden" name="form_build_id" value="form-6eTvw17j1jViVO4zenqfGLKZCKEHmvpYQkjZZIGzJBY" />
<input data-drupal-selector="edit-fo-search-block-form" type="hidden" name="form_id" value="fo_search_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

  </div>

  </div>

      </div>
    </div>
    <!-- /#gray-stripe -->

    <!-- #green-stripe -->
    <div id="green-stripe" class="container">
      <div class="inner">
          <div class="region region-header-two">
    <div id="block-logo" class="block block-region-header_two block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" /></a></div>
      
  </div>
<nav role="navigation" aria-labelledby="block-fo-front-main-menu-menu" id="block-fo-front-main-menu" class="block block-region-header_two block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-fo-front-main-menu-menu">Main navigation</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/store" data-drupal-link-system-path="store">Products</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/almanac-2019" link-lock="almanac-2019" data-drupal-link-system-path="store-redirect/almanac-2019">Football Outsiders Almanac 2019</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/store-redirect/premium-dvoa-database" class="always-expanded" link-lock="premium-dvoa" data-drupal-link-system-path="store-redirect/premium-dvoa-database">Premium Access</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" data-drupal-link-system-path="store-redirect/premium-dvoa-database">DVOA Database</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" data-drupal-link-system-path="store-redirect/premium-dvoa-database">Expanded Player Cards</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" data-drupal-link-system-path="store-redirect/premium-dvoa-database">Weekly NFL Picks</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store-redirect/kubiak-projections" link-lock="kubiak" data-drupal-link-system-path="store-redirect/kubiak-projections">KUBIAK Preseason Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-fantasy-projections" link-lock="weekly-fantasy" data-drupal-link-system-path="store-redirect/weekly-fantasy-projections">Weekly Fantasy Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/nfl-charting-data" link-lock="nfl-charting" data-drupal-link-system-path="store-redirect/nfl-charting-data">NFL Charting Data</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/downloads-archive" link-lock="downloads" data-drupal-link-system-path="store-redirect/downloads-archive">Download Archive</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Statistics</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/stats/playoffodds" data-drupal-link-system-path="node/13488">Playoff Odds</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teameff" data-drupal-link-system-path="node/14011">Team Efficiency</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamoff" data-drupal-link-system-path="node/14012">Team Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamdef" data-drupal-link-system-path="node/14013">Team Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamst" data-drupal-link-system-path="node/14014">Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/qb" data-drupal-link-system-path="node/14015">Quarterbacks</a>
              </li>
                <li class="menu-item">
        <a href="/stats/rb" data-drupal-link-system-path="node/14016">Running Backs</a>
              </li>
                <li class="menu-item">
        <a href="/stats/wr" data-drupal-link-system-path="node/14017">Wide Receivers</a>
              </li>
                <li class="menu-item">
        <a href="/stats/te" data-drupal-link-system-path="node/14018">Tight Ends</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ol" data-drupal-link-system-path="node/62495">Offensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/dl" data-drupal-link-system-path="node/62494">Defensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/snapcounts" data-drupal-link-system-path="stats/snapcounts">Snap Counts</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/drivestats">Drive/Pace Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/drivestats">Total Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsoff" data-drupal-link-system-path="node/14020">Offensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsdef" data-drupal-link-system-path="node/14021">Defensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/pacestats" data-drupal-link-system-path="node/14022">Pace Stats</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/stats/fplus" data-drupal-link-system-path="node/14001">NCAA: F/+ Combined Ratings</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/fei" data-drupal-link-system-path="node/14002">Other NCAA Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/fei" data-drupal-link-system-path="node/14002">FEI Ratings, Overall</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feioff" data-drupal-link-system-path="node/14003">FEI Ratings, Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feidef" data-drupal-link-system-path="node/14004">FEI Ratings, Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feist" data-drupal-link-system-path="node/14005">FEI Ratings, Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaa" data-drupal-link-system-path="node/14006">S&amp;P+ Ratings, Overall</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaaoff" data-drupal-link-system-path="node/14007">S&amp;P+ Ratings, Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaadef" data-drupal-link-system-path="node/14008">S&amp;P+ Ratings, Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/fplus" data-drupal-link-system-path="node/14001">F/+ Combined Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaaol" data-drupal-link-system-path="node/14009">Offensive Line</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaadl" data-drupal-link-system-path="node/14010">Defensive Line</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/archives" data-drupal-link-system-path="archives">Analysis</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/archives" data-drupal-link-system-path="archives">Complete Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/any-given-sunday" data-drupal-link-system-path="taxonomy/term/83">Any Given Sunday</a>
              </li>
                <li class="menu-item">
        <a href="/audibles" data-drupal-link-system-path="taxonomy/term/84">Audibles at the Line</a>
              </li>
                <li class="menu-item">
        <a href="/clutch-encounters" data-drupal-link-system-path="taxonomy/term/86">Clutch Encounters</a>
              </li>
                <li class="menu-item">
        <a href="/dvoa-ratings" data-drupal-link-system-path="taxonomy/term/89">DVOA Rankings &amp; Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/film-room" data-drupal-link-system-path="taxonomy/term/92">Film Room</a>
              </li>
                <li class="menu-item">
        <a href="/fei-ratings" data-drupal-link-system-path="taxonomy/term/91">Fremeau Efficiency Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/one-foot-inbounds" data-drupal-link-system-path="taxonomy/term/99">One Foot Inbounds</a>
              </li>
                <li class="menu-item">
        <a href="/quick-reads" data-drupal-link-system-path="taxonomy/term/100">Quick Reads</a>
              </li>
                <li class="menu-item">
        <a href="/scramble" data-drupal-link-system-path="taxonomy/term/102">Scramble for the Ball</a>
              </li>
                <li class="menu-item">
        <a href="/7th-day-adventure" data-drupal-link-system-path="taxonomy/term/81">Seventh Day Adventure</a>
              </li>
                <li class="menu-item">
        <a href="/stat-analysis" data-drupal-link-system-path="taxonomy/term/103">Stat Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/week-quotes" data-drupal-link-system-path="taxonomy/term/111">The Week In Quotes</a>
              </li>
                <li class="menu-item">
        <a href="/word-muth" data-drupal-link-system-path="taxonomy/term/112">Word Of Muth</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Other Listings</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/alex" data-drupal-link-system-path="taxonomy/term/82">ALEX</a>
              </li>
                <li class="menu-item">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Four Downs</a>
              </li>
                <li class="menu-item">
        <a href="/futures" data-drupal-link-system-path="taxonomy/term/95">Futures</a>
              </li>
                <li class="menu-item">
        <a href="/game-previews" data-drupal-link-system-path="taxonomy/term/96">Game Previews</a>
              </li>
                <li class="menu-item">
        <a href="/strategy-minicamps" data-drupal-link-system-path="taxonomy/term/105">Strategy Minicamps</a>
              </li>
                <li class="menu-item">
        <a href="/under-pressure" data-drupal-link-system-path="taxonomy/term/107">Under Pressure</a>
              </li>
                <li class="menu-item">
        <a href="/walkthrough" data-drupal-link-system-path="taxonomy/term/110">Walkthrough</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Discussion</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/extra-points" data-drupal-link-system-path="extra-points">Extra Points</a>
              </li>
                <li class="menu-item">
        <a href="/podcasts" data-drupal-link-system-path="taxonomy/term/79">Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Open Game Discussion</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/fo-espn" data-drupal-link-system-path="fo-espn">FO on ESPN</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">About</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">FO FAQ</a>
              </li>
                <li class="menu-item">
        <a href="/info/FO-basics" data-drupal-link-system-path="node/29182">FO Basics</a>
              </li>
                <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/info/glossary" data-drupal-link-system-path="node/29184">Outsiders Glossary</a>
              </li>
                <li class="menu-item">
        <a href="/loser-league" data-drupal-link-system-path="node/29213">Loser League</a>
              </li>
                <li class="menu-item">
        <a href="/playoff-challenge" data-drupal-link-system-path="node/29389">Playoff Challenge</a>
              </li>
                <li class="menu-item">
        <a href="/contact">Contact FO</a>
              </li>
                <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">First Time Here?</a>
              </li>
                <li class="menu-item">
        <a href="/info/meet" data-drupal-link-system-path="node/29178">Meet the Outsiders</a>
              </li>
                <li class="menu-item">
        <a href="/ramblings/2009/football-outsiders-awards" data-drupal-link-system-path="node/29378">FO Annual Awards</a>
              </li>
                <li class="menu-item">
        <a href="/info/advertise" data-drupal-link-system-path="node/29189">Advertise on FO</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store" data-drupal-link-system-path="store">Store</a>
              </li>
        </ul>
  


  </nav>

  </div>


        <a id="nav-main-toggle"><i></i><i></i><i></i><i></i></a>
      </div>
    </div>
    <!-- /#green-stripe -->

  </header>
  <!-- /#header-main -->

  <!-- #content-wrap-outer -->
  <div id="content-wrap-outer">

          <!-- #content-above -->
      <div id="content-above" class="container">
        <div class="inner">
            <div class="region region-content-above">
    <div data-drupal-messages-fallback class="hidden"></div>
<div id="block-sectionscramblefortheball" class="block block-region-content_above block-type-section_header">
  
    
      
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">Scramble for the Ball</div>
      
            <div class="field field--name-field-subtitle field--type-string field--label-hidden field__item">Fantasy football, the Loser League, and general goofiness</div>
      
  </div>

  </div>

        </div>
      </div>
      <!-- /#content-above -->
    
    <div id="content-wrap" class="container">
      <div class="inner">

        
        <!-- #content -->
        <main id="content">
          <a id="main-content" tabindex="-1"></a>

          
          
            <div class="region region-content">
    <div id="block-articletabsblock-2" class="block block-region-content container">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-201a01c63c156b7a31283b2b489c12946c503a9fe19398efc56eac8a91197806">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/20-best-candidates-expanded-2020-hof-class" hreflang="en">20 Best Candidates for Expanded 2020 HOF Class</a></li>
          <li><a href="/extra-points/2019/vikings-defense-preparing-play-action-trend-2019" hreflang="en">Vikings’ Defense is Preparing for Play-Action to Trend in 2019</a></li>
          <li><a href="/extra-points/2019/michael-thomas-gets-paid-100-million-extension" hreflang="en">Michael Thomas Gets Paid with $100-Million Extension</a></li>
          <li><a href="/extra-points/2019/correction-tampa-bay-agl" hreflang="en">CORRECTION: Tampa Bay AGL</a></li>
          <li><a href="/extra-points/2019/site-news-next-gen-kubiak-fantasy-projections-now-available" hreflang="en">SITE NEWS: Next Gen KUBIAK Preseason Fantasy Projections Now Available!</a></li>
          <li><a href="/extra-points/2019/site-news-football-outsiders-almanac-2019-now-available" hreflang="en">SITE NEWS: Football Outsiders Almanac 2019 Now Available!</a></li>
          <li><a href="/extra-points/2019/ezekiel-elliott-isnt-valuable-youve-been-led-believe" hreflang="en">Ezekiel Elliott Isn&#039;t as Valuable as You&#039;ve Been Led to Believe</a></li>
          <li><a href="/extra-points/2019/nfl-owners-float-another-18-game-season-proposal" hreflang="en">NFL Owners Float Another 18-Game Season Proposal</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-0ced30d55fc3e0cd5cea943770c785b53f76facabd0af424cc737781bace5982">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn-feature-columns/2019/espn-ranking-all-32-teams-under-25-talent" hreflang="en">ESPN: Ranking All 32 Teams by Under-25 Talent</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-top-25-prospects-2019" hreflang="en">ESPN: Top 25 Prospects 2019</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-2019-nfl-draft-guides" hreflang="en">ESPN: 2019 NFL Draft Guides</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-top-edge-rushers-2019-nfl-draft" hreflang="en">ESPN: Projecting the Top Edge Rushers in the 2019 NFL Draft</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-2019-nfl-drafts-top-running-backs" hreflang="en">ESPN: Projecting 2019 NFL Draft&#039;s Top Running Backs</a></li>
          <li><a href="/fo-espn/2019/espn-projecting-top-wr-2019-nfl-draft" hreflang="en">ESPN: Projecting the Top WR in the 2019 NFL Draft</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-2019-nfl-draft-qb-prospects" hreflang="en">ESPN: Projecting 2019 NFL Draft QB Prospects</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-daring-offseason-moves-all-32-teams" hreflang="en">ESPN: Daring Offseason Moves for All 32 Teams</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-ec044989798d44b973ad333fc9db8b76d48c00f6b19f61020f453c8944b6d60f">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/aaron-schatz-sports-casters-podcast" hreflang="en">Aaron Schatz on The Sports-Casters Podcast</a></li>
          <li><a href="/podcasts/2019/charts-podcast-august-1" hreflang="en">Off The Charts Podcast: August 1</a></li>
          <li><a href="/podcasts/2019/derrik-klassen-bleeding-green-podcast" hreflang="en">Derrik Klassen on Bleeding Green Podcast</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-25" hreflang="en">Off The Charts Podcast: July 25</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-18" hreflang="en">Off The Charts Podcast: July 18</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-11" hreflang="en">Off The Charts Podcast: July 11</a></li>
          <li><a href="/article/62522/charts-podcast-july-4" hreflang="en">Off The Charts Podcast: July 4</a></li>
          <li><a href="/podcasts/2019/charts-podcast-june-27" hreflang="en">Off The Charts Podcast: June 27</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-fo-front-page-title" class="block block-region-content container">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Scramble for the Ball: 2019 East Over/Unders</span>
</h1>


  </div>
<div id="block-fo-front-content" class="block block-region-content container">
  
    
      <article data-history-node-id="62566" role="article" class="node node-type-article view-mode-full" id="node-62566">

  
    

  <div class="content node__content">
      <div class="node__links">
    <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/scramble/2019/scramble-ball-2019-east-overunders%23comment-form">Log in</a> or <a href="/user/register?destination=/scramble/2019/scramble-ball-2019-east-overunders%23comment-form">register</a> to post comments</li></ul>  </div>

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><i>by Bryan Knowles and Andrew Potter</i></p>
<p><b>Andrew:</b> Hello, and welcome to Scramble for the Ball. It's the first Wednesday in August, which can only mean one thing!</p>
<p><b>Bryan: </b>My air conditioning unit is broken for the umpteenth time?</p>
<p><b>Andrew:</b> I live in a country, at a latitude within that country, in which air conditioning is but a figment of another man's imagination. It's the stuff of myth and legend -- like unicorns, or pixies, or AFC East division winners not named the New England Patriots.</p>
<p><b>Bryan:</b> That's right, Andrew and I are back once again for another season of Scramble. The website might have been updated for the first time since the Carter Administration, but it's still your same old Scramble duo -- chipped a little on the edges and with fading paint, but one of these years, we'll classify as "retro."</p>
<p><b>Andrew:</b> Would you believe this is already our fourth season clacking out this column? We've outlasted 60 percent of the coaching regimes that were in place the week of our first article together. We've even outlasted Marvin Lewis, and there are apocryphal accounts of cockroaches who believed Marvin Lewis would be the only living organism to survive the apocalypse.</p>
<p><b>Bryan: </b>We're kicking off this year's Scramble with our now obligatory look at over/unders throughout the league. Last year, we produced such gems as calling the Chiefs an "<a href="/scramble/2018/scramble-2018-west-overunders">optimistic under</a>" and called 10 wins for the Falcons a "<a href="/scramble/2018/scramble-ball-2018-south-overunders">requirement, not just a possibility</a>." And we'll do even better this year!</p>
<p><b>Andrew:</b> With such a glowing track record, how could you not be excited? Let's dive right in with what must surely be the most unpredictable division in the sport!</p>
<hr /><h2><b>AFC EAST</b></h2>
<p><b>Andrew:</b> Wait, did I <i>really</i> say unpredictable?</p>
<p><b>Bryan: </b>It has now been a decade since anyone other than New England has won the AFC East. They haven't been out of power for two consecutive years in the 21st century. Death, taxes, Bill Belichick looking down upon the rest of the division.</p>
<p><b>Andrew: </b>Cracks did appear in the armor last season, however. The Patriots had a losing record on the road. They lost big in Jacksonville, Detroit, and Tennessee. Even the <i>Steelers</i> beat them!</p>
<p><b>Bryan: </b>And they still won the division by four games and, oh yeah, the Super Bowl. Most teams would take those sorts of cracks, methinks.</p>
<p><b>Andrew: </b>Details. But yes, the weakest Patriots team in years still went 5-1 in the division (obligatory Miami loss invariably the "and-1"), clinching with a week to spare thanks to a 24-12 win over the first contender we consider here today. Will things change in 2019? Read on to find out!</p>
<h3><b>Buffalo Bills (7.5)</b></h3>
<p><i>Last Over: 2017 (9-7, Head coach: Sean McDermott/Quarterback: Tyrod Taylor)<br />
Last Under: 2018 (6-10, Sean McDermott/Josh Allen)</i></p>
<p><b>Bryan: </b>This line has actually gone up since I first collected all these totals to prep for the article, as Billsmania is sweeping the nation! They have arguably improved at every position on offense from where they were at this time a year ago. Now, since Nathan Peterman was their starting quarterback a year ago, and the 2018 Bills had the franchise's worst offensive performance in the DVOA era, that isn't particularly hard to accomplish, but still. They might produce some baseline competence offensively this year, which would be a significant step up. Not a great slogan to get fans engaged, mind you, but you have to start somewhere.</p>
<p><b>Andrew: </b>I was quite startled by this line when I first saw it. It seems exceedingly generous to a Bills team that <i>overachieved</i> to finish 6-10 last year. I can see why people would expect them to improve, but there are also many reasons to expect that they might not. As currently constructed, the Bills are the Jacksonville Jaguars of the north: everything appears to be in place for a competitive team other than the quarterback. Said quarterback is a young, highly drafted, athletically gifted prospect, with the speed of a Castle Black raven but the accuracy of a medieval ballista (non-ship-mounted, plot armor-shattering, dragon-slaying edition).</p>
<p><b>Bryan: </b>Man, I thought after Season 8, we'd get a year without you making any <i>Game of Thrones</i> references. Yet another prediction I can get wrong!</p>
<p><b>Andrew:</b> Season 8 was the Miami Dolphins of Game of Thrones seasons, but we'll get to that later. The Bills look very much like a clone of the Doug Marrone Jaguars, which is very funny considering how certain members of their fanbase feel about Mr. Marrone. While that worked out quite well for the Jaguars in 2017, it hasn't exactly proven a sustainable model for consistent performance. Blake Bortles lite is nobody's idea of a model quarterback, so while his rookie year was not a <i>total</i> write-off; Josh Allen has to be much better in 2019 for the plan to work.</p>
<p><b>Bryan: </b>And that's not entirely impossible. I watched every Allen throw multiple times for <i>Football Outsiders Almanac 2019</i> (<a href="/store">still available!</a>). I'm still not entirely sure where some of those passes landed, mind you, but that doesn't mean that he can't get better in the future. Matthew Stafford had a similarly terrible rookie year as a big-armed quarterback who couldn't hit the broad side of a barn; Donovan McNabb might have been the worst quarterback in football as a rookie who trusted his legs far more than he trusted his arm. If Allen can take a jump like either of those players did in their next season, then I could see the Bills as a playoff contender, honestly. A 9-7, wild card-esque playoff contender, but a contender notwithstanding.</p>
<p>That is a massive, massive "if," though. Other quarterbacks who were terrible as rookies had, you know, evidence on film that they could be solid players, back in college at least. Not so much Allen. Finding seven and half wins on this schedule seems very, very dicey. Can they beat New England, Philadelphia, or Baltimore at home? Can they sweep Miami? They'll probably need to do at least three of those things to get to 8-8.</p>
<p><b>Andrew:</b> This is a team that is built to win on the strength of its defense, hopefully with the help of the occasional big play on offense. To me, that makes them very unpredictable in any given game, but also less sustainable over the course of a full season. I accept that variance is probably the right way to build a Bills roster that had been predictably dreary for too many years prior to Sean McDermott's appointment, but I don't see where any confidence in the offense can come from. Optimism, sure. Confidence, no. Put me down for an <b>under</b> on a line that feels at least a point too high.</p>
<p><b>Bryan: </b>I'm with you, as well. 7.5 is a crazy-high line for a team with a defense bound for regression and an offense that might, at best, be not embarrassing. At six or seven, we might have a discussion, but 7.5 is an easy <b>under</b>.</p>
<h3><b>Miami Dolphins (4.5)</b></h3>
<p><i>Last Over: 2018 (7-9, Adam Gase/Ryan Tannehill)<br />
Last Under: 2017 (6-10, Adam Gase/Ryan Tannehill)</i></p>
<p><b>Bryan: </b>It is very difficult for a professional football team to win fewer than five games if they're putting any effort into the season whatsoever. Fortunately for our purposes, the Dolphins do not appear to be attempting to win any football games in 2019.</p>
<p><b>Andrew:</b> Initially, I had the opposite reaction to this line as compared with Buffalo's, but then I looked over the current Dolphins roster and my eyes bled tears of purest teal. Nothing gets fans of a talent-starved team with one winning season in the past decade excited like Ryan Fitzpatrick and a first-round quarterback whom even the <i>Cardinals</i> cut bait on after one year.</p>
<p><b>Bryan: </b>I really think the Dolphins are doing the right thing, even though it's going to produce some really bad football in 2019. They weren't really competitive last year, despite the 7-9 record. They didn't really have a path to getting better. So why not cut bait on expensive, aging players, spend a year training and working with young players, and seeing where you stand? Maybe Josh Rosen, with actual coaching, can become the player the Cardinals thought they were getting when they drafted him. Or maybe he's terrible, and the Dolphins can grab someone new with one of the first picks in the draft. Spend the year eating cap hits, build around Xavien Howard and Laremy Tunsil, get that top-four draft pick and we'll see you here next year for the 2020 version of this column.</p>
<p><b>Andrew:</b> The question here, then, is not "will the Dolphins be bad?" so much as "just how horribly can they botch the process of trying to achieve in one season what should rightly take considerably longer?" It's not like we have any recent high-profile examples from other mediums to use as a tenuous analogy or anything, but these things need time and careful management or they can end up in a horrible mess. For 2019, I sure hope they have the time part secured. Still, like you said, it's really difficult for a football team to win fewer than five games. It's even harder when their schedule includes the Jets, Bills, Bengals, and Giants, though fortunately the rest of their schedule should be much easier to lose against. We'll know the Dolphins season is going to plan if New England actually wins at Miami in Week 17.</p>
<p><b>Bryan: </b>Let's put it this way: if someone came back from the future to tell me that a team went 0-16 this season, my first reaction would be "why are you telling me this; is there some more important message you could be giving me than a cryptic note about the 2019 NFL season?" My <i>second</i> reaction would be "man, the Dolphins were even worse than expected, huh?" When I do my game-by-game predictions, I sort games into results I'm fairly sure about (New England will beat Miami, check) and games I need to think harder about. Miami is the only team in the league where I didn't mark a single game as a likely win. They'll pick up three or four along the way, almost assuredly, but this is going to be a long season for Dolphins fans. I'm taking the <b>under.</b></p>
<p><b>Andrew:</b> Anything less than this money line is squarely in first overall pick territory, and I don't have a great track record at guessing the first overall pick, but it would be a real coup for Brian Flores if the Dolphins weren't at least picking in the top five. For the first time in over a decade, the Dolphins really look like a 12-loss team. <b>Under.</b></p>
<h3><b>New England Patriots (11.5)</b></h3>
<p><i>Last Over: 2017 (13-3, Bill Belichick/Tom Brady)<br />
Last Under: 2018 (11-5, Bill Belichick/Tom Brady)</i></p>
<p><b>Andrew:</b> Speaking of quarterback question marks, what exactly do we expect out of Jarrett Stidham this season? I jest, of course, as we yet again stare at the prospect of Tom Brady leading the defending champion Patriots into the new season. Brady is, you might have heard, getting up there in years as a quarterback, but remains the unquestioned starter in New England. He signed yet another contract extension this offseason -- albeit a weird one that automatically voids at the end of the league year for some bizarre and undoubtedly arcane cap-related reason. Last year was far from his best regular season, as noted in the <i>Almanac</i>, but he was then the best quarterback in the postseason and brought home yet another Lombardi trophy. The team appeared set on managing him through the regular season, as evidenced by the second half of the team's three heavy road defeats, in hopes of having him at full health heading into the playoffs.</p>
<p><b>Bryan: </b>There will come a time when Tom Brady is no longer a good NFL quarterback. People have been predicting this for seven or eight years now, and he just keeps on chugging along. He will, one day, grow old and crumble into dust, but if you think you're going to catch me predicting that that happens <i>this</i> year, you're sadly mistaken. Once again, a double-digit-win season seems like the floor for New England, as they continue to renew and reinvent themselves year after year, staying one jump ahead of not only the rest of the division but of the league in general. This is another line that has crept up since I first gathered all the over/unders, as apparently Vegas can't set this line high enough to scare people off the over.</p>
<p><b>Andrew:</b> Can you blame people for taking the over? Last season was the first Patriots season below 12 wins since 2009, and they haven't dipped below 10 since 2002. Historically, there is a 75 percent chance of the Patriots hitting the over, just based on a cursory review of the past 16 seasons. While the Patriots may be weaker now than they were for most of that run, the division is also significantly weaker, and their out-of-division schedule is hardly a murderer's row. Their toughest stretch, based on preseason expectations, is probably the bit immediately following their bye week, and they would be deeply disappointed to enter that bye week at anything worse than 7-2. Indeed, if they can beat the Steelers on opening weekend, 9-0 entering the bye is entirely within their reach. The four-game post-bye stretch could be tough, but the final three games look pretty darn cushy on paper.</p>
<p><b>Bryan: </b>We project the Patriots to have the easiest schedule in the league, which just doesn't seem fair. It's not like New England would suddenly be exposed as a mediocre team if they had to go play in the AFC West or something, but it would be nice if they could go one season in the 2010s with a division challenger of some description.</p>
<p><b>Andrew:</b> As for the Patriots themselves, the glaring question mark for this team all offseason has been replacing Rob Gronkowski, but that overlooks the very real possibility that the Patriots might have improved at a host of other spots. N'Keal Harry looks legitimate as a prospective No. 1 receiver. Jamie Collins returns older and hypothetically wiser at linebacker. The cornerbacks behind Stephon Gilmore have more experience, and improved throughout last season. The pass rush should be better than it was over the past couple of seasons. Isaiah Wynn probably isn't as good as Trent Brown, but Dante Scarnecchia will have that line functioning at its usual level. Yes, Gronkowski was an incredible talent, but the Patriots have been successful without him before and it's hard to see why that's going to change this time. Assuming Tom Brady's arm doesn't fall off, I can see no reason to pick anything other than <b>over</b>. Even if it did, I could still be tempted.</p>
<p><b>Bryan: </b>If you think about these things probabilistically -- say, the Patriots have a 75 percent chance to beat Dallas and a 90 percent chance to beat the Jets at home and so on and so forth -- you'll find it hard to get to 12-4 or higher; there's a reason the book only (only!) projects them with 10.2 wins. But good lord, even if Brady's arm <i>does</i> fall off, I'm fairly sure Bill Belichick and company can drive this team to at least 10 wins. I, too, will take the <b>over</b>, even though any over on a line this high is something of a mug's game.</p>
<h3><b>New York Jets (7.5)</b></h3>
<p><i>Last Over: 2015 (10-6, Todd Bowles/Ryan Fitzpatrick)<br />
Last Under: 2018 (4-12, Todd Bowles/Sam Darnold)</i></p>
<p><b>Bryan: </b>If that same mysterious future visitor also told me that the Patriots did not win the AFC East, I would assume it's because December 2018 Sam Darnold showed up for the entire 2019 season. Last year was a rough one for Jets fans, but Darnold showed enough to give the Jets hope under center for the first time since ... what, Mark Sanchez? Chad Pennington? <i>Ken O'Brien?</i></p>
<p><b>Andrew:</b> Naturally; in typical Jets fashion, as soon as they found a potential franchise quarterback they fired their head coach. They replaced him with a former Dolphins head coach whose tenure in Florida was notorious for disgruntled players and poor quarterbacking. I'm not saying any other realistic option would have been more successful in terms of wins and losses than Adam Gase, but there's a reason the Dolphins just tore down the entire team for an extreme rebuild.</p>
<p><b>Bryan: </b>I remember when Gase was a much-desired coaching prospect, credited for getting the most out of quarterbacks as different as Tim Tebow and Peyton Manning in Denver. A quarterback guru that any team would love to have; Jed York and the 49ers were eviscerated for failing to seal the deal on him in the post-Jim Harbaugh era. In retrospect, giving credit to a coach for Peyton Manning playing well may not be the wisest move, and Tebow's success was based more on improbable magic than anything actionable going forward. Now, Gase feels like a terrible choice; a last-gasp pick of a coaching search that went downhill fast. But at least he gives us this GIF, which I'm sure won't pop in Scramble on a regular basis.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">"Stare into my Gase" <a href="https://t.co/WTzZ54QCUa">pic.twitter.com/WTzZ54QCUa</a></p>
<p>— Andrew Golden (@andrewgolden_17) <a href="https://twitter.com/andrewgolden_17/status/1084975893452374023?ref_src=twsrc%5Etfw">January 15, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><b>Andrew:</b> There's also the rather bizarre story from earlier in the offseason when the team signed Le'Veon Bell, claiming that Adam Gase didn't actually want him -- or any other highly-priced running back. Shortly after signing Bell, Mike Maccagnan was relieved of his duties amid rumors of constant friction between him and Gase, and Gase became the de facto general manager. All in all, then, whatever the optimism about the quarterback, the Jets are still the Jets.</p>
<p><b>Bryan: </b>Some of my favorite writing in this year's <i>Almanac</i> was Mike Tanier comparing Darnold's success last season on downfield shots with Gase's offense that forces its quarterbacks into dink-and-dunks, coming close to the league lead year after year in failed completions. Bringing Gase in is a terrible match for the talent that was already there, and it feels like the staff in place is going to get the least out of what could, on paper, be an exciting young team. I mean, Bell (as overpaid as he is) is the type of playmaker the Jets desperately needed a year ago, and it's not like they were using that cap space on anything else. Bell, Robbie Anderson, Jamison Crowder, and Chris Herndon isn't a bad set of weapons, and the defense will be bolstered by Quinnen Williams and Jachai Polite coming in from the draft. I <i>want</i> to like this team; I want to say that they'll be on top of the world. But as you say, the Jets are the Jets. Unless the coaching staff surprises me in a big way, I'll take the <b>under</b>, though this is the hardest call in the division for me.</p>
<p><b>Andrew:</b> This is one of the situations in which perhaps the best thing the head coach can do is stay out of the way, but that doesn't seem like a Gase way of doing things. The Jets also aren't good enough to not need a positive contribution from the coaching staff. Still, if everything breaks right and Darnold improves on last year's promise, the Jets could be better than respectable. More likely, they'll wind up around 7-9, once again the Next Year Jets. Which at least counts as progress from last year's Jets. <b>Under</b>.</p>
<hr /><h2><b>NFC EAST</b></h2>
<p><b>Andrew: </b>Ah, the NFC East. Once the most unpredictable division in football. Now, perhaps no division in the sport is more clearly and evenly divided between the haves and the have-nots.</p>
<p><b>Bryan:</b> I always love unsettled quarterback situations, and all four teams in the division are kind of in that boat, be it with new first-round rookies or players coming to the end of their rookie contracts. The Eagles and Cowboys are transitioning from teams with quality quarterback play at bargain-basement prices into teams built around players who haven't quite hit the tippy-top of the league, but still demand tippy-top prices because, hey, they're young, above-average players. The Giants and Redskins, meanwhile, have new guys in town -- at least two years too late in case of New York, and only because of massive unplanned disasters in Washington. Plenty of juicy meat to dive into, there.</p>
<h3><b>Dallas Cowboys (9)</b></h3>
<p><i>Last Over: 2018 (10-6, Jason Garrett/Dak Prescott)<br />
Last Under: 2015 (4-12, Jason Garrett/Matt Cassel)</i></p>
<p><b>Andrew:</b> So let's dive right in. This line has barely moved an inch from last year to this, and rightly so because the Cowboys are pretty much the exact same team ... except for one question mark that is currently threatening to overshadow the coming season. Ezekiel Elliott wants fed.</p>
<p><b>Bryan: </b>Surely, though, everything will be settled between Elliott and Dallas before the season begins, however. I mean, can you think of a recent example where a high-priced, top-tier running back talent sat out a significant number of games in a salary dispute? Doesn't happen.</p>
<p><b>Andrew:</b> Still, it's not like Elliott is considered a key component of the offense or anything, so there's no way the Cowboys would miss a beat in his absence.</p>
<p>Ahem.</p>
<p>While Elliott's importance to the Cowboys offense in absolute terms is probably overstated, he is one of the team's better offensive players, and this is a situation the team would like to settle without it dragging into the regular season.</p>
<p><b>Bryan:</b> At risk of looking as dumb as I did last year when I picked Le'Veon Bell to win all sorts of awards, I really think Elliott will be back in the fold sooner rather than later. For one, he's actively under contract, while Bell just had the franchise tag and no signed deal. Secondly, it's not like Jerry Jones has been shy about forking out dump trucks' worth of cash to players. I really do believe this will get sorted soon, and everyone will be smiles and whatnot by the end of camp. Or Week 4. Or something.</p>
<p>I hate this line. I hate, hate, hate, hate, <i>hate</i> this line. With or without Elliott, the Cowboys feel like the platonic ideal of a 9-7 team -- just good enough to be in the mix for division titles and wild-card slots, but not good enough to really threaten to make noise late in the postseason. They were lucky last year to go 10-6; five of their wins came by a field goal or less. They got better when Amari Cooper came over, but now they've lost Cole Beasley. The secondary is still cover-your-eyes bad, but the linebacker corps is strong. A nine-win line? If you ran this season 100 times, I feel like the Cowboys would win exactly nine games 90 times. Aaargh.</p>
<p><b>Andrew:</b> We had pretty much the same conversation last year, and eventually each came down either side of that line. I took the under then, and I'm leaning that way now, but boy am I tempted to push. I don't really see where they've improved, and a smidgen of bad luck instead of good would drop them the other way. The line is right. They're a nine-win sort of team.</p>
<p><b>Bryan:</b> Of course we had the same conversation; it's the same team. The Cowboys are stuck in a "we're pretty good!" rut, with no real momentum to either be really good and competitive with the top of the conference or to collapse and start rebuilding. They won the division last year; they could easily do so again, but it's hard to see them making too much noise come January. They're not going to do worse than 7-9; they're not going to do better than 11-5. They are firmly buried in the second tier. I'm going to ever, ever so slightly take the <b>over</b>, on the assumption that Elliott is back and Dak Prescott-to-Amari Cooper remains Dallas' best option. But man, do I hate this line, and I'd stay far, far away with any actual money.</p>
<p><b>Andrew:</b> Same team. Same line. Same conversation. Same pick. <b>Under</b>.</p>
<h3><b>New York Giants (6)</b></h3>
<p><i>Last Over: 2016 (11-5, Ben McAdoo/Eli Manning)<br />
Last Under: 2018 (5-11; Pat Shurmur/Eli Manning)</i></p>
<p><b>Andrew:</b> I admit, I saw this team was next on the list and started laughing. Even before I thought of what I could type, I was giggling. This is not a serious attempt at building an NFL roster. We can't possibly be expected to treat it as one.</p>
<p><b>Bryan: </b>It's sort of sad that Scramble doesn't update during the offseason, other than to review soon-to-collapse minor spring football leagues. Dave Gettleman's decisions are fodder for a dozen mocking articles, with every decision being more head-scratching than the last.</p>
<p>That being said, I'm going to cut to the chase for the interest of argument: I'm taking the <b>over</b> on this line.</p>
<p><b>Andrew:</b> The only possible reason you can have for that is that the NFC East plays the AFC East this year, and the Dolphins might possibly be worse than the Giants. Might. Possibly. Tell me you have another justification.</p>
<p><b>Bryan: </b>You're right in that the schedule is weak, and that's the primary motivator, for sure. They get the Bills and Dolphins at home, and the Jets on an arduous road trip to their own home stadium. That Jets game, by the by, also means they essentially have nine home games in terms of travel and preparation, which is a nice little bonus for them. I'm also down on the NFC North, which is the <i>other</i> division the NFC East tackles this year, and then they get the Bucs and Cardinals, as well. Easy!</p>
<p><b>Andrew: </b>Counterpoint: the Giants' schedule is weak, yes, but every other team they play also has a relatively weak schedule by virtue of <i>their schedule having the Giants on it</i>.</p>
<p><b>Bryan: </b>The Giants were 4-8 in games that were decided by one score last year, so they were unlucky to only go 5-11. They ranked 15th in DVOA! Their offensive line is notably improved, with Kevin Zeitler and Mike Remmers coming in free agency. Jabrill Peppers and Antoine Bethea should bolster the secondary</p>
<p><b>Andrew:</b> The next offensive line that is notably improved by the addition of Mike Remmers will be the first offensive line that was ever notably improved by the addition of Mike Remmers.</p>
<p><b>Bryan: </b>OK, fair, though the Giants were so bad a year ago that Remmers might actually be that upgrade, or do you forget how poor Ereck Flowers actually was?</p>
<p><b>Andrew:</b> I watched Flowers more closely in Jacksonville than anybody should ever have to watch either Ereck Flowers or the Jacksonville offense, but unless Remmers has a surprisingly excellent vertical leap and has kept his soft hands cunningly disguised as soft blocks for much of the past decade, I have a sneaking suspicion that improving from execrable to <i>ehhhh</i> at tackle might not offset the Giants' more notable loss of talent elsewhere.</p>
<p><b>Bryan:</b> You are absolutely right, of course. Losing Olivier Vernon and Landon Collins would be bad enough without trading away someone like Odell Beckham and trying to replace him with Golden Tate, of all people. To call the receiving corps underwhelming is a disservice to actual underwhelming things.</p>
<p><b>Andrew:</b> Only at most 12 games of Golden Tate, at that, thanks to his PED suspension. Plus injuries that have befallen others at the position. It was hardly DeepSpot, Mszczonow to begin with, but that receiver talent pool definitely has more of an evaporating puddle feel to it nowadays.</p>
<p><b>Bryan: </b>And we haven't even talked about Daniel Jones yet. The Giants claim up, down, and sidewise that multiple other teams had Jones as a top prospect and it wasn't just them who wanted to take him as the sixth overall pick. That does less to convince me about Jones' prospects as a passer than it does about the poor decision-making processes of front offices around the league, mind you. I'd rather have Dwayne Haskins (15th overall) than Jones. I'd rather have Drew Lock (42nd overall) than Jones. I'd rather have Ryan Finley (104th overall) than Jones. I'd rather have Jarett Stidham (133rd overall) than Jones. So yes, I get all the negativity, and the jokes, and I will continue to join on them, because I do not believe Dave Gettleman knows what he is doing.</p>
<p>But with a six-win line, you're asking me if the Giants are more likely to go 5-11 or 7-9. I look at that schedule, and all the terrible teams on it, and I have to go with the <b>over</b>. I think six wins is just about right. They're building the team wrongly, but the house of cards should be just enough to keep them out of the very bottom of the league -- which is unfortunate for them, as they could really use better draft picks for the rebuilding process.</p>
<p><b>Andrew:</b> I look at that schedule and all the terrible teams on it, and see that the most common terrible team listed on it is the New York Football Giants. There may be worse teams in the league, but I'm not sure there is any team more committed to doing exactly the wrong things to get better. You're asking me to believe in a five-win Giants team? I can do that. <b>Under</b>.</p>
<h3><b>Philadelphia Eagles (10.5)</b></h3>
<p><i>Last Over: 2017 (13-3, Doug Pederson/Carson Wentz)<br />
Last Under: 2018 (9-7, Doug Pederson/Carson Wentz)</i></p>
<p><b>Andrew:</b> The only thing that can stop the Eagles being one of the best teams in the NFC this season is injuries. Unfortunately, this year the backup plan at quarterback is not Nick Foles, but otherwise this is a deep and broad roster with top-tier talent in all the right spots.</p>
<p><b>Bryan: </b>I'm not 100 percent on the same page here -- I think even a full-strength Eagles team would be a rung down from the tippy-top of the conference -- but Philadelphia is a legit Super Bowl contender once again. The defense is bound to have better injury luck than a year ago, knock on wood, and I really like some of the moves they've made on offense. Last year, they basically didn't have any wideouts to stretch the field; they had a thousand slot receivers crowded 3 yards downfield due to talent loss and injuries. The return of DeSean Jackson, the deep threat they so desperately missed last year, is low-key one of my favorite moves of the offseason. And, of course, a healthy Carson Wentz should only help. I know Foles is an all-time legend in Philadelphia for what he did in 2017, but Wentz has been the better player pretty clearly, and kudos to the Eagles for nipping any whiff of that quarterback controversy in the bud.</p>
<p><b>Andrew:</b> It's the sheer breadth of the talent on the roster that impresses me. We talk sometimes about teams needing a plan B, adaptability, different options on the roster, that kind of thing. Philly has a strong offensive line and multiple good, proven backs. They have a balanced, complementary receiving corps. They have two good receiving tight ends. They have a top-tier interior defensive line, and a four-deep pool of strong edge defenders. The secondary has cornerbacks to fit all needs, and three to four smart veteran safeties. Zach Brown was an astute addition to a well-fitted linebacker group. The injuries last year meant the backups have experience and mostly have shown that they can play.</p>
<p><b>Bryan: </b>And the offense should just get stronger with Andre Dillard, Miles Sanders, and J.J. Arcega-Whiteside coming in. They'll play small roles this year, being groomed for larger roles in 2020 and beyond -- that's what good, well-run franchises do. Compare that to their rivals for the division title in Dallas, and it just feels like Philadelphia is so far ahead of the game at the moment. Like I said, I don't have them as quite the same quality overall as you do, but they join the Patriots as the only two teams in this column who would shock me if they didn't have a winning season.</p>
<p>10.5 is a big line, and I think the Eagles will probably spawn half-a-dozen "what's wrong with them?" articles over the first half of the season. Road games in Atlanta, Green Bay, Minnesota, and Dallas make for a fairly front-loaded schedule, and the Eagles might be sitting at something like 3-4 in mid-October. I'm not sure they lose a game after Halloween, though -- not until the playoffs, at any rate. I'm taking the <b>over</b>, as they'll storm through the back half of that schedule and take home a first-round bye.</p>
<p><b>Andrew:</b> As my description above probably gave away, I fully expect the Eagles to win 11 or 12 games, and possibly more if they get some breaks in the tougher games on their schedule. Even 10 wins might be a letdown with that roster. I'll also take the <b>over</b> quite happily here, for what I consider at worst the third-best team in the conference.</p>
<h3><b>Washington Redskins (6.5)</b></h3>
<p><i>Last Over: 2018 (7-9, Jay Gruden/Alex Smith)<br />
Last Under: 2014 (4-12, Jay Gruden/Kirk Cousins)</i></p>
<p><b>Bryan:</b> Washington is the toughest team for me to pinpoint, at least in this group. For most teams, the likely spread of results is four or five games -- Philadelphia could be a 9-7 wild-card team or a 13-3 league champion; Miami could be bad at 4-12 or <i>really</i> bad at 0-16, and so on and so forth. For Washington? If you told me they would get the top pick in the draft, I would believe you. If you told me they hit .500 and are arrow-pointing-up going into 2020? That seems totally logical as well. I have <i>no idea</i> how good Washington will be, and I don't think anyone else really does, either.</p>
<p><b>Andrew:</b> My concern with Washington is this: the team has been leaking talent for probably five years now, despite not really being all that talented to begin with. Their best offensive lineman never wants to play for them again. Their best pass-catcher has never stayed healthy enough to start more than eight games in a season. Their starting quarterback from last season might never play again. Their starting running back from last season is 34 years old, and just had his first healthy, productive season in three years. Their best receiver this decade now plays for a division rival. Their best linebacker from last season is now on the same division rival. Their second-most productive receiver last year is now on the Jets. They aren't a good team, and they can't keep hold of their best players. That's not exactly a blueprint for future success.</p>
<p><b>Bryan: </b>I'm sensing some slight negativity here.</p>
<p><b>Andrew: </b>Funnily enough, I would have taken the over on them last year until you talked me out of it. This year, I think things will be quite painful. Their coach is better than I think most people consider him to be, but this could be the year that finally does it for him.</p>
<p><b>Bryan: </b>You are right in that it is difficult, if not impossible, to find a worse combination of passer and receivers than Washington has; the three-headed monster of an excessively raw rookie, a noodle-armed journeyman, and Colt Mc-freakin'-Coy throwing passes into the massive void brought about by Jamison Crowder's departure (filled by, what, Terry McLaurin? Paul Richardson? Yikes!) is a nightmare. But I actually quite like what Washington has put together <i>defensively</i>, where they are basically just the 2010s Alabama Crimson Tide up front. Ryan Kerrigan and Montez Sweat should provide solid pressure, and I think the secondary will bounce back some, too. It's not a team entirely devoid of talent.</p>
<p><b>Andrew:</b> The defense should be better than the offense, at least, but that won't matter if they can't score points. This is a team that is seriously looking at starting the aforementioned Ereck Flowers this season -- perhaps even at left tackle, a position previously filled by the phenomenal Trent Williams. (Donald Penn's arrival at least makes <i>that</i> deployment of Flowers less likely.) Case Keenum was an incredible fluke in Minnesota, but that looks more and more like a fluke with every appearance he makes for other teams. I'm not quite saying I expect them to be atrocious, but I really don't expect them to be good either. In fact, I think this line is just about perfect for what I'd guess is a sixish-win roster. I can see a path to a better result, but not one I expect them to take.</p>
<p><b>Bryan: </b>Like I said, I could see them finishing anywhere from one to eight wins (that home game against the Giants is a big help). That's a <i>lot</i> of potential results hitting the <b>under</b>, there, so I'm sticking with it. I think, in the end, they'll end up being the least successful team in the NFC thanks to that quarterback situation and general offensive void, but they at least have the potential to be better if Dwayne Haskins proves ready sooner than anticipated.</p>
<p><b>Andrew:</b> I've already given away my perspective here, too. Again, it's the <b>under</b>. Six wins sounds about right, but I think five is more likely than seven. Again, I think Jay Gruden has done a solid job in Washington as a coach, but unless Haskins is something special, something needs to change structurally to fix what ails this team.</p>
<hr /><p><b>Bryan: </b>Six out of eight teams agreed upon, then. Our audition tapes for <i>First Take</i> may not be quite what they're looking for. Ah well. Join us next week, when we head out west to catch some rays and catch up on Super Bowl contenders and <i>Hard Knocks</i> stars.</p>
<p class="editor"><a href="/form/contact"><i>E-mail us</i></a><i> with fantasy questions, award suggestions, crazy videos, outlandish conspiracy theories, ways to dethrone the Patriots (again!), and other assorted flotsam and jetsam!</i></p>
</div>
      
  </div>

      <footer class="node__meta">
      <article class="profile">
  </article>

      <div class="node__submitted">
        07 Aug 2019, 05:31pm by <a href="/author/108369">Bryan Knowles and Andrew Potter</a>
        
      </div>
    </footer>
  
  
      <div class="comments-separator">
      <h2>Comments</h2>
      <p>
                  <p>There are no comments yet.</p>
              </p>
    </div>
  
  <div class="article-comments">
    <section>
  
  

  
</section>

  </div>

</article>


  </div>

  </div>


                      <!-- #content-after -->
            <div id="content-after">  <div class="region region-content-after">
    <div id="block-belowcontenttaboolaads" class="block block-region-content_after block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</div>
            <!-- /#content-after -->
          
        </main>
        <!-- /#content -->

                  <!-- #right -->
          <aside id="right">  <div class="region region-sidebar-second">
    <div id="block-nicedefensemessage" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="ab-extension-detected-element nice-defense" style="display: none;">
<h3>Nice Defense.</h3>
<h3>We got BLOCKED!</h3>
<hr>
<p>We know you are here for the FREE analytics, not the ads.</p>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingabovethefolddesktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item">    <!-- SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main -->
    <div id='usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main'>
         <script type='text/javascript'>
             googletag.cmd.push(function() {
                 googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main', [[300,250]], 'usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
                 googletag.enableServices();
                 googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main');
             });
         </script>
    </div>
</div>
      
  </div>
<div id="block-articletabsblock" class="block block-region-sidebar_second">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-201a01c63c156b7a31283b2b489c12946c503a9fe19398efc56eac8a91197806">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/20-best-candidates-expanded-2020-hof-class" hreflang="en">20 Best Candidates for Expanded 2020 HOF Class</a></li>
          <li><a href="/extra-points/2019/vikings-defense-preparing-play-action-trend-2019" hreflang="en">Vikings’ Defense is Preparing for Play-Action to Trend in 2019</a></li>
          <li><a href="/extra-points/2019/michael-thomas-gets-paid-100-million-extension" hreflang="en">Michael Thomas Gets Paid with $100-Million Extension</a></li>
          <li><a href="/extra-points/2019/correction-tampa-bay-agl" hreflang="en">CORRECTION: Tampa Bay AGL</a></li>
          <li><a href="/extra-points/2019/site-news-next-gen-kubiak-fantasy-projections-now-available" hreflang="en">SITE NEWS: Next Gen KUBIAK Preseason Fantasy Projections Now Available!</a></li>
          <li><a href="/extra-points/2019/site-news-football-outsiders-almanac-2019-now-available" hreflang="en">SITE NEWS: Football Outsiders Almanac 2019 Now Available!</a></li>
          <li><a href="/extra-points/2019/ezekiel-elliott-isnt-valuable-youve-been-led-believe" hreflang="en">Ezekiel Elliott Isn&#039;t as Valuable as You&#039;ve Been Led to Believe</a></li>
          <li><a href="/extra-points/2019/nfl-owners-float-another-18-game-season-proposal" hreflang="en">NFL Owners Float Another 18-Game Season Proposal</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-0ced30d55fc3e0cd5cea943770c785b53f76facabd0af424cc737781bace5982">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn-feature-columns/2019/espn-ranking-all-32-teams-under-25-talent" hreflang="en">ESPN: Ranking All 32 Teams by Under-25 Talent</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-top-25-prospects-2019" hreflang="en">ESPN: Top 25 Prospects 2019</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-2019-nfl-draft-guides" hreflang="en">ESPN: 2019 NFL Draft Guides</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-top-edge-rushers-2019-nfl-draft" hreflang="en">ESPN: Projecting the Top Edge Rushers in the 2019 NFL Draft</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-2019-nfl-drafts-top-running-backs" hreflang="en">ESPN: Projecting 2019 NFL Draft&#039;s Top Running Backs</a></li>
          <li><a href="/fo-espn/2019/espn-projecting-top-wr-2019-nfl-draft" hreflang="en">ESPN: Projecting the Top WR in the 2019 NFL Draft</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-projecting-2019-nfl-draft-qb-prospects" hreflang="en">ESPN: Projecting 2019 NFL Draft QB Prospects</a></li>
          <li><a href="/fo-espn-feature-columns/2019/espn-daring-offseason-moves-all-32-teams" hreflang="en">ESPN: Daring Offseason Moves for All 32 Teams</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-ec044989798d44b973ad333fc9db8b76d48c00f6b19f61020f453c8944b6d60f">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/aaron-schatz-sports-casters-podcast" hreflang="en">Aaron Schatz on The Sports-Casters Podcast</a></li>
          <li><a href="/podcasts/2019/charts-podcast-august-1" hreflang="en">Off The Charts Podcast: August 1</a></li>
          <li><a href="/podcasts/2019/derrik-klassen-bleeding-green-podcast" hreflang="en">Derrik Klassen on Bleeding Green Podcast</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-25" hreflang="en">Off The Charts Podcast: July 25</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-18" hreflang="en">Off The Charts Podcast: July 18</a></li>
          <li><a href="/podcasts/2019/charts-podcast-july-11" hreflang="en">Off The Charts Podcast: July 11</a></li>
          <li><a href="/article/62522/charts-podcast-july-4" hreflang="en">Off The Charts Podcast: July 4</a></li>
          <li><a href="/podcasts/2019/charts-podcast-june-27" hreflang="en">Off The Charts Podcast: June 27</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-edjfootballvarsitybanner300x250" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="banner-carousel">
  <a href="https://edjsports.com/edjfootballvarsity/" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/EdjFootballVarsity_300x250_V5.gif" alt="EdjFootball Varsity" />
  </a>
  <a href="/store/football-outsiders-almanac-2019-pdf" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/banners/FOA_NowAvailable_300x250.png" alt="Football Outsiders 2019 Almanac banner" />
  </a>
  <a href="/store" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/banners/FOProd_NowAvailable_300x250.png" alt="Football Outsiders 2019 Season Tools banner" />
  </a>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold1desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-twitterfeed" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/fboutsiders?ref_src=twsrc%5Etfw">Tweets by fboutsiders</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      
  </div>
<div id="block-fowritersontwitter" class="block block-region-sidebar_second block-type-text">
  
      <h2>FO Writers</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="links-with-icon twitter"><li><a href="https://twitter.com/fboutsiders" target="_blank">Official Account</a></li>
<li><a href="https://twitter.com/FO_ASchatz" target="_blank">Aaron Schatz</a></li>
<li>-- plus --</li>
<li><a href="https://twitter.com/bernreuther" target="_blank">Dave Bernreuther</a></li>
<li><a href="https://twitter.com/zbinney_NFLinj" target="_blank">Zach Binney</a></li>
<li><a href="https://twitter.com/Ian_A_Boyd" target="_blank">Ian Boyd</a></li>
<li><a href="https://twitter.com/bcfremeau" target="_blank">Brian Fremeau</a></li>
<li><a href="https://twitter.com/ThomasGower" target="_blank">Tom Gower</a></li>
<li><a href="https://twitter.com/QBKlass" target="_blank">Derrik Klassen</a></li>
<li><a href="https://twitter.com/BryKno" target="_blank">Bryan Knowles</a></li>
<li><a href="https://twitter.com/RiversMcCown" target="_blank">Rivers McCown</a></li>
<li><a href="https://twitter.com/FO_WordofMuth" target="_blank">Ben Muth</a></li>
<li><a href="https://twitter.com/CGPeltier" target="_blank">Chad Peltier</a></li>
<li><a href="https://twitter.com/BigHairyAndy" target="_blank">Andrew Potter</a></li>
<li><a href="https://twitter.com/Scott_Spratt" target="_blank">Scott Spratt</a></li>
<li><a href="https://twitter.com/FO_VVerhei" target="_blank">Vincent Verhei</a></li>
<li><a href="https://twitter.com/robwein" target="_blank">Rob Weintraub</a></li>
<li><a href="https://twitter.com/CarlYedor61" target="_blank">Carl Yedor</a></li>
</ul></div>
      
  </div>
<div id="block-dataprovidedbysportsinfosolutions" class="block block-region-sidebar_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="banner-with-top-border" href="http://www.sportsinfosolutions.com/" target="_blank"><span class="h2">Data Provided By:</span><img alt="Data Provided By Sports Info Solutions" src="https://www.footballoutsiders.com/files/banner-sports-info-solutions.jpg" /></a></p>
</div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold2desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-belowcontenttaboolaadsmobile" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails2',
    placement: 'Bottom Right Sidebar',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</aside>
          <!-- /#right -->
        
      </div>
    </div>

      </div>
  <!-- /#content-wrap-outer -->

  <!-- #footer-main -->
  <footer id="footer-main" class="container" role="contentinfo">
    <div class="inner">

              <!-- #footer-top -->
        <div id="footer-top">
                      <!-- #footer-left -->
            <div id="footer-left">  <div class="region region-footer-first">
    <div id="block-logo-footer" class="block block-region-footer_first block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" /></a></div>
      
  </div>
<nav role="navigation" aria-labelledby="block-footer-menu-menu" id="block-footer-menu" class="block block-region-footer_first block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu-menu">Footer menu</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item">
        <a href="/innovativestatistics" data-drupal-link-system-path="node/29390">Innovative Statistics</a>
              </li>
                <li class="menu-item">
        <a href="/intelligentanalysis" data-drupal-link-system-path="node/29392">Intelligent Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/interestinginformation" data-drupal-link-system-path="node/29391">Interesting Information</a>
              </li>
        </ul>
  


  </nav>
<div id="block-social-footer" class="block block-region-footer_first block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul><li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img src="/themes/custom/fo_front/img/icon-fa.png" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 2px;" /></a></li>
</ul></div>
      
  </div>

  </div>
</div>
            <!-- /#footer-left -->
          
                      <!-- #footer-right -->
            <div id="footer-right">  <div class="region region-footer-second">
    <div id="block-division-of-edjsports" class="block block-region-footer_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>A division of:</p>
<p><a href="https://edjsports.com/" target="_blank"><img alt="EdjSports logo" data-entity-type="file" data-entity-uuid="a289a067-c2ab-4707-8f84-56cd94b69699" src="//cdn.footballoutsiders.net/files/inline-images/logo-edj.png" /></a></p>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-right -->
                  </div>
        <!-- /#footer-top -->
      
              <!-- #footer-legal -->
        <div id="footer-legal">  <div class="region region-footer-legal">
    <div id="block-copyrights" class="block block-region-footer_legal block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="text-align-center"><a href="/info/terms-of-use">Terms of Use</a>   |   <a href="/info/privacy-policy">Privacy Policy</a>   |   <a href="/info/privacy-policy#cookie-policy-bookmark">Cookie Policy</a></p>
<p class="text-align-center">© 2019 EdjSports, LLC // Partner of USA TODAY Sports Digital Properties</p>
</div>
      
  </div>

  </div>
</div>
        <!-- /#footer-legal -->
      
    </div>
  </footer>
  <!-- /#footer-main -->

  <!-- #scroll-top-trigger -->
  <a id="scroll-top-trigger" style="display: none;"><i class="fa fa-chevron-up"></i></a>
  <!-- /#scroll-top-trigger -->

</div>

  <div class="region region-footer-outside">
    <div id="block-addthis" class="block block-region-footer_outside block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b8e8c27b27bbc41"></script>
</div>
      
  </div>

  </div>


  </div>



<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/62566","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ga":{"commands":[["create","UA-5013951-1","auto"],["send","pageview"]]},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"user":{"uid":0,"permissionsHash":"653e4179c9c652878439e27f7c551a6437e87fa720ff59143745a448e2fb1fba"}}</script>
<script src="//cdn.footballoutsiders.net/files/js/js_UcvNhKhOh8FxKR-mGSnByNNpkKj7Jr5DBLU-uODD7oY.js"></script>
<script src="https://www.google-analytics.com/analytics.js" async></script>
<script src="//cdn.footballoutsiders.net/files/js/js_209UeXLcaKehm9tfyB-8BoJwugvN5PhZhDaJjFfbw7w.js"></script>




<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"99579933b3","applicationID":"172747594","transactionName":"NFdRMRFVV0QDAUYLWQ0dcgYXXVZZTRJTBVM8UVIGC1E=","queueTime":0,"applicationTime":39,"atts":"GBBSR1lPREo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
