<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Audibles at the Line: Week 15 | Football Outsiders" />
<meta property="og:site_name" content="Football Outsiders" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="http://www.footballoutsiders.com/audibles/2019/audibles-line-week-15" />
<meta name="description" content="Coin-flip shenanigans in Dallas. The last home game for the Oakland Raiders. The Bills in prime time. Week 15 sees the playoff picture all but crystallized, while the Bengals effectively seal the No. 1 pick." />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@fboutsiders" />
<meta name="twitter:title" content="Audibles at the Line: Week 15" />
<meta name="twitter:description" content="Coin-flip shenanigans in Dallas. The last home game for the Oakland Raiders. The Bills in prime time. Week 15 sees the playoff picture all but crystallized, while the Bengals effectively seal the No. 1 pick." />
<meta property="og:url" content="http://www.footballoutsiders.com/audibles/2019/audibles-line-week-15" />
<meta name="abstract" content="Coin-flip shenanigans in Dallas. The last home game for the Oakland Raiders. The Bills in prime time. Week 15 sees the playoff picture all but crystallized, while the Bengals effectively seal the No. 1 pick." />
<meta property="og:title" content="Audibles at the Line: Week 15" />
<meta name="twitter:url" content="http://www.footballoutsiders.com/audibles/2019/audibles-line-week-15" />
<meta property="og:description" content="Coin-flip shenanigans in Dallas. The last home game for the Oakland Raiders. The Bills in prime time. Week 15 sees the playoff picture all but crystallized, while the Bengals effectively seal the No. 1 pick." />
<meta name="twitter:image" content="http://cdn.footballoutsiders.net/files/coverphotos/WhiteTre17.jpg" />
<meta name="twitter:image:alt" content="Audibles at the Line: Week 15" />
<meta property="og:image" content="http://cdn.footballoutsiders.net/files/coverphotos/WhiteTre17.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="all" />
<meta name="Author" content="Football Outsiders" />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders Everything Feed" href="http://feeds.feedburner.com/FootballOutsiders" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders XP Feed" href="http://feeds.feedburner.com/FootballOutsidersXP" />
<link rel="shortcut icon" href="/themes/custom/fo_front/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="http://www.footballoutsiders.com/audibles/2019/audibles-line-week-15" />

<title>Audibles at the Line: Week 15 | Football Outsiders</title>
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin-ext" rel="stylesheet">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&amp;nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x310.png" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_Cn8irY-0GSa-zWl1tSwjWwMUai2QAKV3UZ2VptHYIFw.css?q2k1s9" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_wfICL41BqZkEWWxNV1fQreKWFdFwrHIYhCiso9mX1Yo.css?q2k1s9" />


<!--[if lte IE 8]>
<script src="//cdn.footballoutsiders.net/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.footballoutsiders.com/",
  "logo": "https://cdn.footballoutsiders.net/files/FOLogo-720x720.png",
  "email": "mailto:fo-support@edjsports.com",
  "address": "732 East Market Street Louisville, KY 40202",
  "brand": {
  	"@type": "Brand",
	"name": "Football Outsiders",
	"alternateName": ["FO","DVOA"],
	"url": "https://www.footballoutsiders.com/",
	"logo": "https://cdn.footballoutsiders.net/files/FOLogo-720x720.png",
	"slogan": "Innovative Statistics, Intelligent Analysis",
	"description": "Established by Aaron Schatz in 2003, Football Outsiders is an accredited source for in-depth NFL and NCAA advanced statistics including the proprietary DVOA and DYAR ratings systems. Football Outsiders’ editorial staff provides an intelligent viewpoint challenging conventional wisdom about the game and contributes regularly to ESPN+, in addition to identifying all-star players within the EA Sports Madden Ultimate Team and EA Sports Madden NFL Mobile games. Widely known for the annual publication of the Football Outsiders Almanac, fans can purchase digital subscriptions for Premium Access to advanced statistics, Fantasy Projections, and Weekly NFL Picks, among other essential tools for football fans alike. Football Outsiders is a division of EdjSports."
  },
  "parentOrganization": {
  	  "@type": "Organization",
	  "url": "https://www.edjsports.com/",
	  "address": "732 East Market Street Louisville, KY 40202",
	  "brand": {
		"@type": "Brand",
		"name": "EdjSports",
		"url": "https://www.edjsports.com/",
		"slogan": "Sports intelligence with an edge.",
		"description": "Creators of the NFL's first fully-customized simulation model. We work with NFL teams, media and professionals."
	  }
  },
  "founder": {
  	"@type": "Person",
	"name": "Aaron Schatz",
	"email": "mailto:aaron.schatz@footballoutsiders.com",
	"jobTitle": "Founder and Editor-in-Chief",
	"knowsAbout": ["Football","Analytics"],
	"url": "https://twitter.com/FO_ASchatz"
  },
  "foundingDate": "2003-07-30",
  "foundingLocation": "Boston, Massachusetts",
  "knowsAbout": ["Football","Analytics"],
  "name": "Football Outsiders",
  "description": "Established by Aaron Schatz in 2003, Football Outsiders is an accredited source for in-depth NFL and NCAA advanced statistics including the proprietary DVOA and DYAR ratings systems. Football Outsiders’ editorial staff provides an intelligent viewpoint challenging conventional wisdom about the game and contributes regularly to ESPN+, in addition to identifying all-star players within the EA Sports Madden Ultimate Team and EA Sports Madden NFL Mobile games. Widely known for the annual publication of the Football Outsiders Almanac, fans can purchase digital subscriptions for Premium Access to advanced statistics, Fantasy Projections, and Weekly NFL Picks, among other essential tools for football fans alike. Football Outsiders is a division of EdjSports."
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.footballoutsiders.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.footballoutsiders.com/search?query={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
 </script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NRGJWG');</script>
<!-- End Google Tag Manager -->

<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&amp;subset=latin-ext" rel="stylesheet">

<link href="//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
</script>

<!-- Google Ad Sense. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2444276405360396",
    enable_page_level_ads: true
  });
</script>
<!-- /Google Ad Sense. -->

<!-- SMG_FootballOutsiders - Hardcoded OUTSTREAM ASYNC tag - 091318 -->
<!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/footballoutsiders-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- /Taboola -->
</head>
<body class="context-hide-page-title not-front url-segment-node url-segment-75174 url-node url-node-75174 url-current-node-75174 page-node page-node-id-75174 page-node-type-article anonymous-user layout-one-sidebar layout-sidebar-second path-node">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NRGJWG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a href="#main-content" class="visually-hidden focusable skip-link">
  Skip to main content
</a>


  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="page">

  <!-- #header-main -->
  <header id="header-main" role="banner">

          <!-- Cookie compliance -->
      <div id="cookie-compliance" class="container" style="display: none;">
        <div id="cookie-compliance-inner" class="inner">
          <div id="cookie-compliance-left">  <div class="region region-cookie-compliance">
    <div id="block-cookie-compliance-block" class="block block-region-cookie_compliance block-type-text">
  
      <h2>Welcome!</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>We have updated our <a href="/info/terms-of-use" style="text-decoration: underline;">Terms of Use</a> and <a href="/info/privacy-policy" style="text-decoration: underline;">Privacy Policy</a>. Please review for your knowledge.</p>
</div>
      
  </div>

  </div>
</div>
          <div id="cookie-compliance-right">
            <a id="cookie-compliance-accept" class="btn">Close</a>
          </div>
        </div>
      </div>
    
    <!-- #gray-stripe -->
    <div id="gray-stripe" class="container">
      <div class="inner">
          <div class="region region-header-one">
    <div id="block-userloginandwelcome" class="block block-region-header_one">
  
    
      <div id="fo-main-user-login-welcome"><form class="user-login-form clearfix has-additional-link" data-drupal-selector="user-login-form" novalidate="novalidate" action="/audibles/2019/audibles-line-week-15" method="post" id="user-login-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name form-no-label">
      <label for="edit-name" class="visually-hidden js-form-required form-required">User Name/Email</label>
        <input autocorrect="none" autocapitalize="none" spellcheck="false" data-drupal-selector="edit-name" placeholder="User Name/Email" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" class="form-text required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-password form-type-password js-form-item-pass form-item-pass form-no-label">
      <label for="edit-pass" class="visually-hidden js-form-required form-required">Password</label>
        <input data-drupal-selector="edit-pass" placeholder="Password" type="password" id="edit-pass" name="pass" size="60" maxlength="128" class="form-text required" required="required" aria-required="true" />

        </div>
<input autocomplete="off" data-drupal-selector="form-3fsxx1tivqecx5pu-fsqlunler1yhzpg8dozrwrmsi4" type="hidden" name="form_build_id" value="form-3Fsxx1TIvQEcX5pu-FSQluNlEr1yHZPG8dOzRwrmSi4" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Login" class="button js-form-submit form-submit" />
<div class="form-additional-links header"><a href="/user/login" class="login-link" data-drupal-selector="edit-login" id="edit-login">Login</a><a href="/user/register" data-drupal-selector="edit-signup" id="edit-signup">Signup</a><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset">Forgot Password?</a></div><div class="form-additional-links content"><div><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset--2">Forgot Password?</a></div><div>Don't have an account? <a href="/user/register">Register now!</a></div></div></div>

</form>
</div>
  </div>
<div id="block-top-icons" class="block block-region-header_one block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul>
<li><a href="/search" id="search-toggle"><img alt="Search icon" src="/themes/custom/fo_front/img/icon-search.png" title="Search the website" /></a></li>
<li><a href="/cart"><img alt="shopping cart icon" src="/themes/custom/fo_front/img/icon-cart.png" title="Go to shopping cart" /></a></li>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img alt="Facebook icon" src="/themes/custom/fo_front/img/icon-fa.png" title="Follow us on Facebook" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img alt="Twitter icon" src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 1px;" title="Follow us on Twitter" /></a></li>
<li><a href="/contact"><img alt="Email icon" src="/themes/custom/fo_front/img/icon-email.png" style="margin-top: 2px;" title="Send us an email" /></a></li>
</ul>
</div>
      
  </div>
<div id="block-googlesearchblock" class="block block-region-header_one">
  
    
      <form class="fo-search-block-form clearfix" data-drupal-selector="fo-search-block-form" novalidate="novalidate" action="/search" method="GET" id="fo-search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
      <label for="edit-query" class="visually-hidden">Search keywords</label>
        <input placeholder="Enter seach keywords" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="64" maxlength="64" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-au-sqmnee9svxb03mhayd08wineixqpdbbly18l-tym" type="hidden" name="form_build_id" value="form-Au_sqMNEE9SvxB03mhAYd08WiNEIXQPDBBLy18l_TyM" />
<input data-drupal-selector="edit-fo-search-block-form" type="hidden" name="form_id" value="fo_search_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

  </div>

  </div>

      </div>
    </div>
    <!-- /#gray-stripe -->

    <!-- #green-stripe -->
    <div id="green-stripe" class="container">
      <div class="inner">
          <div class="region region-header-two">
    <div id="block-logo" class="block block-region-header_two block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a>

</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-fo-front-main-menu-menu" id="block-fo-front-main-menu" class="block block-region-header_two block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-fo-front-main-menu-menu">Main navigation</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/store" data-drupal-link-system-path="store">Products</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/almanac-2019" link-lock="almanac-2019" data-drupal-link-system-path="store-redirect/almanac-2019">Football Outsiders Almanac 2019</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/store-redirect/premium-navigation" class="always-expanded" link-lock="premium-dvoa" data-drupal-link-system-path="store-redirect/premium-navigation">Premium Access</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" link-lock="premium-dvoa-only" data-drupal-link-system-path="store-redirect/premium-dvoa-database">DVOA Database</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/player-pages" link-lock="player-cards" data-drupal-link-system-path="store-redirect/player-pages">Expanded Player Pages</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-nfl-picks" link-lock="nfl-picks" data-drupal-link-system-path="store-redirect/weekly-nfl-picks">Weekly NFL Picks</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-fantasy-projections" link-lock="weekly-fantasy" data-drupal-link-system-path="store-redirect/weekly-fantasy-projections">Weekly Fantasy Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/nfl-charting-data" link-lock="nfl-charting" data-drupal-link-system-path="store-redirect/nfl-charting-data">NFL Charting Data</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/kubiak-projections" link-lock="kubiak" data-drupal-link-system-path="store-redirect/kubiak-projections">KUBIAK Preseason Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/downloads-archive" link-lock="downloads" data-drupal-link-system-path="store-redirect/downloads-archive">Download Archive</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Statistics</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/stats/playoffodds" data-drupal-link-system-path="node/13488">Playoff Odds</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teameff">Team Efficiency</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamoff">Team Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamdef">Team Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamst">Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/qb/2019" data-drupal-link-system-path="node/62598">Quarterbacks</a>
              </li>
                <li class="menu-item">
        <a href="/stats/rb">Running Backs</a>
              </li>
                <li class="menu-item">
        <a href="/stats/wr">Wide Receivers</a>
              </li>
                <li class="menu-item">
        <a href="/stats/te">Tight Ends</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ol">Offensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/dl">Defensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/nfl/snap-counts" data-drupal-link-system-path="stats/nfl/snap-counts">Snap Counts</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/drivestats">Drive/Pace Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/drivestats">Total Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsoff">Offensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsdef">Defensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/pacestats">Pace Stats</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">NCAA: F/+ Combined Ratings</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/fei">Other NCAA Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/fei">FEI Ratings, Overall</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feioff">FEI Ratings, Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feidef">FEI Ratings, Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feist">FEI Ratings, Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">F/+ Combined Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaaol">Offensive Line</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaadl">Defensive Line</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/archives" data-drupal-link-system-path="archives">Analysis</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/archives" data-drupal-link-system-path="archives">Complete Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/any-given-sunday" data-drupal-link-system-path="taxonomy/term/83">Any Given Sunday</a>
              </li>
                <li class="menu-item">
        <a href="/audibles" data-drupal-link-system-path="taxonomy/term/84">Audibles at the Line</a>
              </li>
                <li class="menu-item">
        <a href="/dvoa-ratings" data-drupal-link-system-path="taxonomy/term/89">DVOA Rankings &amp; Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/film-room" data-drupal-link-system-path="taxonomy/term/92">Film Room</a>
              </li>
                <li class="menu-item">
        <a href="/fei-ratings" data-drupal-link-system-path="taxonomy/term/91">Fremeau Efficiency Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/one-foot-inbounds" data-drupal-link-system-path="taxonomy/term/99">One Foot Inbounds</a>
              </li>
                <li class="menu-item">
        <a href="/quick-reads" data-drupal-link-system-path="taxonomy/term/100">Quick Reads</a>
              </li>
                <li class="menu-item">
        <a href="/scramble" data-drupal-link-system-path="taxonomy/term/102">Scramble for the Ball</a>
              </li>
                <li class="menu-item">
        <a href="/7th-day-adventure" data-drupal-link-system-path="taxonomy/term/81">Seventh Day Adventure</a>
              </li>
                <li class="menu-item">
        <a href="/start-and-sit" data-drupal-link-system-path="taxonomy/term/144">Start and Sit</a>
              </li>
                <li class="menu-item">
        <a href="/stat-analysis" data-drupal-link-system-path="taxonomy/term/103">Stat Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/tipping-points" data-drupal-link-system-path="taxonomy/term/143">Tipping Points</a>
              </li>
                <li class="menu-item">
        <a href="/week-quotes" data-drupal-link-system-path="taxonomy/term/111">The Week In Quotes</a>
              </li>
                <li class="menu-item">
        <a href="/win-wire" data-drupal-link-system-path="taxonomy/term/145">Win the Wire</a>
              </li>
                <li class="menu-item">
        <a href="/word-muth" data-drupal-link-system-path="taxonomy/term/112">Word Of Muth</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Other Listings</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/alex" data-drupal-link-system-path="taxonomy/term/82">ALEX</a>
              </li>
                <li class="menu-item">
        <a href="/clutch-encounters" data-drupal-link-system-path="taxonomy/term/86">Clutch Encounters</a>
              </li>
                <li class="menu-item">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Four Downs</a>
              </li>
                <li class="menu-item">
        <a href="/futures" data-drupal-link-system-path="taxonomy/term/95">Futures</a>
              </li>
                <li class="menu-item">
        <a href="/game-previews" data-drupal-link-system-path="taxonomy/term/96">Game Previews</a>
              </li>
                <li class="menu-item">
        <a href="/strategy-minicamps" data-drupal-link-system-path="taxonomy/term/105">Strategy Minicamps</a>
              </li>
                <li class="menu-item">
        <a href="/under-pressure" data-drupal-link-system-path="taxonomy/term/107">Under Pressure</a>
              </li>
                <li class="menu-item">
        <a href="/walkthrough" data-drupal-link-system-path="taxonomy/term/110">Walkthrough</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Discussion</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/extra-points" data-drupal-link-system-path="extra-points">Extra Points</a>
              </li>
                <li class="menu-item">
        <a href="/podcasts" data-drupal-link-system-path="taxonomy/term/79">Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Open Game Discussion</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/fo-espn" data-drupal-link-system-path="fo-espn">FO on ESPN</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">About</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">FO FAQ</a>
              </li>
                <li class="menu-item">
        <a href="/info/FO-basics" data-drupal-link-system-path="node/29182">FO Basics</a>
              </li>
                <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/info/glossary" data-drupal-link-system-path="node/29184">Outsiders Glossary</a>
              </li>
                <li class="menu-item">
        <a href="/contact">Contact FO</a>
              </li>
                <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">First Time Here?</a>
              </li>
                <li class="menu-item">
        <a href="/info/meet" data-drupal-link-system-path="node/29178">Meet the Outsiders</a>
              </li>
                <li class="menu-item">
        <a href="/ramblings/2009/football-outsiders-awards" data-drupal-link-system-path="node/29378">FO Annual Awards</a>
              </li>
                <li class="menu-item">
        <a href="/info/advertise" data-drupal-link-system-path="node/29189">Advertise on FO</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store" data-drupal-link-system-path="store">Store</a>
              </li>
        </ul>
  


  </nav>

  </div>


        <a id="nav-main-toggle"><i></i><i></i><i></i><i></i></a>
      </div>
    </div>
    <!-- /#green-stripe -->

  </header>
  <!-- /#header-main -->

  <!-- #content-wrap-outer -->
  <div id="content-wrap-outer">

          <!-- #content-above -->
      <div id="content-above" class="container">
        <div class="inner">
            <div class="region region-content-above">
    <div data-drupal-messages-fallback class="hidden"></div>
<div id="block-sectionaudiblesattheline" class="block block-region-content_above block-type-section_header">
  
    
      
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">
                  Audibles at the Line
              </div>
      
            <div class="field field--name-field-subtitle field--type-string field--label-hidden field__item">Unfiltered in-game observations by Football Outsiders staff</div>
      
  </div>

  </div>

        </div>
      </div>
      <!-- /#content-above -->
    
    <div id="content-wrap" class="container">
      <div class="inner">

        
        <!-- #content -->
        <main id="content">
          <a id="main-content" tabindex="-1"></a>

          
          
            <div class="region region-content">
    <div id="block-articletabsblock-2" class="block block-region-content container">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-d5509380359a332c11e8e08a703d99e5d455c8201b3e9e3a00e82d9bb56b7977">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/arizona-cuts-terrell-suggs" hreflang="en">Arizona Cuts Terrell Suggs</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-14" hreflang="en">Injury Aftermath: Week 14</a></li>
          <li><a href="/extra-points/2019/elias-sports-head-seymour-siwoff-passes-away" hreflang="en">Elias Sports Head Seymour Siwoff Passes Away</a></li>
          <li><a href="/extra-points/2019/panthers-fire-ron-rivera" hreflang="en">Panthers Fire Ron Rivera</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-13" hreflang="en">Injury Aftermath: Week 13</a></li>
          <li><a href="/extra-points/2019/nfl-reveals-hof-semifinalists-2020" hreflang="en">NFL Reveals HOF Semifinalists for 2020</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-12" hreflang="en">Injury Aftermath: Week 12</a></li>
          <li><a href="/extra-points/2019/edjsports-coach-rankings" hreflang="en">EdjSports Coach Rankings</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-bba0520bdd926e9046cc0149b5bcf5ecf61f8ae11fc5544a421d422314e4a55a">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn/2019/espn-upset-watch-bears-packers" hreflang="en">ESPN Upset Watch: Bears-Packers</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-chargers" hreflang="en">ESPN Upset Watch: Jaguars-Chargers</a></li>
          <li><a href="/fo-espn/2019/espn-nfl-players-improving-and-declining" hreflang="en">ESPN: NFL Players Improving and Declining</a></li>
          <li><a href="/fo-espn/2019/espn-can-patriots-offense-improve" hreflang="en">ESPN: Can the Patriots Offense Improve?</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jets-raiders" hreflang="en">ESPN Upset Watch: Jets-Raiders</a></li>
          <li><a href="/fo-espn/2019/espn-nfls-10-most-improved-defenses" hreflang="en">ESPN: NFL&#039;s 10 Most Improved Defenses</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-colts" hreflang="en">ESPN Upset Watch: Jaguars-Colts</a></li>
          <li><a href="/fo-espn/2019/espn-predicting-interceptions" hreflang="en">ESPN: Predicting Interceptions</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-0774b6dc3cfd65d3a45d01f4b96dabf071e7d543e05cdc1156db7505667b6d1c">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-12" hreflang="en">FO Fantasy Podcast: December 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-december-12" hreflang="en">Off The Charts Podcast: December 12</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-10" hreflang="en">FO Fantasy Podcast: December 10</a></li>
          <li><a href="/podcasts/2019/charts-podcast-december-5" hreflang="en">Off The Charts Podcast: December 5</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-5" hreflang="en">FO Fantasy Podcast: December 5</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-3" hreflang="en">FO Fantasy Podcast: December 3</a></li>
          <li><a href="/podcasts/2019/charts-podcast-november-28" hreflang="en">Off The Charts Podcast: November 28</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-27" hreflang="en">FO Fantasy Podcast: November 27</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-fo-front-page-title" class="block block-region-content container">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Audibles at the Line: Week 15</span>
</h1>


  </div>
<div id="block-fo-front-content" class="block block-region-content container">
  
    
      <article data-history-node-id="75174" role="article" about="/audibles/2019/audibles-line-week-15" class="node node-type-article view-mode-full" id="node-75174">

  
    

    <div class="article-image">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img src="//cdn.footballoutsiders.net/files/styles/article_full_image/public/coverphotos/WhiteTre17.jpg?h=931de14f" width="1160" height="340" alt="Buffalo Bills CB Tre&#039;Davious White" typeof="foaf:Image" class="image-style-article-full-image" />


</div>
      
    <div class="image-credits">
      Photo: USA Today Sports Images
    </div>
  </div>
  
      <footer class="node__meta">
      <div class="node__submitted">
        16 Dec 2019, 02:31am by <a href="/author/outsiders">The Outsiders</a>
        
      </div>
    </footer>
  
  <div class="content node__content">
      <div class="node__links">
    <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/audibles/2019/audibles-line-week-15%23comment-form">Log in</a> or <a href="/user/register?destination=/audibles/2019/audibles-line-week-15%23comment-form">register</a> to post comments</li></ul>  </div>

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><i>compiled by Andrew Potter</i></p>
<p>Each Sunday, the FO staff sends around emails about the games that each of us are watching. We share information about the games that the rest of the group might not be watching, ask questions, and keep everyone else informed about which games they might want to tune into (if they can).</p>
<p>On Monday, we compile a digest of those emails and produce this feature. By its nature, it can be disjointed and dissimilar to the other articles on the site.</p>
<p>While these emails are generally written with Audibles in mind, they do not represent a standard review of all the games each week. That means we aren't going to cover every game, or every important play. We watch the games that we, <a href="/info/FAQ">as fans</a>, are interested in watching, so your favorite team's game might not be covered to your fullest desires or even at all. (If you are a Seahawks or Patriots fan, you are probably in luck; if you are a Bills fan, not so much.) We have no intention of adding new authors solely to cover every game on a given Sunday, nor will we watch a different game from the ones that we're personally interested in watching just to ensure that Audibles covers every game.</p>
<h3>Denver Broncos 3 at Kansas City Chiefs 23</h3>
<p><b>Bryan Knowles:</b> Snow game! The best kind of game, if you ask me. They're expecting 7 inches, so that will be a lot of fun.</p>
<p>Not that the snow is stopping Kansas City's offense in any way. Denver is struggling to get any pressure on Patrick Mahomes, who hit Tyreek Hill in stride for a 41-yard score. It may have affected the kicking unit, mind you -- Dustin Colquitt had trouble with the snap on the extra point, and just kind of flopped a rainbow that fluttered incomplete. 6-0, Chiefs.</p>
<h3>Houston Texans 24 at Tennessee Titans 21</h3>
<p><b>Vince Verhei:</b> Man, I hate Tennessee's all-powder blue uniforms.</p>
<p>As good as Ryan Tannehill has been this year, he has been much worse playing from behind or tied (15.4% passing DVOA coming into the week) than playing with the lead (75.4%). As such, it strikes me as very important for Houston to get an early lead. And it looks like they're going to, as their first drive lasts 10 plays and goes into the red zone. On second-and-7, though, Duke Johnson splits wide to the left and runs to the corner of the end zone. Deshaun Watson misreads the coverage -- the linebacker who had lined up across from Johnson let him go, while Kenny Vaccaro dropped from the box to take that deep zone. Watson never accounted for Vaccaro, who slipped underneath Johnson for the interception.</p>
<p>Tennessee takes over at the 1 but Tannehill flips the field quickly -- his first pass is a deep ball to A.J. Brown for 60 yards. The drive eventually ends in a field goal attempt -- which is blocked, so we still have no score.</p>
<p><b>Vince Verhei:</b> As noted by our own Rivers McCown, Tannehill's absurdly bad luck with tip drills and big returns continues:</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="tl" xml:lang="tl">ahahahahaha <a href="https://t.co/nM1iDXOXEB">pic.twitter.com/nM1iDXOXEB</a></p>
<p>-- Rivers McCown (@riversmccown) <a href="https://twitter.com/riversmccown/status/1206285061349359617?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>(Though, great hustle by Jonny Smith to make that tackle!)</p>
<p>That sets up a Watson touchdown pass to Kenny Stills, and Houston eventually gets their 7-0 lead.</p>
<p><b>Vince Verhei:</b> Make it two touchdowns for Kenny Stills. The Texans come out with trips to the right. Stills, the middle man, runs a corner route as his teammates both break to the middle. The Titans collapse inside and Stills is left alone against Tye Smith, torching him for the score. Houston now up 14-0.</p>
<p><b>Vince Verhei:</b> A note to the Tennessee Titans: when you send out the punt team on fourth-and-10 from the 37 -- the OTHER team's 37 -- your fake punt is not going to fool anyone. Especially not when you're down 14-0 inside of the two-minute warning. Brett Kern takes the snap and lobs a rainbow to a well-covered Dane Cruikshank, but Lonnie Johnson easily breaks up the pass for the turnover on downs. Under the circumstances, going for it was probably the right call, but maybe do it with the quarterback having the best year of his career? On the other hand, Tannehill had just thrown incomplete on first, second, and third down, so maybe a better answer would have been to mix Derrick Henry in there somewhere.</p>
<p><b>Vince Verhei:</b> Titans are scratching and clawing their way back in this one. They take the second-half kickoff and hold the ball for more than nine minutes, driving 76 yards in 15 plays. That includes failed Derrick Henry runs on first and third downs inside the 2, with a short completion on second down in between. On fourth-and-goal from the 1, Titans make the obvious call to go for it. Tannehill keeps the ball on a bootleg and is looking to pass for a long time before realizing the easy touchdown run is right there and strolling in. Texans still up 14-7.</p>
<p><b>Vince Verhei:</b> And now the teams have traded goal-line tip drill picks. The Texans get into the red zone on a deep sideline pass to Will Fuller, but on second down Jeffery Simmons tips a pass in the middle of the line, and Jayon Brown reels in the interception in the end zone to kill the drive.</p>
<p><b>Vince Verhei:</b> Remember when I mentioned Jonnu Smith's speed and hustle on an interception return? Apparently the Titans noticed and said "Hey! He's fast! Let's get him the ball!"</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">Jonnu Smith is a tight end.</p>
<p>And he's as fast as any RB out there. <a href="https://twitter.com/Easymoney_81?ref_src=twsrc%5Etfw">@Easymoney_81</a> <a href="https://twitter.com/hashtag/Titans?src=hash&amp;ref_src=twsrc%5Etfw">#Titans</a> <a href="https://twitter.com/hashtag/HOUvsTEN?src=hash&amp;ref_src=twsrc%5Etfw">#HOUvsTEN</a></p>
<p>: CBS<br />
: NFL app // Yahoo Sports app<br />
Watch free on mobile: <a href="https://t.co/ALWDCpltog">https://t.co/ALWDCpltog</a> <a href="https://t.co/3uFZFmhY4Q">pic.twitter.com/3uFZFmhY4Q</a></p>
<p>-- NFL (@NFL) <a href="https://twitter.com/NFL/status/1206305061032226816?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>That sets up Tannehill's game-tying touchdown to A.J. Brown, who is pretty clearly Tennessee's top receiver right now. The Texans went with a three-man rush in the end zone, with at least one defender spying Tannehill. Looked like they were terrified he would run for a score again, but they made it way too easy for him to pass.</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">A.J. Brown's been balling.<a href="https://twitter.com/ryantannehill1?ref_src=twsrc%5Etfw">@ryantannehill1</a> <a href="https://twitter.com/Brown1arthur?ref_src=twsrc%5Etfw">@Brown1arthur</a> and the <a href="https://twitter.com/Titans?ref_src=twsrc%5Etfw">@Titans</a> even the score 14-14! <a href="https://twitter.com/hashtag/Titans?src=hash&amp;ref_src=twsrc%5Etfw">#Titans</a> <a href="https://twitter.com/hashtag/HOUvsTEN?src=hash&amp;ref_src=twsrc%5Etfw">#HOUvsTEN</a></p>
<p>: CBS<br />
: NFL app // Yahoo Sports app<br />
Watch free on mobile: <a href="https://t.co/ALWDCpltog">https://t.co/ALWDCpltog</a> <a href="https://t.co/04HiEdkCgR">pic.twitter.com/04HiEdkCgR</a></p>
<p>-- NFL (@NFL) <a href="https://twitter.com/NFL/status/1206306899626360832?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><b>Vince Verhei:</b> Watson took this game over after Tennessee tied the score in the fourth quarter. He hits DeAndre Hopkins for 35 yards to move into Tennessee territory, then scrambles for 15 yards on third-and-8 to set up a 10-yard Carlos Hyde touchdown run. The Titans quickly punt after Tannehill is sacked on third-and-long. Next drive, It's Watson-to-Hopkins again for 35 yards and then 25 yards to get into the red zone. The drive stalls there, but Ka'imi Fairbairn kicks a field goal that puts Houston up 24-14 with less than four minutes to go, likely putting this one on ice.</p>
<p><b>Bryan Knowles:</b> Big, big win for the Texans, who hold the tiebreaker over the Titans now, no matter what happens in the Week 17 rematch -- the Titans will have to finish a full game ahead of Houston to take the division now, which means the Texans can clinch the division next week. The Titans made it close, scoring a late touchdown and forcing the Texans to punt the ball back to them with 20 seconds left, but a sack ended up finishing them off. Houston stems the bleeding.</p>
<p><b>Rivers McCown:</b> End of the day, big picture: 6.4 yards per play by Tennessee, 5.9 by Houston. Houston had the huge interception return that swung the game entirely, was able to build a lead, and forced Tannehill to throw without play-action for a lot of the second half. The Titans had one sack and one QB hit against Deshaun Watson in 28 dropbacks. That's pathetic. And, of course, the Texans are a much better deep offense when Will Fuller plays. Watson finished 6-of-9 with 154 yards, two touchdowns, one pick on throws over 10 yards.</p>
<p><b>Aaron Schatz:</b> That's one of the weaknesses of the Titans defense: no pass rush. They were 31st in pressure rate going into today (<a href="/premium-charting/pressure-rate-defense?year=2019">subscription required</a>).</p>
<h3>New England Patriots 34 at Cincinnati Bengals 13</h3>
<p><b>Aaron Schatz:</b> A bit of a surprise in Cincinnati to start, as the Patriots offense clicks and their defense does not. Patriots' touchdown drive was mostly built on runs and swing passes to James White, although it started somewhat ominously when the Patriots started with play-action and Tom Brady overthrew an open Mohamed Sanu on the first play of the game. Bengals' drive was all runs except for the final pass in the red zone to Cethan Carter, a third tight end I had never heard of. Joe Mixon was outstanding at pushing the pile and had a 29-yard run where he broke a Jamie Collins tackle in the backfield and then a Duron Harmon tackle later on before Stephon Gilmore took him down. Good blocking also during the drive by rookie left guard Michael Jordan.</p>
<p><b>Aaron Schatz:</b> Patriots run defense has been giving up huge holes all game, then just stuffed Joe Mixon on two straight, third-and-1 and fourth-and-1. On fourth-and-a-foot, the Bengals went with a shotgun handoff. Why shotgun with only a foot to go?</p>
<p><b>Aaron Schatz:</b> Going into halftime 13-10. Patriots defense has improved since they started using more base defense and less nickel to slow down Mixon. Patriots offense has emphatically not improved. Protection is poor, Brady under a lot of pressure, Bengals have two sacks but there's a lot more pressure than that. When he does have time, Brady clearly not in sync with his receivers. It's not just overshooting Mohamed Sanu twice -- he has even missed Julian Edelman a couple times. Patriots make a special teams play when a Bengals blocker bumps Matthew Slater into Alex Erickson and Erickson muffs a punt, Patriots recover. That put them in scoring range at the end of the half and they got a field goal even after a Brady sack made it a 46-yard attempt.</p>
<p><b>Aaron Schatz:</b> The Bengals decided that they needed to try to get the ball to Tyler Boyd in the second half. What did they get out of it? So far, one catch and two interceptions by Stephon Gilmore. The first pick led to a 43-yard touchdown drive. The second one was a 64-yard pick-six. So now it's 27-10 Patriots, a big difference from the close game we had at halftime.</p>
<p>Also of note: rookie N'Keal Harry has played almost every snap today. He's the player who had the touchdown on that 43-yard drive after the first interception. The Patriots are clearly trying to get him involved in the offense today and give him some in-game development after he had only two snaps last week.</p>
<p><b>Aaron Schatz:</b> Dalton has thrown three picks but he has had time to throw. I'm sort of stunned by how well the Bengals offensive line has played today. Dalton hasn't been sacked once, he hasn't been under a lot of pressure, and of course the running game has over 5 yards per carry so far. This despite losing right guard John Miller to a concussion partway through the game.</p>
<h3>Chicago Bears 13 at Green Bay Packers 21</h3>
<p><b>Vince Verhei:</b> Following a bad punt and penalty on the Bears, Green Bay starts a drive at the Chicago 35. Three snaps later, they have a fourth-and-4 at the 29. They line up to go for it, try to get the Bears to jump, and call timeout. I'm irritated -- that's a waste of a timeout if you're just going to kick the field goal anyway. But they do NOT kick the field goal anyway. The offense stays on the field, and Davante Adams beats Buster Skrine deep down the left side and comes down with a 29-yard touchdown catch for a 7-0 lead.</p>
<p><b>Bryan Knowles:</b> The 200th meeting between these two teams started with a bit of a whimper. Mitchell Trubisky has completed his first four passes, for a grand total of 12 yards. He's also the Bears' leading rusher early, so Chicago's offense really is whirring. The Packers' first drive doesn't do much more, although some alligator arms from Geronimo Allison stalled them out at midfield. Their second drive, on the other hand, started on the Bears' 35 after a bad punt and a penalty. It looks like Green Bay will still go three-and-out, but on fourth-and-4, the Packers go for it, Aaron Rodgers finds Davante Adams, and it's a 7-0 lead for the Pack.</p>
<p><b>Aaron Schatz:</b> The important thing there was Green Bay getting their best receiver in the seam against the other team's nickelback.</p>
<p><b>Bryan Knowles:</b> 7-3 at halftime, and all I can think of is that I picked the wrong game to focus on in the early window. I mentioned Trubisky playing poorly earlier; well, Aaron Rodgers hasn't been doing much better. Both have completed 11 passes for between 90 and 100 yards, both had a sure-fire interception dropped. Rodgers does have that one touchdown when Adams got loose down the seam, but that's the difference in this one. And they arguably shouldn't have had the field position for the touchdown -- they were set up into good field position by a questionable kick-catch interference penalty; the Bears player hit the Packers punt returner just as the ball arrived, jarring it loose and recovering a fumble. The penalty overturned the turnover, and the Packers turned it into points.</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/YouMakeTheCall?src=hash&amp;ref_src=twsrc%5Etfw">#YouMakeTheCall</a> - Well time hit or Catch Interference penalty? <a href="https://twitter.com/hashtag/CHIvsGB?src=hash&amp;ref_src=twsrc%5Etfw">#CHIvsGB</a> <a href="https://twitter.com/hashtag/daBears?src=hash&amp;ref_src=twsrc%5Etfw">#daBears</a> <a href="https://twitter.com/hashtag/Bears100?src=hash&amp;ref_src=twsrc%5Etfw">#Bears100</a> <a href="https://twitter.com/hashtag/Packers?src=hash&amp;ref_src=twsrc%5Etfw">#Packers</a> <a href="https://twitter.com/hashtag/PackAttack?src=hash&amp;ref_src=twsrc%5Etfw">#PackAttack</a> <a href="https://twitter.com/hashtag/NFL100?src=hash&amp;ref_src=twsrc%5Etfw">#NFL100</a> <a href="https://twitter.com/hashtag/SportsTalkLine?src=hash&amp;ref_src=twsrc%5Etfw">#SportsTalkLine</a> <a href="https://t.co/kmOhKhxiXR">pic.twitter.com/kmOhKhxiXR</a></p>
<p>-- Steven Van Over (@StevenVanOver) <a href="https://twitter.com/StevenVanOver/status/1206278281839828992?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>At least the second quarter didn't see a punt -- the Packers turned the ball over on downs twice; the Bears matched that with one of their own, a missed field goal, and an intercepted Hail Mary on the last play of the quarter. Both teams have really struggled to move the ball, however; we can only hope things will get slightly more interesting in the second half.</p>
<p><b>Bryan Knowles:</b> Ask, and I shall receive. 34-yard pass to Davante Adams, 17-yard scramble by Rodgers, 21-yard rush by Aaron Jones, touchdown Packers, 14-3. Prince Amukamara just whiffed on a tackle on Jones, allowing him to run the rest of the way without any real trouble. I guess the Pack were as frustrated with the lack of offense as I was!</p>
<p><b>Bryan Knowles:</b> Chicago, again, turns the ball over on downs -- we've had four failed attempts on fourth down this game, which may be some sort of record. Aaron Rodgers responds with a perfect throw to Jake Kumerow for 50 yards, setting up a Davante Adams touchdown on the next play. The Bears tried to challenge that Kumerow was out of bounds before the catch, but no dice. The Packers have a 21-3 lead, and I'm taking this one off the big screen.</p>
<p><b>Dave Bernreuther:</b> I tuned in just in time for this one to get interesting. Trubisky used his eyes really nicely to open up space for his throw to Anthony Miller to close to 21-12 with eight minutes to play. Matt Nagy follows this with a call to kick the PAT. Announcer Kevin Burkhardt, now in competition with Tom McCarthy for "best announcer I never knew before," stops just short of groaning.</p>
<p><b>Aaron Schatz:</b> The Bears almost had a miracle against the Packers. They tried a Hail Mary but Jaire Alexander tipped it slightly, otherwise maybe Riley Ridley gets a catch. Then they tried the end-of-game laterals play and they got it to the Green Bay 6, and Jasper Horsted could have lateraled it to Allen Robinson and he probably had an opening down the right sideline to get it into the end zone, but Horsted just couldn't get it to him cleanly and the Packers recovered the fumble.</p>
<p><b>Vince Verhei:</b> The Bears have one second from the Green Bay 34 to get a potential game-tying touchdown. They try a lateral play instead of a Hail Mary, which is a bizarre decision to me, but it very nearly works. Trubisky gets the ball to Tarik Cohen, who gets it back to Trubisky, who gets it to Jesper Horsted inside the 5. Horsted has two pitch options to his right who had a chance to score, but he tries to muscle ahead first, and by the time he tries to get rid of the ball it just dribbles away and the Packers recover. So close, and yet so far.</p>
<p><b>Dave Bernreuther:</b> The Bears very nearly scored on the final play of the game on a Stanford Band play similar to Miami's win last year, and a better final lateral -- I have long thought that bringing in a rugby coach to consult on special teams and last minute desperation hook/lateral plays would be wise -- would have put them in the end zone. Instead, the play resembled much of the Bears' final two drives: extremely clumsy and awkward, more successful than you'd expect based on how it looked, but ultimately unsuccessful. The Packers remain in line for a playoff bye -- which I'd say would make me look smart for <a href="/ramblings/2019/2019-staff-predictions">predicting</a>, but I also had the Panthers in the Super Bowl, so we'll just call that dumb luck -- but they did not look good today AT ALL, and better opposing quarterback play would've beaten them. I really thought that by this point in the season that new offense with Rodgers at the helm would be hitting its stride and looking great, but they still appear really out of sync, and not even as fun or interesting as the offense previously coached by Matt Lafleur ... and currently led by Ryan Tannehill. Today notwithstanding, of course. (I didn't see any of that game, but it doesn't sound like it went well.)</p>
<h3>Seattle Seahawks 30 at Carolina Panthers 24</h3>
<p><b>Vince Verhei:</b> The Seahawks love to run. The Panthers have the worst run defense DVOA in the league, <a href="/stats/teamdef/2019">by a lot</a>. Seattle's first two drives both end in touchdowns, largely because the Seahawks already have nine carries for 62 yards and four first downs. And Russell Wilson remains Russell Wilson, with a play-action deep ball to Tyler Lockett and a touchdown pass to DK Metcalf.</p>
<p>Panthers went three-and-out on their first drive but got their own ground game going on the second. Lots of motion and misdirection -- Curtis Samuel has two carries for 11 yards, and D.J. Moore has one for 10. They also exploited their versatile players, lining Samuel up in the backfield and Christian McCaffrey wide, then throwing a running back screen to Samuel for 12 yards. Speaking of McCaffrey, he is still around to do McCaffrey things, especially against a Seahawks defense that is missing four starters today (three of them in the front seven). He's got eight carries for 45 yards, and just scored a touchdown to cut the lead to 13-7 early in the second quarter.</p>
<p><b>Vince Verhei:</b> Here's Josh Gordon making one of the best catches you'll see all year:</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">JOSH GORDON.</p>
<p>A fingertip catch for 59 yards! <a href="https://twitter.com/JOSH_GORDONXII?ref_src=twsrc%5Etfw">@Josh_GordonXII</a> <a href="https://twitter.com/DangeRussWilson?ref_src=twsrc%5Etfw">@DangeRussWilson</a></p>
<p>: FOX<br />
: NFL app // Yahoo Sports app<br />
Watch free on mobile: <a href="https://t.co/ALWDCpltog">https://t.co/ALWDCpltog</a> <a href="https://t.co/XSBjE7WGBP">pic.twitter.com/XSBjE7WGBP</a></p>
<p>-- NFL (@NFL) <a href="https://twitter.com/NFL/status/1206284982513061888?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>It looked like that was going to go to waste when Wilson was sacked and fumbled the ball away, but the Panthers were flagged for offsides on the play. So the Seahawks make it three touchdowns in three drives as Wilson hits Lockett for a score and a 20-7 lead.</p>
<p><b>Vince Verhei:</b> For the second time in the first half, the Panthers defense recovers a Seattle fumble, only for the ball to be returned to the Seahawks offense. The first was due to their own mistake on the offsides call. Later, C.J. Prosise appeared to trip over his own feet and fumble the ball away. Instant replay, however, showed that Bruce Irvin just barely got a hand on Prosise's foot as he was going down, which means Prosise was down by contact. With that lucky break, Seattle gets to punt rather than letting the Panthers start a drive in the red zone. And the extra 30-ish yards of real estate prove valuable, as Bobby Wagner undercuts a pass to Chris Hogan over the middle for the interception that preserves Seattle's 20-7 lead.</p>
<p>Christian McCaffrey is the Panthers' entire offense. The Panthers have 142 yards of total offense. McCaffrey has exactly 100 yards from scrimmage. He's already over 2,000 YFS this year.</p>
<p><b>Vince Verhei:</b> Each team got a field goal in the third quarter and Seattle now leads 23-10 at the start of the fourth. Great play-calling by sequence by Carolina on the opening drive, calling three straight bubble screens to set up a McCaffrey pass, but the Seahawks were not fooled and McCaffrey threw the ball away.</p>
<p>Then we have a very sloppy stretch with three interceptions in five snaps:</p>
<ul>
<li>Poona Ford tipped a Kyle Allen pass at the line, setting up a pick for K.J. Wright.</li>
<li>Perhaps inspired by the McCaffrey pass, the Seahawks ask Josh Gordon to throw off an end-around, but the Panthers weren't fooled either, and rather than throw the ball away Gordon forced it to a double-covered Metcalf. Tre Boston came down with the pick.</li>
<li>Allen then made an even worse decision than Gordon, panicking under pressure from an unblocked Jarran Reed and throwing the ball right to Wright just beyond the line of scrimmage. Wright came into today with three interceptions in 125 career games. He nearly doubled that in less than four minutes of game time.</li>
</ul>
<p><b>Bryan Knowles:</b> Hold the phone a little bit for Seattle. Kyle Allen -- who has had a terrible, no-good, very-bad day with three interceptions -- just drove the Panthers 84 yards in 1:11, and we have a six-point game with 3:14 left to go. It's never easy for the Seahawks, is it?</p>
<p><b>Vince Verhei:</b> The Seahawks got a Chris Carson touchdown run on fourth-and-1 to take a 30-10 lead, but their defense came into the game missing four starters and has since lost two more in Quandre Diggs and Bobby Wagner, both with ankle injuries. The Panthers then scored touchdowns on back-to-back drives, covering a combined 159 yards in 16 plays in less than four minutes of game time. Mostly easy completions in big holes in zones. They kick deep, and Seattle now has the ball up 30-24, looking to kill off the last 3:14 and survive.</p>
<p><b>Bryan Knowles:</b> OK, now hang up the phone, Seattle. Tyler Lockett, who has an amazing day (eight catches, 120 yards and a touchdown) picks up third-and-11, and Seattle is going to be able to run out the clock. Never easy, but the Seahawks pick up the much-needed win.</p>
<p><b>Vince Verhei:</b> And the Seahawks kill that clock and win, but even that wasn't simple. They had to overcome two holding penalties and convert a third-and-11 on a Wilson-to-Lockett completion, and on that play the Panthers were called for illegal contact. The Seahawks declined the penalty, but it still resulted in a stopped clock, essentially a free timeout for the Panthers. That's a flaw in the rules that needs to be fixed. Because of that, Seattle needed to pick up another first down to win, and they did as Carson powered his way for 10 yards on second-and-9. Seahawks move to 11-3 and yet somehow, as of the end of the early games, have still not clinched a playoff berth.</p>
<h3>Miami Dolphins 20 at New York Giants 36</h3>
<p><b>Bryan Knowles:</b> I doubt we'll be paying much attention to this one -- it's one of two games this week between eliminated teams, and not the most exciting one, to boot. But there is a stat that I just have to share.</p>
<p>Ryan Fitzpatrick isn't just leading the Dolphins down the field with his arms; he's doing it with his legs. With a 13-yard gain on the Dolphins' third drive of the game, Fitzpatrick is currently the Dolphins' leading rusher on the season. If you had, say, Lamar Jackson under center, having your quarterback lead your team in rushing would not be the end of the world. It's not so great when it's the aging, creaking bones of Fitzpatrick.</p>
<p>It's working for them today, though, as the Giants have yet to force the Dolphins to punt. They missed a 49-yard field goal and couldn't convert on fourth-and-1 in the red zone, but they haven't punted, dang it! 7-0 Dolphins, as the Giants try to steal that first overall pick from the suddenly surprising Bengals...</p>
<p><b>Bryan Knowles:</b> We're getting a lot of draft pick clarity here as the early games draw to a close. Eli Manning's getting back to .500 as the Giants swamp the Dolphins, 30-13. Coupled with the Patriots finally stomping Cincinnati down, and the Bengals will have all but clinched that No. 1 overall seed; their strength of schedule is tough enough that they'd almost certainly lose a tie with the Giants or Dolphins, but Cinci would have to win out while either Miami or New York lost out in order for that to happen. I think we can put that to bed.</p>
<p>The Giants still will likely have the draft pick tiebreaker over the Dolphins based on strength of schedule, but the battle for Chase Young might get really interesting down the stretch.</p>
<h3>Philadelphia Eagles 37 at Washington Redskins 27</h3>
<p><b>Bryan Knowles:</b> No One Wants to Win the NFC East Alert!</p>
<p>Washington has scored two touchdowns already -- a 75-yard catch-and-run by Terry McLaurin, who took a medium crosser and just blazed upfield, and then just now a second touchdown to Steven Sims, who is definitely a real person and not someone from a Maxis game or Dr. Strange supporting character. Haskins is 7-for-8 for 130 yards and a pair of scores; a lot of that is the 75-yard run by McLaurin, but that ball was perfectly placed. As a result, Washington is holding on to a 14-10 lead over Philadelphia. The NFC East race is a joke.</p>
<p><b>Vince Verhei:</b> I know a Steven Sims! But not that one.</p>
<p><b>Bryan Knowles:</b> Philadelphia gets back on top on an insane pass from Carson Wentz. Windows don't get much tighter than this. The announcers at first thought it was intercepted, before they realized Miles Sanders had not only caught it, but got his butt down inbounds somehow. 17-14, Eagles.</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">Credit where it's due; this was an incredible throw from Carson Wentz.</p>
<p>What a tiny window. <a href="https://t.co/qXgrcStd4a">pic.twitter.com/qXgrcStd4a</a></p>
<p>-- Chad Ryan (@ChadwikoRCC) <a href="https://twitter.com/ChadwikoRCC/status/1206305587463475200?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><b>Bryan Knowles:</b> Back and forth, back and forth. Washington marches right back down the field to re-take the lead, thanks in large part to a 23-yard scramble by Dwayne Haskins on third-and-1. But the Eagles come right back: facing third-and-11, Miles Sanders rips off a 56-yard run to put Philadelphia in the red zone. It takes them five tries after that, but Philly does find the end zone to take a 24-21 lead midway through the fourth.</p>
<p><b>Bryan Knowles:</b> For the second week in a row, Carson Wentz leads a great, great drive to give the Eagles a lead. In a tie game, Washington opted to kick a field goal on fourth-and-1 rather than try to keep the ball, but Wentz drove the Eagles 75 yards for the go-ahead score. They also pick up a defensive touchdown on the final play of the game as Haskins' attempt at a lateral goes horribly wrong, and they win, 37-27. The NFC East race is still on, technically!</p>
<h3>Tampa Bay Buccaneers 38 at Detroit Lions 17</h3>
<p><b>Bryan Knowles:</b> As the other game between eliminated teams, this one's not getting much play over here, either. But it's worth noting that Chris Godwin has just been carted off -- that's both Pro Bowl-caliber receivers for Tampa Bay out now.</p>
<h3>Los Angeles Rams 21 at Dallas Cowboys 44</h3>
<p><b>Dave Bernreuther:</b> Did Dallas suddenly turn into Chicago? Why are Joe Buck and Troy Aikman's faces all red and windblown-looking like Tom Coughlin's was in 2007?</p>
<p><b>Aaron Schatz:</b> Dak Prescott apparently made a big error in the coin toss at the start of the game, saying that Dallas wanted to kick off instead of saying that Dallas wanted to "defer." So the Rams got the ball to start the first half, and will get the choice to start the second half too. Theoretically if the Rams don't score today, they will never kick the ball off all game. (That probably won't happen.)</p>
<p><b>Vince Verhei:</b> OH MY GOD. Fire Jason Garrett now. Or fire Prescott. Or fire SOMEBODY. How does that happen?!</p>
<p>I need to see that video again, but it looked like Johnny Hekker was the first to figure out what was going on and started to laugh.</p>
<p>I want to say there was an AFL game that went to overtime where the winning team wanted to take the wind instead of possession, but instead of saying "we'll take that end," the captain said "we'll kick that way." You can't do that, so the ref stopped him at "we'll kick" and then let the other team pick which way they wanted to go, so the winners of the flip ended up kicking off into the wind. But this is worse because A) It's a very different world 50 years later and B) at least that AFL mistake didn't cost the team an extra possession.</p>
<p><b>Aaron Schatz:</b> I swear this happened in the NFL before but I can't remember the game. It happened in college <a href="https://deadspin.com/texas-botched-the-coin-toss-has-to-kick-off-to-ucla-bo-1634479396" target="_blank">five years ago</a>.</p>
<p><b>Aaron Schatz:</b> Ah, Tom online found <a href="http://www.quirkyresearch.com/2018/01/11/nfl-teams-that-never-kicked-off/" target="_blank">the list of teams that didn't kick off in a game</a>. These teams generally took the wind and picked a direction instead of wanting the ball ... they did not say "we want to kick off" but rather specifically chose a direction to get the wind.</p>
<p><b>Bryan Knowles:</b> It wasn't just an AFL game, Vince -- it was <a href="https://en.wikipedia.org/wiki/1962_American_Football_League_Championship_Game" target="_blank">the 1962 AFL Championship</a>. And again, it was Dallas (Texans, not Cowboys) who screwed up, opting to "kick to the clock" in overtime. They meant to take the wind, but because they said "kick" first, Houston got to choose the direction, so they got the ball AND the wind.</p>
<p><b>Vince Verhei:</b> Cowboys were trying to give up the ball late in the first quarter but the Rams just wouldn't take it. Darious Williams could have had two interceptions, but one was wiped out by offsetting penalties, and he dropped the other one. (Both were thrown to the offense's left -- you can see they're avoiding Jalen Ramsey.) Then Prescott got hit and the ball came out, though it was ruled an incompletion, not a fumble. Having dodged three separate bullets, the Cowboys figured they might as well score, and Jason Witten's one-handed grab puts them up 7-0.</p>
<p>Also, thank you Bryan for doing the research and confirming that I have not lost my mind.</p>
<p><b>Dave Bernreuther:</b> I'll give Dak Prescott a bit of a pass because of the finger, but man is he off to a poor start. First the coin flip thing, then on this scoring drive, he threw the ball straight to Darious Williams twice; the first was caught but negated by DPI (he did push off, but if a receiver did that, I doubt he'd be flagged, plus it looked like his man lost his footing and was going down either way, and the ball should absolutely not have been thrown) and the second flat-out dropped. Given a reprieve, Prescott threw behind Jason Witten, but the old horse pulled it in with one hand anyway.</p>
<p>For whatever it's worth, given that it's still the first quarter, Jared Goff looks worse. And he has no excuse.</p>
<p><b>Aaron Schatz:</b> Just to continue on the whole kickoff issue, they now have audio where the second time the official asks him, Prescott says he wants to defer. So he corrected himself. If they give the ball to the Rams to start the second half, they're just being obstinate.</p>
<p><b>Bryan Knowles:</b> I believe they do have to take the first indication, just to prevent confusion (shouting "heads! no tails!" and the like). I really don't think there was any confusion as to what Dak wanted to do there, but the rules are the rules, I suppose.</p>
<p><b>Bryan Knowles:</b> It is hard to believe this is an actual photo from an NFL game and not a warmup or something, but no, Tavon Austin was just this wide open.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Tavon Austin: Officially the most open receiver you'll see this year. <a href="https://t.co/GikyVx6H3B">pic.twitter.com/GikyVx6H3B</a></p>
<p>-- FOX Sports: NFL (@NFLonFOX) <a href="https://twitter.com/NFLonFOX/status/1206338747890946048?ref_src=twsrc%5Etfw">December 15, 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><b>Vince Verhei:</b> Dallas just showed how mesh concepts are supposed to work when everything goes perfectly. Witten ran a slant route left-to-right while Tavon ran one right-to-left underneath him. The two Rams defenders in coverage collided with each other and hit the ground like bowling pins, and Austin is left all alone for a 59-yard touchdown and a 14-7 lead.</p>
<p><b>Aaron Schatz:</b> Two Rams defenders ran into each other on the cross, including the guy who was covering Austin, and that was all she wrote.</p>
<p><b>Aaron Schatz:</b> Rams just got the ball back, down 21-7, with two minutes left, and Jared Goff promptly threw it to Sean Lee covering Robert Woods over the middle. He returned it to the Rams' 9-yard line. Cowboys score with another Ezekiel Elliott run and go up 28-7.</p>
<p>Other than that pick, there are two stories in the first half. First, the number of open receivers Dak Prescott has been able to throw to, thanks to either Rams defenders knocking into each other or play-action bootlegs with wide-open tight ends. Second, the difference between these two running games today. The Dallas offensive line is plowing huge holes, and the Rams offensive line is getting nothing. Defensive tackle Antwuan Woods is shining in particular for Dallas. Cowboys running backs: 19 carries, 111 yards. Rams running backs: six carries, 1 yard, although Todd Gurley does have a short receiving touchdown.</p>
<p><b>Vince Verhei:</b> So, to recap:</p>
<ul>
<li>The Seahawks nearly blew a three-score lead against Carolina.</li>
<li>The Packers came within one lateral and a two-point conversion of going to overtime against the Bears.</li>
<li>The Eagles' win against Washington wasn't decided until the final play.</li>
<li>The Vikings are only beating the Chargers because L.A. has even worse butterfingers than they do.</li>
<li>The 49ers are tied at halftime against Atlanta.</li>
</ul>
<p>Meanwhile, the Cowboys are curb-stomping Jared Goff and the Rams, who demolished Seattle last weekend. The Saints haven't played yet but so far today Dallas looks like the scariest team amongst the NFC playoff contenders. Because of course they do.</p>
<p><b>Bryan Knowles:</b> New York apparently got on the horn with the refs at halftime. The Cowboys will receive to start the second half.</p>
<p><b>Vince Verhei:</b> Jason Witten has a touchdown catch. Sean Lee had an interception earlier, and now he gets a third-down sack.</p>
<div style="position:relative; padding-bottom:calc(75.00% + 44px)">
<iframe allowfullscreen="" frameborder="0" height="100%" scrolling="no" src="https://gfycat.com/ifr/AlarmingBlandBangeltiger" style="position:absolute;top:0;left:0;" width="100%"></iframe></div>
<p><a href="https://gfycat.com/alarmingblandbangeltiger">via Gfycat</a></p>
<p><b>Vince Verhei:</b> We have our second super-obvious fake punt of the day. No, Rams, we do not believe you are really going to punt on fourth-and-4, down 31-7 midway through the third. Sho nuff, the Cowboys swarm Hekker's receiver and hit him right as the ball arrives, knocking the ball free. It's ruled a catch and fumble with a Cowboys recovery, and they're going to review it, but it doesn't matter -- it's either a fumble or an incompletion, and either way it's Dallas football.</p>
<p><b>Vince Verhei:</b> I stand corrected -- they ruled the receiver caught the ball and was down by contact, so it's a catch and not a fumble, and a first down for L.A. Because even when you know Hekker is going to throw, you apparently can't stop him.</p>
<p><b>Vince Verhei:</b> The Rams get one first down after that fake punt, but then Goff incompletions on second and third down (and bad ones, inaccurate throws from a clean pocket) bring up fourth-and-10. Rams go for it. Hey, bring out Hekker, he's having a better day! Instead, it's Goff who blindly lobs a pass that doesn't come particularly close to anyone who is particularly open, and the Cowboys get the ball back.</p>
<ul>
<li>Goff: Averaging 5.3 yards on 29 throws.</li>
<li>Hekker: Averaging 5.0 yards on one throw.</li>
</ul>
<p><b>Bryan Knowles:</b> I do wonder how much worse the Rams would be if Hekker was under center. Some worse, obviously, but sometimes I wonder...</p>
<p><b>Vince Verhei:</b> Rams get a late meaningless touchdown and try a late meaningless onside kick. The kick kind of dribbles down the field. The Rams can't touch it till it goes 10 yards, so they stand back and watch it. Meanwhile, the Cowboys think it's going out of bounds, so they stand back and watch too. Eventually it goes 10 yards and 1 inch and there's a scrum and now a video review, and it's Dallas football. It's not going to make a difference in the outcome of this game but oh, that made me laugh.</p>
<p><b>Vince Verhei:</b> Finally found full video of the coin flip snafu. Just watch Johnny Hekker.</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">No clue how Walt Anderson is still in the NFL in 2019.. guy has done a lot for the game over his 6 decades of officiating but, he has stunk for no less than 10 years now. <a href="https://t.co/CC12tAo2TR">pic.twitter.com/CC12tAo2TR</a></p>
<p>-- Pat McAfee (@PatMcAfeeShow) <a href="https://twitter.com/PatMcAfeeShow/status/1206340304254754816?ref_src=twsrc%5Etfw">15 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><h3>Cleveland Browns 24 at Arizona Cardinals 38</h3>
<p><b>Bryan Knowles:</b> Remember, the Browns are still alive for the postseason, at least for now, while the Cardinals are dead. You wouldn't know that by watching this one, though. The Cardinals have two long touchdown drives as Kyler Murray is torching Cleveland's secondary -- 8-for-9 for 91 yards already, plus 45 yards rushing. The Browns, meanwhile, have had drop after drop, as well as a red zone interception. 14-0 Cardinals early in the second, and the Browns are facing yet another lost season.</p>
<p><b>Bryan Knowles:</b> With their season potentially on the line, the Browns have come firing back. David Njoku is an unexpected healthy scratch this week -- notable, because Arizona is the worst in the league defending tight ends. So instead, it's Ricky Seals-Jones in the red zone hauling in a touchdown to bring the Browns back to 17-21. Mostly, however, this has been the Nick Chubb show for Cleveland; he's up to 116 yards on the day and shows no signs of slowing down. That's not just one big run, either -- his longest run of the day is "just" 33 yards, as he just keeps going and going...</p>
<p><b>Vince Verhei:</b> That would be the same Ricky Seals-Jones who last year nearly set <a href="/quick-reads/2019/quick-reads-2018-review">a negative-DYAR record</a> for tight ends while playing for ... the Arizona Cardinals.</p>
<p><b>Bryan Knowles:</b> The Cardinals have some breathing room, with some help from the officials. Pass interference in the end zone sets up the Cardinals at the 1. On the ensuing play, Arizona's right tackle false starts ... apparently. The referees certainly don't seem to agree; they re-set and run Kenyan Drake into the end zone for the 28-17 lead, late in the third.</p>
<h3>Atlanta Falcons 29 at San Francisco 49ers 22</h3>
<p><b>Derrik Klassen:</b> Falcons are now without Takk McKinley, who left the game with a shoulder injury and was deemed questionable. Falcons defense was already a wreck and I can't imagine losing one of their "top" pass-rushers is going to make things any easier. Might be a rough day from here (or, rougher than it was already going to be).</p>
<p><b>Bryan Knowles:</b> The 49ers' offense today is just run with Raheem Mostert, throw to George Kittle, endlessly repeat. The only real creativity has been where Kittle has lined up; he was a fullback on a couple plays, including a fourth-down conversion where he caught the ball coming out of the backfield, which is really not fair for Deion Jones to be expected to cover. A 21-play, 88 yard, death-by-papercuts drive has the 49ers up 7-0 early in the second.</p>
<p><b>Bryan Knowles:</b> That 49ers' drive took 10 minutes and 43 seconds, the longest of the year. Twenty-one plays is also the most on any one drive this season. I suppose the best way to stop Matt Ryan is to just hold the ball forever.</p>
<p><b>Bryan Knowles:</b> The Falcons' offense, on the other hand, is all "throw the ball to Julio Jones." Jones had four catches, including a diving 28-yard gain where he barely managed to keep both feet in bounds, capping the drive off with his first touchdown catch in 10 games to tie the game at seven. It's worth remembering that Richard Sherman is out; while the 49ers' other cornerbacks have been playing very well this season, Jones is a bit of a tough ask for anyone to cover. 7-7, midway through the second.</p>
<p><b>Vince Verhei:</b> Younghoe Koo kicks a field goal to give Atlanta a 10-7 lead. As someone who is playing against Koo AND the 49ers defense in the fantasy playoffs, I am frustrated.</p>
<p><b>Derrik Klassen:</b> George Kittle had to play a bit of defensive back there to make sure San Francisco got points on the drive. Jimmy Garoppolo tossed up a fade his way, but left it super short, so Kittle had to reach over the defender to bat it down. That probably ends up an interception versus most less-talented tight ends / players. Niners still got the field goal and bring the game to 10-all heading into halftime.</p>
<p><b>Bryan Knowles:</b> At the half:</p>
<ul>
<li>Julio Jones, 5 receptions for 56 yards. Every other Falcons receiver: 37 yards.</li>
<li>George Kittle: 7 receptions for 65 yards. Every other 49ers receiver: 11 yards.</li>
</ul>
<p>Best players at their respective positions just putting on a show.</p>
<p><b>Bryan Knowles:</b> George Kittle: 12 receptions for 131 yards. Every other 49ers player combined: six receptions for 29 yards. I think I have deduced the 49ers' offensive strategy.</p>
<p>A break on special teams -- a fumbled punt by Atlanta -- sets the 49ers up on the 1-yard line, and they get in on a touchdown pass to Kyle Juszcyzk ... set up by Kittle running right through Deion Jones on a legal pick. 19-10 San Francisco; not quite over yet, but a little bit of breathing room.</p>
<p><b>Derrik Klassen:</b> There is not a more Falcons way to blow a potential incredible upset than on ... a fumble during a return. Set up San Francisco for an easy touchdown to get ahead 19-10. Still ten minutes to go and we've already seen Atlanta recover an onside kick in this game, but it's tough to see a scenario where this Falcons squad pulls off a two-score quarter against this 49ers defense.</p>
<p><b>Vince Verhei:</b> 49ers are clinging to a 13-10 lead and punting in the fourth quarter and have to be nervous ... until Kenjon Barner fumbles away the punt return and the 49ers take over at the goal line. Kyle Juszczyk is stuffed on first down, but gets open on second down for the touchdown. 49ers now up 19-10 after the missed extra point. Still ten minutes to go, but two scores against this defense is a tall task.</p>
<p><b>Bryan Knowles:</b> Julio Jones' 17th target of the day is a pass interference in the end zone. Why he's still being single-covered, I have no idea. Qadree Ollison punches it in, and we're back to a one-score game. With 5:15 left and two timeouts, Atlanta can kick away, so we'll see what happens. The missed extra point by Robbie Gould may end up being big down the stretch.</p>
<p><b>Vince Verhei:</b> Jones converted a pair of third-down plays on that drive before the long DPI. He's having a big day.</p>
<p><b>Bryan Knowles:</b> For perhaps the first time all day, George Kittle is stopped, gaining 3 yards on a third-and-4. The 49ers opt to kick the field goal to go up five rather than trying to gain the extra yard and ice the game -- that's something I'll want to check the stats on at some point here.</p>
<p><b>Bryan Knowles:</b> The last two plays of the game are both reviews, and both are overturned.</p>
<p>Austin Hooper apparently caught a touchdown on the field; but the ball came loose when he went to the ground. No touchdown.</p>
<p>Julio Jones was apparently stopped short on the last play of the game, but he did, in fact break the plane. Touchdown. Falcons take a 29-22 lead, and barring a miracle on the kickoff, they pull off the upset.</p>
<p><b>Aaron Schatz:</b> On one hand, the 49ers defense never should have allowed the Falcons to make it down the field to get near the end zone in the first place.</p>
<p>On the same hand, the 49ers offense should have never put the defense in that position, because the 49ers offense should have had more than 22 points at home against the defense ranked 26th in DVOA.</p>
<p>There is no other hand. This sucks for the 49ers.</p>
<p><b>Bryan Knowles:</b> I still think the 49ers should have gone for it on fourth-and-1 rather than kick the field goal. In all three of San Francisco's losses, the offense never touched the ball again after the game-winning score; the Ravens and Seahawks kicked field goals on the last play of the game, and the Falcons only had the kickoff left after their game-winning score.</p>
<p><b>Aaron Schatz:</b> According to our business daddy EdjSports, you are absolutely correct. The 49ers blew almost 10% of pre-snap GWC by kicking the field goal instead of going for fourth-and-1.</p>
<blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en" xml:lang="en">Kyle Shanahan chose to kick a field goal on fourth &amp; 1 at the Atlanta 25-yard line, leading by two with less than two minutes left in the game.</p>
<p>This decision cost the <a href="https://twitter.com/hashtag/49ers?src=hash&amp;ref_src=twsrc%5Etfw">#49ers</a> almost 10% pre-snap GWC.<a href="https://twitter.com/hashtag/InBrotherhood?src=hash&amp;ref_src=twsrc%5Etfw">#InBrotherhood</a> <a href="https://twitter.com/hashtag/GoNiners?src=hash&amp;ref_src=twsrc%5Etfw">#GoNiners</a> <a href="https://twitter.com/hashtag/ATLvsSF?src=hash&amp;ref_src=twsrc%5Etfw">#ATLvsSF</a></p>
<p>-- EdjSports (@edjsports) <a href="https://twitter.com/edjsports/status/1206373904094302208?ref_src=twsrc%5Etfw">16 December 2019</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><b>Carl Yedor:</b> The 49ers had the chance to ice the game by converting on fourth down, and their choice to kick a field goal ends up costing them. The Falcons drive all the way down to the goal line and have first-and-goal at the San Francisco 5, though without enough time or timeouts to run the ball. Austin Hooper nearly had the game-winning score with under 10 seconds left, but he was unable to control the ball going to the ground, resulting in an overturn of a touchdown on replay. Atlanta's third-down play to Julio Jones came up juuuust short according to the ruling on the field, but this time, replay overturned the spot short of the goal line and gave Atlanta the go-ahead touchdown. Atlanta comes up short on the two-point attempt, but there was so little time remaining that it didn't matter. That's three weeks in a row that the San Francisco defense has allowed a go-ahead score inside the last two minutes of a game (though they were able to come back and win last week against the Saints). A desperate Rams squad visits San Francisco next week fresh off their big loss to Dallas today.</p>
<p><b>Vince Verhei:</b> Bad news for San Francisco, obviously.</p>
<p>Probably doesn't mean much for Seattle, which will still need to beat San Francisco in Week 17 to win the division. But great news for New Orleans (much better shot of getting home-field advantage) and Green Bay (much better shot at a first-round bye, if they can get by Minnesota next week).</p>
<p><b>Bryan Knowles:</b> It's bad news for San Francisco in the sense that hey, you want to win football games, but not for playoff scenarios. The Seattle-San Francisco winner in Week 17 will almost certainly win home-field in the NFC. If it's a tie at 12-4, it technically comes down to strength of victory, but that's New Orleans + Green Bay + Washington for the 49ers as opposed to Atlanta + Minnesota + Philadelphia for the Seahawks. That's a 3.5-game lead for the 49ers at the moment; not clinched yet, but it'd be a longshot for the Seahawks to come back. The Week 16 NFC West games only matter for seeding for the winner of that Week 17 game. For the top seed, the 49ers just need to beat the Rams and Seahawks. They win the 13-3 tie no matter what. If they beat Seattle but lose to the Rams, they'd need both New Orleans and Green Bay to lose to get home field, one of the two to lose to get a bye week. It's a little more complicated for the Seahawks, but they win any tie with the Packers, and lose a head-to-head tie with the Saints. To beat New Orleans, they'll need a combination of three Seahawks wins/Saints losses, with one being against San Francisco in Week 17. If they lose to the Cardinals, they'll also need the Packers to lose once more in order to stay ahead of them.</p>
<h3>Minnesota Vikings 39 at Los Angeles Chargers 10</h3>
<p><b>Bryan Knowles:</b> Yet another game between an eliminated team and a team fighting for playoff relevance, and yet another game where the eliminated team looks the better of the two to this point -- though, to be fair, it has been a much more entertaining game to this point. The teams have exchanged touchdowns and field goals early, with a Philip Rivers interception and a Vikings punt being the two exceptions. Mike Williams just made a great leap and grab over Mike Hughes for the Chargers score. Tip for Minnesota -- maybe use 6-foot-1 Xavier Rhodes rather than 5-foot-10 Hughes on Williams going forward.</p>
<p><b>Vince Verhei:</b> We've got veteran quarterbacks trading bad interceptions here. First, Philip Rivers tries to throw while under a heavy rush instead of just going down. His pass hangs in the air forever and Harrison Smith pulls it in for the pick. Kirk Cousins' ensuing pick was even worse, as he was just throwing a short pass and failed to get it over the defensive line, and Melvin Ingram just reached up and caught the ball.</p>
<p><b>Bryan Knowles:</b> Add in yet another turnover, four for both teams combined today. Rivers was sacked by Danielle Hunter and just dropped the ball, which bounced right up into Ifeadi Odenigbo's hands for a scoop and score, 56 yards away. Bad luck; the Vikings have fumbled twice and recovered both of them. The Chargers have fumbled three times, and Minnesota's picked two of 'em up. The Vikings have a 19-10 lead as we enter the half.</p>
<p><b>Vince Verhei:</b> Make it three bad turnovers in the second quarter. Chargers have a second-and-2 at the Vikings 26 with 23 seconds left in the first half, looking to kick a field goal and take the lead. Instead, Rivers looks jumpy in the pocket, dodging defenders who aren't there, and eventually has the ball punched free by Danielle Hunter. There's some tremendous Keystone Kops stuff as assorted players try and fail to pick it up, and finally Ifeadi Odenigbo picks it up and takes it back for a Minnesota touchdown. Vikings were looking at a halftime deficit -- instead they have a nine-point lead.</p>
<p>Chargers, man.</p>
<p><b>Vince Verhei:</b> Announcers come out of the halftime break talking turnovers, turnovers, turnovers. So many turnovers this season. So many turnovers this game. This guy said this about turnovers. That guy said that about turnovers. Turnover turnover bo burnover.</p>
<p>First play of the second half, Melvin Gordon takes the handoff and fumbles the ball away to Minnesota.</p>
<p><b>Vince Verhei:</b> Midway through he third quarter, the Vikings have tacked on a pair of field goals to take a 25-10 lead. More importantly, Dalvin Cook has left the game with a shoulder injury. He has been declared out for the game.</p>
<p><b>Bryan Knowles:</b> The Vikings have taken this one over. All the turnovers help, but they're also finding plenty of room to run, even without Dalvin Cook. They just took a 32-10 lead, set up by a bomb to Stefon Diggs. Coupled with the Rams loss, five of the six NFC playoff slots are basically decided, with only the NFC East still in question.</p>
<p><b>Vince Verhei:</b> The Chargers finished with seven turnovers -- three interceptions and four lost fumbles. There were seven fumbles in this game and the Vikings recovered six of them.</p>
<h3>Jacksonville Jaguars 20 at Oakland Raiders 16</h3>
<p><b>Vince Verhei:</b> I am not watching this game but I can't help but notice that at halftime, the Jaguars have 55 yards on one Keelan Cole reception and 20 yards on their other 18 plays. Eek.</p>
<p><b>Aaron Schatz:</b> The Raiders went to kick the field goal to go up six and missed it. But there was a running into the kicker penalty on Jacksonville so the Raiders got to try it again from 5 yards closer. And Daniel Carlson missed that one too! So the Jaguars get the ball back. Will they play conservative for the field goal and the tie and try to go to overtime? No! The Jaguars did nothing the whole first half but they managed a couple drives in the second half, including 65 yards after the missed field goal with no timeouts. They got out of bounds three different times. They made it downfield in 1:13 and ended with a Gardner Minshew touchdown pass to Chris Conley in the middle of the field. Unless the Raiders can do something with 27 seconds left, they just blew a 16-3 lead in the last home game in Oakland.</p>
<h3>Buffalo Bills 17 at Pittsburgh Steelers 10</h3>
<p><b>Bryan Knowles:</b> The winner of this one probably gets the No. 5 seed -- Buffalo clinches at worst the five if they pull it off; Pittsburgh basically wraps it up if they win. First blood goes to the Bills, helped by a terrible Pittsburgh punt, downed at their own 40. Give a playoff-caliber team a short field, they'll make you pay, every time. 7-0 Bills, early in the second quarter.</p>
<p><b>Dave Bernreuther:</b> The Bills took possession with almost two minutes left in the half, a 7-3 lead, and all three timeouts left, and were content to run the clock out.</p>
<p>This is a near-certain playoff team.</p>
<p>That's shameful.</p>
<p><b>Bryan Knowles:</b> If you can explain to me why the Steelers were running the Wildcat near the end of the first half, you're a better man than I.</p>
<p><b>Aaron Schatz:</b> Hey, you wanted a defensive battle, you got a defensive battle. OK, maybe you didn't want a defensive battle, but you knew you were getting one. Both teams are under 4.0 yards per play at halftime. The two quarterbacks combined have just 107 yards and two picks. Devlin Hodges' pick was basically a third-and-long arm punt. Josh Allen's was overthrowing a receiver and off Cole Beasley's leaping hands, into the arms of Steven Nelson of the Steelers. A couple of those overthrows for Allen in the first half but I don't feel like he looks awful as much as the Steelers' defense just looks so much better than the Buffalo offense as a whole. Somehow Devin Singletary has 4 yards per carry, which doesn't make sense because I feel like the Bills are constantly in third-and-8.</p>
<p><b>Bryan Knowles:</b> The Bills are sitting on a seven-point lead, with the ball, with 7:30 left.</p>
<p>I'm not sure I think the Steelers could score twice if you gave them the ball and three times that much clock remaining.</p>
<p><b>Rivers McCown:</b> Their quarterback is Devlin Hodges. I don't know why exactly they're into the Wildcat but I understand wanting to minimize the quarterback at all costs.</p>
<p>Hodges just spun on third-and-10 in the fourth and threw the ball away. The Keenum is strong in this one.</p>
<p><b>Bryan Knowles:</b> Can I be the first one to say that Devlin Hodges' final pass, intercepted to basically clinch the game for Buffalo, was a wounded duck?</p>
<p>I can't? OK.</p>
<p><b>Rivers McCown:</b> Oops. That holding penalty by Buffalo gives us new Hodges throws to judge!</p>
<p><b>Bryan Knowles:</b> Of course, the Bills commit a penalty, stopping the clock, and giving the Steelers the ball back with 1:31 left in the game, ruining my last pass joke.</p>
<p><b>Rivers McCown:</b> Devlin Hodges' throws all feel like heat checks.</p>
<p><b>Bryan Knowles:</b> There we go. That pass wasn't as ugly, but it is another interception to end the game. Again.</p>
</div>
      
  </div>

  
      <div class="comments-separator">
      <h2>Comments</h2>
      <p>
                  <p>There are no comments yet.</p>
              </p>
    </div>
  
  <div class="article-comments">
    <section>
  
  

  
</section>

  </div>

</article>


  </div>

  </div>


                      <!-- #content-after -->
            <div id="content-after">  <div class="region region-content-after">
    <div id="block-belowcontenttaboolaads" class="block block-region-content_after block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</div>
            <!-- /#content-after -->
          
        </main>
        <!-- /#content -->

                  <!-- #right -->
          <aside id="right">  <div class="region region-sidebar-second">
    <div id="block-nicedefensemessage" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="ab-extension-detected-element nice-defense" style="display: none;">
<h3>Nice Defense.</h3>
<h3>We got BLOCKED!</h3>
<hr>
<p>We know you are here for the FREE analytics, not the ads.</p>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingabovethefolddesktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item">    <!-- SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main -->
    <div id='usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main'>
         <script type='text/javascript'>
             googletag.cmd.push(function() {
                 googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main', [[300,250]], 'usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
                 googletag.enableServices();
                 googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main');
             });
         </script>
    </div>
</div>
      
  </div>
<div id="block-articletabsblock" class="block block-region-sidebar_second">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-d5509380359a332c11e8e08a703d99e5d455c8201b3e9e3a00e82d9bb56b7977">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/arizona-cuts-terrell-suggs" hreflang="en">Arizona Cuts Terrell Suggs</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-14" hreflang="en">Injury Aftermath: Week 14</a></li>
          <li><a href="/extra-points/2019/elias-sports-head-seymour-siwoff-passes-away" hreflang="en">Elias Sports Head Seymour Siwoff Passes Away</a></li>
          <li><a href="/extra-points/2019/panthers-fire-ron-rivera" hreflang="en">Panthers Fire Ron Rivera</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-13" hreflang="en">Injury Aftermath: Week 13</a></li>
          <li><a href="/extra-points/2019/nfl-reveals-hof-semifinalists-2020" hreflang="en">NFL Reveals HOF Semifinalists for 2020</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-12" hreflang="en">Injury Aftermath: Week 12</a></li>
          <li><a href="/extra-points/2019/edjsports-coach-rankings" hreflang="en">EdjSports Coach Rankings</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-bba0520bdd926e9046cc0149b5bcf5ecf61f8ae11fc5544a421d422314e4a55a">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn/2019/espn-upset-watch-bears-packers" hreflang="en">ESPN Upset Watch: Bears-Packers</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-chargers" hreflang="en">ESPN Upset Watch: Jaguars-Chargers</a></li>
          <li><a href="/fo-espn/2019/espn-nfl-players-improving-and-declining" hreflang="en">ESPN: NFL Players Improving and Declining</a></li>
          <li><a href="/fo-espn/2019/espn-can-patriots-offense-improve" hreflang="en">ESPN: Can the Patriots Offense Improve?</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jets-raiders" hreflang="en">ESPN Upset Watch: Jets-Raiders</a></li>
          <li><a href="/fo-espn/2019/espn-nfls-10-most-improved-defenses" hreflang="en">ESPN: NFL&#039;s 10 Most Improved Defenses</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-colts" hreflang="en">ESPN Upset Watch: Jaguars-Colts</a></li>
          <li><a href="/fo-espn/2019/espn-predicting-interceptions" hreflang="en">ESPN: Predicting Interceptions</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-0774b6dc3cfd65d3a45d01f4b96dabf071e7d543e05cdc1156db7505667b6d1c">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-12" hreflang="en">FO Fantasy Podcast: December 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-december-12" hreflang="en">Off The Charts Podcast: December 12</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-10" hreflang="en">FO Fantasy Podcast: December 10</a></li>
          <li><a href="/podcasts/2019/charts-podcast-december-5" hreflang="en">Off The Charts Podcast: December 5</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-5" hreflang="en">FO Fantasy Podcast: December 5</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-december-3" hreflang="en">FO Fantasy Podcast: December 3</a></li>
          <li><a href="/podcasts/2019/charts-podcast-november-28" hreflang="en">Off The Charts Podcast: November 28</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-27" hreflang="en">FO Fantasy Podcast: November 27</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-edjfootballvarsitybanner300x250" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="banner-carousel">
  <!--
  <a href="https://edjsports.com/edjfootballvarsity/" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/EdjFootballVarsity_300x250_V5.gif" alt="EdjFootball Varsity" />
  </a>
  -->
  <a href="/store/football-outsiders-almanac-2019-pdf" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOA_InSeason_300x250.png" alt="Football Outsiders 2019 Almanac banner" />
  </a>
  <a href="/store" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOProd_InSeason_300x250.png" alt="Football Outsiders 2019 Season Tools banner" />
  </a>
  <a href="https://edjsports.com/?utm_source=FO&utm_medium=siderail&utm_campaign=esbranding" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/EdjSports_Brand_300x250.gif" alt="EdjSports" />
  </a>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold1desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-twitterfeed" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/fboutsiders?ref_src=twsrc%5Etfw">Tweets by fboutsiders</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      
  </div>
<div id="block-fowritersontwitter" class="block block-region-sidebar_second block-type-text">
  
      <h2>FO Writers</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="links-with-icon twitter">
<li><a href="https://twitter.com/fboutsiders" target="_blank">Official Account</a></li>
<li><a href="https://twitter.com/FO_ASchatz" target="_blank">Aaron Schatz</a></li>
<li>-- plus --</li>
<li><a href="https://twitter.com/bernreuther" target="_blank">Dave Bernreuther</a></li>
<li><a href="https://twitter.com/zbinney_NFLinj" target="_blank">Zach Binney</a></li>
<li><a href="https://twitter.com/Ian_A_Boyd" target="_blank">Ian Boyd</a></li>
<li><a href="https://twitter.com/bcfremeau" target="_blank">Brian Fremeau</a></li>
<li><a href="https://twitter.com/ThomasGower" target="_blank">Tom Gower</a></li>
<li><a href="https://twitter.com/QBKlass" target="_blank">Derrik Klassen</a></li>
<li><a href="https://twitter.com/BryKno" target="_blank">Bryan Knowles</a></li>
<li><a href="https://twitter.com/RiversMcCown" target="_blank">Rivers McCown</a></li>
<li><a href="https://twitter.com/FO_WordofMuth" target="_blank">Ben Muth</a></li>
<li><a href="https://twitter.com/CGPeltier" target="_blank">Chad Peltier</a></li>
<li><a href="https://twitter.com/BigHairyAndy" target="_blank">Andrew Potter</a></li>
<li><a href="https://twitter.com/Scott_Spratt" target="_blank">Scott Spratt</a></li>
<li><a href="https://twitter.com/FO_VVerhei" target="_blank">Vincent Verhei</a></li>
<li><a href="https://twitter.com/robwein" target="_blank">Rob Weintraub</a></li>
<li><a href="https://twitter.com/CarlYedor61" target="_blank">Carl Yedor</a></li>
</ul>
</div>
      
  </div>
<div id="block-dataprovidedbysportsinfosolutions" class="block block-region-sidebar_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="banner-with-top-border" href="http://www.sportsinfosolutions.com/" target="_blank"><span class="h2">Data Provided By:</span><img alt="Data Provided By Sports Info Solutions" src="https://www.footballoutsiders.com/files/banner-sports-info-solutions.jpg" /></a></p>
</div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold2desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-belowcontenttaboolaadsmobile" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails2',
    placement: 'Bottom Right Sidebar',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</aside>
          <!-- /#right -->
        
      </div>
    </div>

      </div>
  <!-- /#content-wrap-outer -->

  <!-- #footer-main -->
  <footer id="footer-main" class="container" role="contentinfo">
    <div class="inner">

              <!-- #footer-top -->
        <div id="footer-top">
                      <!-- #footer-left -->
            <div id="footer-left">  <div class="region region-footer-first">
    <div id="block-logo-footer" class="block block-region-footer_first block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a>

</div>
      
  </div>
<div id="block-social-footer" class="block block-region-footer_first block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img src="/themes/custom/fo_front/img/icon-fa.png" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 2px;" /></a></li>
</ul>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-left -->
          
                      <!-- #footer-right -->
            <div id="footer-right">  <div class="region region-footer-second">
    <div id="block-division-of-edjsports" class="block block-region-footer_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>A division of:</p>
<p><a href="https://edjsports.com/" target="_blank"><img alt="EdjSports logo" data-entity-type="file" data-entity-uuid="a289a067-c2ab-4707-8f84-56cd94b69699" src="//cdn.footballoutsiders.net/files/inline-images/logo-edj.png" /></a></p>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-right -->
                  </div>
        <!-- /#footer-top -->
      
              <!-- #footer-legal -->
        <div id="footer-legal">  <div class="region region-footer-legal">
    <div id="block-copyrights" class="block block-region-footer_legal block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="text-align-center"><a href="/info/terms-of-use">Terms of Use</a>   |   <a href="/info/privacy-policy">Privacy Policy</a>   |   <a href="/info/privacy-policy#cookie-policy-bookmark">Cookie Policy</a></p>
<p class="text-align-center">© 2019 EdjSports, LLC // Partner of USA TODAY Sports Digital Properties</p>
</div>
      
  </div>

  </div>
</div>
        <!-- /#footer-legal -->
      
    </div>
  </footer>
  <!-- /#footer-main -->

  <!-- #scroll-top-trigger -->
  <a id="scroll-top-trigger" style="display: none;"><i class="fa fa-chevron-up"></i></a>
  <!-- /#scroll-top-trigger -->

</div>

  <div class="region region-footer-outside">
    <div id="block-addthis" class="block block-region-footer_outside block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b8e8c27b27bbc41"></script>
</div>
      
  </div>

  </div>


  </div>



<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/75174","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ga":{"commands":[["create","UA-5013951-1","auto"],["send","pageview"]]},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"user":{"uid":0,"permissionsHash":"653e4179c9c652878439e27f7c551a6437e87fa720ff59143745a448e2fb1fba"}}</script>
<script src="//cdn.footballoutsiders.net/files/js/js_UcvNhKhOh8FxKR-mGSnByNNpkKj7Jr5DBLU-uODD7oY.js"></script>
<script src="https://www.google-analytics.com/analytics.js" async></script>
<script src="//cdn.footballoutsiders.net/files/js/js_0-LCvnc6jd2pTHnC3FFtJFjPypNpYyWruA4BwkYGVxg.js"></script>




<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"99579933b3","applicationID":"172747594","transactionName":"NFdRMRFVV0QDAUYLWQ0dcgYXXVZZTRJTBVM8UVIGC1E=","queueTime":0,"applicationTime":35,"atts":"GBBSR1lPREo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
