<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Week 12 DVOA Ratings | Football Outsiders" />
<meta name="twitter:card" content="summary" />
<meta property="og:site_name" content="Football Outsiders" />
<link rel="canonical" href="http://www.footballoutsiders.com/dvoa-ratings/2019/week-12-dvoa-ratings" />
<meta name="twitter:site" content="@fboutsiders" />
<meta name="twitter:description" content="A week of big wins and losses means some big moves up and down the DVOA rankings, especially among the teams involved in the AFC wild-card race. Baltimore moves into No. 1 in weighted DVOA but New England remains No. 1 in total season DVOA. Both are among the best teams we&#039;ve ever tracked." />
<meta name="twitter:title" content="Week 12 DVOA Ratings" />
<meta property="og:type" content="article" />
<meta name="description" content="A week of big wins and losses means some big moves up and down the DVOA rankings, especially among the teams involved in the AFC wild-card race. Baltimore moves into No. 1 in weighted DVOA but New England remains No. 1 in total season DVOA. Both are among the best teams we&#039;ve ever tracked." />
<meta property="og:url" content="http://www.footballoutsiders.com/dvoa-ratings/2019/week-12-dvoa-ratings" />
<meta property="og:title" content="Week 12 DVOA Ratings" />
<meta name="twitter:url" content="http://www.footballoutsiders.com/dvoa-ratings/2019/week-12-dvoa-ratings" />
<meta property="og:description" content="A week of big wins and losses means some big moves up and down the DVOA rankings, especially among the teams involved in the AFC wild-card race. Baltimore moves into No. 1 in weighted DVOA but New England remains No. 1 in total season DVOA. Both are among the best teams we&#039;ve ever tracked." />
<meta name="twitter:image" content="http://cdn.footballoutsiders.net/files/coverphotos/Ravens4.jpg" />
<meta name="twitter:image:alt" content="Week 12 DVOA Ratings" />
<meta property="og:image" content="http://cdn.footballoutsiders.net/files/coverphotos/Ravens4.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="all" />
<meta name="Author" content="Football Outsiders" />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders Everything Feed" href="http://feeds.feedburner.com/FootballOutsiders" />
<link rel="alternate" type="application/rss+xml" title="Football Outsiders XP Feed" href="http://feeds.feedburner.com/FootballOutsidersXP" />
<link rel="shortcut icon" href="/themes/custom/fo_front/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="http://www.footballoutsiders.com/dvoa-ratings/2019/week-12-dvoa-ratings" />

<title>Week 12 DVOA Ratings | Football Outsiders</title>
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin-ext" rel="stylesheet">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&amp;nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://cdn.footballoutsiders.net/themes/custom/fo_front/img/favicons/mstile-310x310.png" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_Cn8irY-0GSa-zWl1tSwjWwMUai2QAKV3UZ2VptHYIFw.css?q1l5gq" />
<link rel="stylesheet" media="all" href="//cdn.footballoutsiders.net/files/css/css_jda3oiw0D11GrdfcFBpFCvLy6zgmaGOL0TKADQJtFX8.css?q1l5gq" />


<!--[if lte IE 8]>
<script src="//cdn.footballoutsiders.net/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NRGJWG');</script>
<!-- End Google Tag Manager -->

<link href="//fonts.googleapis.com/css?family=Montserrat:400,700&amp;subset=latin-ext" rel="stylesheet">

<link href="//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
</script>

<!-- Google Ad Sense. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2444276405360396",
    enable_page_level_ads: true
  });
</script>
<!-- /Google Ad Sense. -->

<!-- SMG_FootballOutsiders - Hardcoded OUTSTREAM ASYNC tag - 091318 -->
<!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/footballoutsiders-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- /Taboola -->
</head>
<body class="context-hide-page-title not-front url-segment-node url-segment-63408 url-node url-node-63408 url-current-node-63408 page-node page-node-id-63408 page-node-type-article anonymous-user layout-one-sidebar layout-sidebar-second path-node">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NRGJWG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a href="#main-content" class="visually-hidden focusable skip-link">
  Skip to main content
</a>


  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="page">

  <!-- #header-main -->
  <header id="header-main" role="banner">

          <!-- Cookie compliance -->
      <div id="cookie-compliance" class="container" style="display: none;">
        <div id="cookie-compliance-inner" class="inner">
          <div id="cookie-compliance-left">  <div class="region region-cookie-compliance">
    <div id="block-cookie-compliance-block" class="block block-region-cookie_compliance block-type-text">
  
      <h2>Welcome!</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>We have updated our <a href="/info/terms-of-use" style="text-decoration: underline;">Terms of Use</a> and <a href="/info/privacy-policy" style="text-decoration: underline;">Privacy Policy</a>. Please review for your knowledge.</p>
</div>
      
  </div>

  </div>
</div>
          <div id="cookie-compliance-right">
            <a id="cookie-compliance-accept" class="btn">Close</a>
          </div>
        </div>
      </div>
    
    <!-- #gray-stripe -->
    <div id="gray-stripe" class="container">
      <div class="inner">
          <div class="region region-header-one">
    <div id="block-userloginandwelcome" class="block block-region-header_one">
  
    
      <div id="fo-main-user-login-welcome"><form class="user-login-form clearfix has-additional-link" data-drupal-selector="user-login-form" novalidate="novalidate" action="/dvoa-ratings/2019/week-12-dvoa-ratings" method="post" id="user-login-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name form-no-label">
      <label for="edit-name" class="visually-hidden js-form-required form-required">User Name/Email</label>
        <input autocorrect="none" autocapitalize="none" spellcheck="false" data-drupal-selector="edit-name" placeholder="User Name/Email" type="text" id="edit-name" name="name" value="" size="60" maxlength="60" class="form-text required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-password form-type-password js-form-item-pass form-item-pass form-no-label">
      <label for="edit-pass" class="visually-hidden js-form-required form-required">Password</label>
        <input data-drupal-selector="edit-pass" placeholder="Password" type="password" id="edit-pass" name="pass" size="60" maxlength="128" class="form-text required" required="required" aria-required="true" />

        </div>
<input autocomplete="off" data-drupal-selector="form-l9zucslcmczhelfzbasft5h2au1jr85elf-le5upale" type="hidden" name="form_build_id" value="form-l9ZUcslCMczheLfzbASft5h2AU1Jr85elF_Le5uPaLE" />
<input data-drupal-selector="edit-user-login-form" type="hidden" name="form_id" value="user_login_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Login" class="button js-form-submit form-submit" />
<div class="form-additional-links header"><a href="/user/login" class="login-link" data-drupal-selector="edit-login" id="edit-login">Login</a><a href="/user/register" data-drupal-selector="edit-signup" id="edit-signup">Signup</a><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset">Forgot Password?</a></div><div class="form-additional-links content"><div><a href="/user/password" data-drupal-selector="edit-reset" id="edit-reset--2">Forgot Password?</a></div><div>Don't have an account? <a href="/user/register">Register now!</a></div></div></div>

</form>
</div>
  </div>
<div id="block-top-icons" class="block block-region-header_one block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul>
<li><a href="/search" id="search-toggle"><img alt="Search icon" src="/themes/custom/fo_front/img/icon-search.png" title="Search the website" /></a></li>
<li><a href="/cart"><img alt="shopping cart icon" src="/themes/custom/fo_front/img/icon-cart.png" title="Go to shopping cart" /></a></li>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img alt="Facebook icon" src="/themes/custom/fo_front/img/icon-fa.png" title="Follow us on Facebook" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img alt="Twitter icon" src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 1px;" title="Follow us on Twitter" /></a></li>
<li><a href="/contact"><img alt="Email icon" src="/themes/custom/fo_front/img/icon-email.png" style="margin-top: 2px;" title="Send us an email" /></a></li>
</ul>
</div>
      
  </div>
<div id="block-googlesearchblock" class="block block-region-header_one">
  
    
      <form class="fo-search-block-form clearfix" data-drupal-selector="fo-search-block-form" novalidate="novalidate" action="/search" method="GET" id="fo-search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-query form-item-query form-no-label">
      <label for="edit-query" class="visually-hidden">Search keywords</label>
        <input placeholder="Enter seach keywords" data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="64" maxlength="64" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-hdjdbtk-gh9yiaccihlmmmhtotysfbdnslor66uyr-i" type="hidden" name="form_build_id" value="form-HDJDBtK_gH9YIaCcIHlMMMHToTysFBdNSLOr66uYr-I" />
<input data-drupal-selector="edit-fo-search-block-form" type="hidden" name="form_id" value="fo_search_block_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" class="button js-form-submit form-submit" />
</div>

</form>

  </div>

  </div>

      </div>
    </div>
    <!-- /#gray-stripe -->

    <!-- #green-stripe -->
    <div id="green-stripe" class="container">
      <div class="inner">
          <div class="region region-header-two">
    <div id="block-logo" class="block block-region-header_two block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a>

</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-fo-front-main-menu-menu" id="block-fo-front-main-menu" class="block block-region-header_two block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-fo-front-main-menu-menu">Main navigation</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/store" data-drupal-link-system-path="store">Products</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/almanac-2019" link-lock="almanac-2019" data-drupal-link-system-path="store-redirect/almanac-2019">Football Outsiders Almanac 2019</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/store-redirect/premium-navigation" class="always-expanded" link-lock="premium-dvoa" data-drupal-link-system-path="store-redirect/premium-navigation">Premium Access</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/store-redirect/premium-dvoa-database" link-lock="premium-dvoa-only" data-drupal-link-system-path="store-redirect/premium-dvoa-database">DVOA Database</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/player-pages" link-lock="player-cards" data-drupal-link-system-path="store-redirect/player-pages">Expanded Player Pages</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-nfl-picks" link-lock="nfl-picks" data-drupal-link-system-path="store-redirect/weekly-nfl-picks">Weekly NFL Picks</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store-redirect/weekly-fantasy-projections" link-lock="weekly-fantasy" data-drupal-link-system-path="store-redirect/weekly-fantasy-projections">Weekly Fantasy Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/nfl-charting-data" link-lock="nfl-charting" data-drupal-link-system-path="store-redirect/nfl-charting-data">NFL Charting Data</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/kubiak-projections" link-lock="kubiak" data-drupal-link-system-path="store-redirect/kubiak-projections">KUBIAK Preseason Projections</a>
              </li>
                <li class="menu-item">
        <a href="/store-redirect/downloads-archive" link-lock="downloads" data-drupal-link-system-path="store-redirect/downloads-archive">Download Archive</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Statistics</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/stats/playoffodds" data-drupal-link-system-path="node/13488">Playoff Odds</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teameff">Team Efficiency</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamoff">Team Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamdef">Team Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/teamst">Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/qb/2019" data-drupal-link-system-path="node/62598">Quarterbacks</a>
              </li>
                <li class="menu-item">
        <a href="/stats/rb">Running Backs</a>
              </li>
                <li class="menu-item">
        <a href="/stats/wr">Wide Receivers</a>
              </li>
                <li class="menu-item">
        <a href="/stats/te">Tight Ends</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ol">Offensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/dl">Defensive Lines</a>
              </li>
                <li class="menu-item">
        <a href="/stats/nfl/snap-counts" data-drupal-link-system-path="stats/nfl/snap-counts">Snap Counts</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/drivestats">Drive/Pace Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/drivestats">Total Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsoff">Offensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/drivestatsdef">Defensive Drive Stats</a>
              </li>
                <li class="menu-item">
        <a href="/stats/pacestats">Pace Stats</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">NCAA: F/+ Combined Ratings</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/stats/fei">Other NCAA Stats</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/stats/fei">FEI Ratings, Overall</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feioff">FEI Ratings, Offense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feidef">FEI Ratings, Defense</a>
              </li>
                <li class="menu-item">
        <a href="/stats/feist">FEI Ratings, Special Teams</a>
              </li>
                <li class="menu-item">
        <a href="/stats/fplus">F/+ Combined Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaaol">Offensive Line</a>
              </li>
                <li class="menu-item">
        <a href="/stats/ncaadl">Defensive Line</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/archives" data-drupal-link-system-path="archives">Analysis</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/archives" data-drupal-link-system-path="archives">Complete Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/any-given-sunday" data-drupal-link-system-path="taxonomy/term/83">Any Given Sunday</a>
              </li>
                <li class="menu-item">
        <a href="/audibles" data-drupal-link-system-path="taxonomy/term/84">Audibles at the Line</a>
              </li>
                <li class="menu-item">
        <a href="/dvoa-ratings" data-drupal-link-system-path="taxonomy/term/89">DVOA Rankings &amp; Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/film-room" data-drupal-link-system-path="taxonomy/term/92">Film Room</a>
              </li>
                <li class="menu-item">
        <a href="/fei-ratings" data-drupal-link-system-path="taxonomy/term/91">Fremeau Efficiency Ratings</a>
              </li>
                <li class="menu-item">
        <a href="/one-foot-inbounds" data-drupal-link-system-path="taxonomy/term/99">One Foot Inbounds</a>
              </li>
                <li class="menu-item">
        <a href="/quick-reads" data-drupal-link-system-path="taxonomy/term/100">Quick Reads</a>
              </li>
                <li class="menu-item">
        <a href="/scramble" data-drupal-link-system-path="taxonomy/term/102">Scramble for the Ball</a>
              </li>
                <li class="menu-item">
        <a href="/7th-day-adventure" data-drupal-link-system-path="taxonomy/term/81">Seventh Day Adventure</a>
              </li>
                <li class="menu-item">
        <a href="/start-and-sit" data-drupal-link-system-path="taxonomy/term/144">Start and Sit</a>
              </li>
                <li class="menu-item">
        <a href="/stat-analysis" data-drupal-link-system-path="taxonomy/term/103">Stat Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/tipping-points" data-drupal-link-system-path="taxonomy/term/143">Tipping Points</a>
              </li>
                <li class="menu-item">
        <a href="/week-quotes" data-drupal-link-system-path="taxonomy/term/111">The Week In Quotes</a>
              </li>
                <li class="menu-item">
        <a href="/win-wire" data-drupal-link-system-path="taxonomy/term/145">Win the Wire</a>
              </li>
                <li class="menu-item">
        <a href="/word-muth" data-drupal-link-system-path="taxonomy/term/112">Word Of Muth</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Other Listings</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/alex" data-drupal-link-system-path="taxonomy/term/82">ALEX</a>
              </li>
                <li class="menu-item">
        <a href="/clutch-encounters" data-drupal-link-system-path="taxonomy/term/86">Clutch Encounters</a>
              </li>
                <li class="menu-item">
        <a href="/four-downs" data-drupal-link-system-path="taxonomy/term/94">Four Downs</a>
              </li>
                <li class="menu-item">
        <a href="/futures" data-drupal-link-system-path="taxonomy/term/95">Futures</a>
              </li>
                <li class="menu-item">
        <a href="/game-previews" data-drupal-link-system-path="taxonomy/term/96">Game Previews</a>
              </li>
                <li class="menu-item">
        <a href="/strategy-minicamps" data-drupal-link-system-path="taxonomy/term/105">Strategy Minicamps</a>
              </li>
                <li class="menu-item">
        <a href="/under-pressure" data-drupal-link-system-path="taxonomy/term/107">Under Pressure</a>
              </li>
                <li class="menu-item">
        <a href="/walkthrough" data-drupal-link-system-path="taxonomy/term/110">Walkthrough</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Discussion</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/extra-points" data-drupal-link-system-path="extra-points">Extra Points</a>
              </li>
                <li class="menu-item">
        <a href="/podcasts" data-drupal-link-system-path="taxonomy/term/79">Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="/open-discussion" data-drupal-link-system-path="taxonomy/term/78">Open Game Discussion</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/fo-espn" data-drupal-link-system-path="fo-espn">FO on ESPN</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">About</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">FO FAQ</a>
              </li>
                <li class="menu-item">
        <a href="/info/FO-basics" data-drupal-link-system-path="node/29182">FO Basics</a>
              </li>
                <li class="menu-item">
        <a href="/info/methods" data-drupal-link-system-path="node/29180">Our New Stats Explained</a>
              </li>
                <li class="menu-item">
        <a href="/info/glossary" data-drupal-link-system-path="node/29184">Outsiders Glossary</a>
              </li>
                <li class="menu-item">
        <a href="/contact">Contact FO</a>
              </li>
                <li class="menu-item">
        <a href="/info/FAQ" data-drupal-link-system-path="node/29181">First Time Here?</a>
              </li>
                <li class="menu-item">
        <a href="/info/meet" data-drupal-link-system-path="node/29178">Meet the Outsiders</a>
              </li>
                <li class="menu-item">
        <a href="/ramblings/2009/football-outsiders-awards" data-drupal-link-system-path="node/29378">FO Annual Awards</a>
              </li>
                <li class="menu-item">
        <a href="/info/advertise" data-drupal-link-system-path="node/29189">Advertise on FO</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/store" data-drupal-link-system-path="store">Store</a>
              </li>
        </ul>
  


  </nav>

  </div>


        <a id="nav-main-toggle"><i></i><i></i><i></i><i></i></a>
      </div>
    </div>
    <!-- /#green-stripe -->

  </header>
  <!-- /#header-main -->

  <!-- #content-wrap-outer -->
  <div id="content-wrap-outer">

          <!-- #content-above -->
      <div id="content-above" class="container">
        <div class="inner">
            <div class="region region-content-above">
    <div data-drupal-messages-fallback class="hidden"></div>
<div id="block-sectiondvoaanalysis" class="block block-region-content_above block-type-section_header">
  
    
      
            <div class="field field--name-field-title field--type-string field--label-hidden field__item">
                  <h1>DVOA Analysis</h1>
              </div>
      
            <div class="field field--name-field-subtitle field--type-string field--label-hidden field__item">Football Outsiders&#039; revolutionary metrics that break down every single play of the NFL season</div>
      
  </div>

  </div>

        </div>
      </div>
      <!-- /#content-above -->
    
    <div id="content-wrap" class="container">
      <div class="inner">

        
        <!-- #content -->
        <main id="content">
          <a id="main-content" tabindex="-1"></a>

          
          
            <div class="region region-content">
    <div id="block-articletabsblock-2" class="block block-region-content container">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-0208b275a143207b0b4561902f80c7ac00e40395debda020d55bf97ac140e8a1">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/nfl-reveals-hof-semifinalists-2020" hreflang="en">NFL Reveals HOF Semifinalists for 2020</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-12" hreflang="en">Injury Aftermath: Week 12</a></li>
          <li><a href="/extra-points/2019/edjsports-coach-rankings" hreflang="en">EdjSports Coach Rankings</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-11" hreflang="en">Injury Aftermath: Week 11</a></li>
          <li><a href="/extra-points/2019/kaepernick-workout-delayed-moved" hreflang="en">Kaepernick Workout Delayed, Moved</a></li>
          <li><a href="/extra-points/2019/garrett-ogunjobi-pouncey-suspended" hreflang="en">Garrett, Ogunjobi, Pouncey Suspended</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-10" hreflang="en">Injury Aftermath: Week 10</a></li>
          <li><a href="/extra-points/2019/how-solve-rising-penalty-rates-increase-yardage" hreflang="en">How to Solve Rising Penalty Rates: Increase the Yardage</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-d43ddb9228482a561dfb1f438e65c1bb4bef5625fe594510c3d555e2fe488897">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn/2019/espn-can-patriots-offense-improve" hreflang="en">ESPN: Can the Patriots Offense Improve?</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jets-raiders" hreflang="en">ESPN Upset Watch: Jets-Raiders</a></li>
          <li><a href="/fo-espn/2019/espn-nfls-10-most-improved-defenses" hreflang="en">ESPN: NFL&#039;s 10 Most Improved Defenses</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-colts" hreflang="en">ESPN Upset Watch: Jaguars-Colts</a></li>
          <li><a href="/fo-espn/2019/espn-predicting-interceptions" hreflang="en">ESPN: Predicting Interceptions</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-vikings-cowboys" hreflang="en">ESPN Upset Watch: Vikings-Cowboys</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-ravens-patriots" hreflang="en">ESPN Upset Watch: Ravens-Patriots</a></li>
          <li><a href="/fo-espn/2019/espn-remaining-schedule-strength" hreflang="en">ESPN: Remaining Schedule Strength</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-56e0547b4f4f8eef8f48c7a32de5b341836b6ed03116d8c69b433010eabf2465">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/charts-podcast-november-21" hreflang="en">Off The Charts Podcast: November 21</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-20" hreflang="en">FO Fantasy Podcast: November 20</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-mina-kimes-show" hreflang="en">Aaron Schatz on the Mina Kimes Show</a></li>
          <li><a href="/podcasts/2019/charts-november-14" hreflang="en">Off The Charts: November 14</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-chilling-charlie" hreflang="en">Aaron Schatz on Chilling with Charlie</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-14" hreflang="en">FO Fantasy Podcast: November 14</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-12" hreflang="en">FO Fantasy Podcast: November 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-november-7" hreflang="en">Off The Charts Podcast: November 7</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-fo-front-page-title" class="block block-region-content container">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Week 12 DVOA Ratings</span>
</h1>


  </div>
<div id="block-fo-front-content" class="block block-region-content container">
  
    
      <article data-history-node-id="63408" role="article" about="/dvoa-ratings/2019/week-12-dvoa-ratings" class="node node-type-article view-mode-full" id="node-63408">

  
    

    <div class="article-image">
    
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img src="//cdn.footballoutsiders.net/files/styles/article_full_image/public/coverphotos/Ravens4.jpg" width="1160" height="340" alt="Ravens" typeof="foaf:Image" class="image-style-article-full-image" />


</div>
      
    <div class="image-credits">
      Photo: USA Today Sports Images
    </div>
  </div>
  
      <footer class="node__meta">
      <div class="node__submitted">
        26 Nov 2019, 06:46pm by <a href="/author/aaron-schatz">Aaron Schatz</a>
        
      </div>
    </footer>
  
  <div class="content node__content">
      <div class="node__links">
    <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>  </div>

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.auto-style2 {
	font-weight: bold;
	text-align: center;
}
.auto-style3 {
	text-align: center;
}

/*--><!]]>*/
</style><p>Week 12 was a week of big wins and big losses and therefore had a big impact on the Football Outsiders DVOA ratings. However, the team with the biggest win of all moves up in the ratings but not in the rankings ... depending on which rankings you are looking at.</p>
<p><a href="https://www.footballoutsiders.com/dvoa-ratings/2019/week-11-dvoa-ratings">Last week in this column</a>, I ran a list of the best and worst games of the year so far by DVOA. I may have run that list a week too early. Five teams had a single-game DVOA below -80% in Week 12, led by the Oakland Raiders having the worst game of the year at -123.9% (<a href="https://www.footballoutsiders.com/any-given-sunday/2019/any-given-sunday-jets-over-raiders">covered here in Any Given Sunday</a>). No other week this year had more than three such teams. And four teams had a single-game DVOA above 80% in Week 12, led by the Baltimore Ravens having the best game of the year at 122.5% and the San Francisco 49ers having the second-best game of the year at 111.6%. No other week this year had more than two such teams.</p>
<p>I'm sure many readers are wondering where the Baltimore game falls among the top single-game DVOA ratings of all-time, and the answer is that it doesn't. It doesn't make the list of the all-time 30 best games by DVOA, which is led by Washington's 45-0 <a href="https://www.pro-football-reference.com/boxscores/199109010was.htm" target="_blank"> blowout of Detroit</a> in Week 1 of 1991 (149.6% DVOA). But the Ravens' 45-6 win over the Rams is easily the best game of this year and continues a phenomenal run by Baltimore since Week 7. In their last five games, the Ravens have an average DVOA of 75.4%. Here's how good that is: only seven other teams this season have had a single game as good as what Baltimore has done over a five-game span. Baltimore moves past Dallas into the top spot in offensive DVOA this week, and the Ravens also move up from tenth to fourth in defensive DVOA. Combine that with their rank in special teams (second) and the Ravens are now in the top four in all three phases of the game. New Orleans is the only other team in the top ten for all three phases.</p>
<p>Baltimore's dominating performance is enough to raise them from second in the overall DVOA ratings all the way to second in the overall DVOA ratings. That's because the New England Patriots also saw their DVOA go up this week. They had a 35.3% DVOA for the close win over Dallas, but also get bumped up because of opponent adjustments changing, with huge Week 12 games for past New England opponents including the Jets, the Bills, and ironically the Ravens themselves. As noted above, San Francisco had the second-best game of the year in their 37-8 dismantling of the Green Bay Packers, so their DVOA shoots way up as well and they move back up from fifth to third in DVOA. All three of our top teams moved up substantially this week.</p>
<ul>
<li>No. 1 New England went from 38.4% to 42.5%.</li>
<li>No. 2 Baltimore went from 33.7% to 41.3%.</li>
<li>No. 3 San Francisco went from 25.9% to 34.3%.</li>
</ul>
<p>There is a place where the Ravens are ahead of the Patriots, and that's in weighted DVOA, which lowers the strength of early-season games. Right now, that mostly means lowering the strength of Weeks 1-4, which happens to include three of New England's best games of the year as well as Baltimore's two losses. So the Ravens are now No. 1 in weighted DVOA at 44.0%, and the Patriots are second at 41.4%.</p>
<p>I'll admit that I'm surprised that the Ravens haven't passed the Patriots overall in DVOA, given how good they've been over the last five games. I know some other advanced metrics on the Web, from PFR's Simple Rating System to EPA-based metrics such as ESPN's FPI, have the Ravens ahead of the Patriots. To figure out what quirks of our system keep the Patriots ahead, I would need do a lot of play-by-play breakdown of DVOA compared to Expected Points Added. I'm not too worried about our numbers being off since we have the two teams very close together. Our <a href="/stats/playoffodds">playoff odds simulation</a> also still has the Patriots slightly ahead of the Ravens as Super Bowl favorites, where other systems are now favoring the Ravens slightly. The main reason for that is New England's one-game lead for home-field advantage. Our simulations have both teams likely to finish 4-1, which would leave Baltimore still one game behind the Patriots for the No. 1 seed. Because Baltimore is now ahead of New England in weighted DVOA, however, our simulation would have the Ravens as the favorite on a neutral field. Either the Patriots or the Ravens now win the Super Bowl in over 50% of our simulations. Add in Kansas City and a couple of other minor contenders, and the AFC champion takes home the Lombardi Trophy in roughly 59% of our simulations.</p>
<p>New England's rise in overall DVOA moves the Patriots back onto our list of the best teams in DVOA history, but you'll now find the Ravens on that list too. 2019 is the only year with two teams among the top dozen teams ever tracked through 11 games. Fans of the 1985 Bears will also enjoy this first hint of where that legendary team might finish overall in terms of all-time greatness.</p>
<table class="stats">
<tbody>
<tr>
<td class="auto-style2" colspan="4">BEST TOTAL DVOA<br />
			THROUGH 11 GAMES, 1985-2019</td>
</tr>
<tr>
<td class="auto-style2">Year</td>
<td class="auto-style2">Team</td>
<td class="auto-style2">W-L</td>
<td class="auto-style2">DVOA</td>
</tr>
<tr>
<td class="auto-style3">2007</td>
<td class="auto-style3">NE</td>
<td class="auto-style3">11-0</td>
<td class="auto-style3">71.9%</td>
</tr>
<tr>
<td class="auto-style3">1991</td>
<td class="auto-style3">WAS</td>
<td class="auto-style3">11-0</td>
<td class="auto-style3">59.7%</td>
</tr>
<tr>
<td class="auto-style3">1985</td>
<td class="auto-style3">CHI</td>
<td class="auto-style3">11-0</td>
<td class="auto-style3">58.1%</td>
</tr>
<tr>
<td class="auto-style3">1998</td>
<td class="auto-style3">DEN</td>
<td class="auto-style3">11-0</td>
<td class="auto-style3">48.6%</td>
</tr>
<tr>
<td class="auto-style3">2004</td>
<td class="auto-style3">PIT</td>
<td class="auto-style3">10-1</td>
<td class="auto-style3">43.4%</td>
</tr>
<tr>
<td class="auto-style3">1987*</td>
<td class="auto-style3">SF</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">43.3%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>NE</strong></td>
<td class="auto-style3"><strong>10-1</strong></td>
<td class="auto-style3"><strong>42.5%</strong></td>
</tr>
<tr>
<td class="auto-style3">2018</td>
<td class="auto-style3">KC</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">42.4%</td>
</tr>
<tr>
<td class="auto-style3">2003</td>
<td class="auto-style3">KC</td>
<td class="auto-style3">10-1</td>
<td class="auto-style3">42.1%</td>
</tr>
<tr>
<td class="auto-style3">2002</td>
<td class="auto-style3">TB</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">42.0%</td>
</tr>
<tr>
<td class="auto-style3">2004</td>
<td class="auto-style3">NE</td>
<td class="auto-style3">10-1</td>
<td class="auto-style3">41.7%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>BAL</strong></td>
<td class="auto-style3"><strong>9-2</strong></td>
<td class="auto-style3"><strong>41.3%</strong></td>
</tr>
<tr>
<td colspan="4"><em>*Does not include strike games</em></td>
</tr>
</tbody>
</table>
<p>We've also been tracking where the Patriots and the 49ers rank among the best defenses in DVOA history. As I've noted in the past, there are no specific adjustments for driving rainstorms and blizzards, so the Patriots do get a little natural help this week in moving up to No. 3 on a list of the best defenses ever tracked through 11 games. Of course, the 49ers got some of that help too, in their Week 7 9-0 shutout of Washington. I'm sure a couple of these other great defenses also had a game or two with weather that bad; feel free to share your memories in the comments.</p>
<table class="stats">
<tbody>
<tr>
<td class="auto-style2" colspan="4">BEST DEFENSIVE DVOA<br />
			THROUGH 11 GAMES, 1985-2019</td>
</tr>
<tr>
<td class="auto-style2">Year</td>
<td class="auto-style2">Team</td>
<td class="auto-style2">W-L</td>
<td class="auto-style2">DVOA</td>
</tr>
<tr>
<td class="auto-style3">2002</td>
<td class="auto-style3">TB</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">-42.8%</td>
</tr>
<tr>
<td class="auto-style3">1991</td>
<td class="auto-style3">PHI</td>
<td class="auto-style3">6-5</td>
<td class="auto-style3">-35.5%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>NE</strong></td>
<td class="auto-style3"><strong>10-1</strong></td>
<td class="auto-style3"><strong>-35.4%</strong></td>
</tr>
<tr>
<td class="auto-style3">1991</td>
<td class="auto-style3">NO</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">-35.3%</td>
</tr>
<tr>
<td class="auto-style3">1985</td>
<td class="auto-style3">CHI</td>
<td class="auto-style3">11-0</td>
<td class="auto-style3">-34.0%</td>
</tr>
<tr>
<td class="auto-style3">2012</td>
<td class="auto-style3">CHI</td>
<td class="auto-style3">8-3</td>
<td class="auto-style3">-33.8%</td>
</tr>
<tr>
<td class="auto-style3">1986</td>
<td class="auto-style3">CHI</td>
<td class="auto-style3">9-2</td>
<td class="auto-style3">-29.7%</td>
</tr>
<tr>
<td class="auto-style3">2008</td>
<td class="auto-style3">BAL</td>
<td class="auto-style3">7-4</td>
<td class="auto-style3">-28.9%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>SF</strong></td>
<td class="auto-style3"><strong>10-1</strong></td>
<td class="auto-style3"><strong>-28.8%</strong></td>
</tr>
<tr>
<td class="auto-style3">1997</td>
<td class="auto-style3">SF</td>
<td class="auto-style3">10-1</td>
<td class="auto-style3">-28.8%</td>
</tr>
<tr>
<td class="auto-style3">2004</td>
<td class="auto-style3">BAL</td>
<td class="auto-style3">7-4</td>
<td class="auto-style3">-28.4%</td>
</tr>
<tr>
<td class="auto-style3">2005</td>
<td class="auto-style3">CHI</td>
<td class="auto-style3">8-3</td>
<td class="auto-style3">-27.0%</td>
</tr>
</tbody>
</table>
<p>Baltimore and San Francisco weren't the only teams to see their DVOA ratings change significantly after Week 12. Lower down in the rankings, where teams are grouped closer together, there are some pretty significant rises and falls after the big wins and losses of Week 12.</p>
<p>The big jumps are right outside the top ten. For a long time this year, the NFC has dominated the AFC in our ratings except for the exceptions of New England, Kansas City, and recently Baltimore. But some of the AFC wild-card contenders look a lot better after their big Week 12 victories. We still have seven NFC teams in our top ten, but the next four teams after that are AFC teams, and three of those teams went way up this week.</p>
<p>Cleveland moved from No. 20 to No. 11. What's interesting here is that Cleveland's overall DVOA promises a team that is more than the sum of its parts: Cleveland's overall ranking is higher than its ranking on offense (18), defense (13), or special teams (15). Cleveland ranks higher in DVOA than you might expect because the Browns have played the third-hardest schedule in the league so far, trailing just Cincinnati and Green Bay. The Browns have the No. 26 remaining schedule, although three of the five games are on the road. Still, that easier schedule has the Browns right in the thick of the race for the second AFC wild card despite being a game behind all the 6-5 teams.</p>
<p>Tennessee moved from No. 23 to No. 12, and now stands at 0.0% DVOA. OK, that's zero after rounding; the Titans are actually at -0.049% DVOA. Since they are 12th right now, this means that only 11 teams in the league have a positive DVOA rating! New England, Baltimore, and San Francisco certainly make the 2019 season top-heavy. Tennessee has improved dramatically since benching Marcus Mariota after Week 6. In the first six games of the season, Tennessee had -17.8% offensive DVOA, ranked 29th in the league. Since Week 7, Tennessee has 28.3% offensive DVOA, second in the league behind Baltimore. In fact, believe it or not, it was Tennessee (78.5%) and not Baltimore (61.3%) that had the highest <em> offensive</em> single-game DVOA in Week 12! Unlike Baltimore's stellar play on both sides of the ball, the Titans defense has gotten slightly worse over the last five games, going from -2.2% through Week 6 to 4.0% since Week 7.</p>
<p>Buffalo moved from No. 25 to No. 14. Really, the Bills are essentially tied with the Indianapolis Colts at Week 13, as both teams' ratings round to -0.9%. Buffalo, of course, has played the easiest schedule in the NFL so far this season, and the Bills are ninth in the unadjusted rating that doesn't account for schedule or making all fumbles equal. Still, Buffalo played its best single game of the year in a 20-3 win over Denver this week. The Bills are very one-sided on both sides of the ball: their run offense is ranked much higher than their pass offense, but their pass defense is much better than their run defense. Buffalo's two-game lead in the wild-card race gives them over an 80% chance of making the playoffs right now even though they play the hardest schedule by average DVOA of opponent over the final five games. They get to play both Baltimore and New England.</p>
<p>If teams are moving way up, the teams they beat must be moving way down, and a couple of teams really see their DVOA ratings plummet this week. That starts with another team involved in that tight AFC wild-card race, the Oakland Raiders. As noted above, the Raiders had the worst single game of the year, and they drop from 11th to 24th in overall DVOA, declining by about six percentage points on both offense and defense. Other big fallers this week include Chicago (from 15th to 20th), Jacksonville (from 16th to 23rd), and Denver (from 18th to 25th). Green Bay also plummets from 15.1% DVOA to 5.4%, although that only means a drop of one spot in the rankings from ninth to 10th.</p>
<p>One other team that had a very bad game this week was Miami, although the Dolphins can't drop down the rankings when they were already in last place. This week's Dolphins performance (-83.6%) was the worst since Josh Rosen was starting back in the early part of the season. With that in mind, let's update Miami's place on our list of the worst teams in DVOA history through 11 games:</p>
<table class="stats">
<tbody>
<tr>
<td class="auto-style2" colspan="4">WORST TOTAL DVOA<br />
			THROUGH 11 GAMES, 1985-2019</td>
</tr>
<tr>
<td class="auto-style2">Year</td>
<td class="auto-style2">Team</td>
<td class="auto-style2">W-L</td>
<td class="auto-style2">DVOA</td>
</tr>
<tr>
<td class="auto-style3">2008</td>
<td class="auto-style3">STL</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-59.2%</td>
</tr>
<tr>
<td class="auto-style3">2005</td>
<td class="auto-style3">SF</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-57.6%</td>
</tr>
<tr>
<td class="auto-style3">2009</td>
<td class="auto-style3">DET</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-52.2%</td>
</tr>
<tr>
<td class="auto-style3">2013</td>
<td class="auto-style3">JAX</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-51.4%</td>
</tr>
<tr>
<td class="auto-style3">2008</td>
<td class="auto-style3">DET</td>
<td class="auto-style3">0-11</td>
<td class="auto-style3">-49.7%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>MIA</strong></td>
<td class="auto-style3"><strong>2-9</strong></td>
<td class="auto-style3"><strong>-47.9%</strong></td>
</tr>
<tr>
<td class="auto-style3">1999</td>
<td class="auto-style3">CLE</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-45.4%</td>
</tr>
<tr>
<td class="auto-style3">2004</td>
<td class="auto-style3">SF</td>
<td class="auto-style3">1-10</td>
<td class="auto-style3">-44.4%</td>
</tr>
<tr>
<td class="auto-style3">2011</td>
<td class="auto-style3">IND</td>
<td class="auto-style3">0-11</td>
<td class="auto-style3">-44.2%</td>
</tr>
<tr>
<td class="auto-style3">2000</td>
<td class="auto-style3">CIN</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-44.1%</td>
</tr>
<tr>
<td class="auto-style3">1987*</td>
<td class="auto-style3">ATL</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-42.9%</td>
</tr>
<tr>
<td class="auto-style3">2007</td>
<td class="auto-style3">STL</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">-42.7%</td>
</tr>
<tr>
<td colspan="4"><em>*Does not include strike games</em></td>
</tr>
</tbody>
</table>
<p>Miami's poor performance against Cleveland also moved them up on the list of the worst defenses we've ever measured. Horrible defenses aren't quite as memorable as horrible total teams, so you may not remember these teams or that they were this bad at preventing opposing offense. If Miami ends up near the top of this list, maybe we'll do an article reviewing some interesting numbers from the worst defenses ever.</p>
<table class="stats">
<tbody>
<tr>
<td class="auto-style2" colspan="4">WORST DEFENSIVE DVOA<br />
			THROUGH 11 GAMES, 1985-2019</td>
</tr>
<tr>
<td class="auto-style2">Year</td>
<td class="auto-style2">Team</td>
<td class="auto-style2">W-L</td>
<td class="auto-style2">DVOA</td>
</tr>
<tr>
<td class="auto-style3">2004</td>
<td class="auto-style3">STL</td>
<td class="auto-style3">5-6</td>
<td class="auto-style3">27.5%</td>
</tr>
<tr>
<td class="auto-style3">2015</td>
<td class="auto-style3">NO</td>
<td class="auto-style3">4-7</td>
<td class="auto-style3">26.3%</td>
</tr>
<tr>
<td class="auto-style3">2005</td>
<td class="auto-style3">HOU</td>
<td class="auto-style3">1-10</td>
<td class="auto-style3">26.3%</td>
</tr>
<tr>
<td class="auto-style3"><strong>2019</strong></td>
<td class="auto-style3"><strong>MIA</strong></td>
<td class="auto-style3"><strong>2-9</strong></td>
<td class="auto-style3"><strong>25.2%</strong></td>
</tr>
<tr>
<td class="auto-style3">2013</td>
<td class="auto-style3">SD</td>
<td class="auto-style3">5-6</td>
<td class="auto-style3">25.1%</td>
</tr>
<tr>
<td class="auto-style3">2000</td>
<td class="auto-style3">SF</td>
<td class="auto-style3">3-8</td>
<td class="auto-style3">24.9%</td>
</tr>
<tr>
<td class="auto-style3">1992</td>
<td class="auto-style3">ATL</td>
<td class="auto-style3">4-7</td>
<td class="auto-style3">24.8%</td>
</tr>
<tr>
<td class="auto-style3">1999</td>
<td class="auto-style3">CLE</td>
<td class="auto-style3">2-9</td>
<td class="auto-style3">23.4%</td>
</tr>
<tr>
<td class="auto-style3">2001</td>
<td class="auto-style3">ARI</td>
<td class="auto-style3">5-6</td>
<td class="auto-style3">23.2%</td>
</tr>
<tr>
<td class="auto-style3">2008</td>
<td class="auto-style3">DET</td>
<td class="auto-style3">0-11</td>
<td class="auto-style3">23.2%</td>
</tr>
<tr>
<td class="auto-style3">1987*</td>
<td class="auto-style3">MIA</td>
<td class="auto-style3">7-4</td>
<td class="auto-style3">23.0%</td>
</tr>
<tr>
<td class="auto-style3">2002</td>
<td class="auto-style3">KC</td>
<td class="auto-style3">5-6</td>
<td class="auto-style3">22.8%</td>
</tr>
<tr>
<td colspan="4"><em>*Does not include strike games</em></td>
</tr>
</tbody>
</table>
<p align="center">* * * * *</p>
<p>Stats pages should now be updated through Week 12, including <a href="/stats/playoffodds">playoff odds</a>, the <a href="http://www.footballoutsiders.com/premium/index.php">FO Premium DVOA database</a> and <a href="/stats/snapcounts">snap counts</a>.</p>
<p>Since it's the last Tuesday of the month, this is usually when we would be announcing the Football Outsiders stars for Madden NFL 20, but that's getting postponed a week until next Tuesday. Those players will then be available in the game starting on Sunday, December 8.</p>
<p align="center">* * * * *</p>
<p>These are the Football Outsiders team efficiency ratings through 12 weeks of 2019, measured by our proprietary Defense-adjusted Value Over Average (DVOA) system that breaks down every single play and compares a team's performance to the league average based on situation in order to determine value over average. (Explained further <a href="/info/methods#dvoa">here</a>.)</p>
<p>OFFENSE and DEFENSE DVOA are adjusted to consider all fumbles, kept or lost, as equal value. SPECIAL TEAMS DVOA is adjusted for type of stadium (warm, cold, dome, Denver) and week of season. As always, positive numbers represent more points so DEFENSE is better when it is NEGATIVE.</p>
<p><a href="/info/glossary#weighted_dvoa"><b>WEIGHTED DVOA</b></a> represents an attempt to figure out how a team is playing right now, as opposed to over the season as a whole, by making recent games more important than earlier games.</p>
<p>To save people some time, please use the following format for all complaints:</p>
<p><b>&lt;team&gt; is clearly ranked &lt;too high/too low&gt; because &lt;reason unrelated to DVOA&gt;. &lt;subjective ranking system&gt; is way better than this. &lt;unrelated team-supporting or -denigrating comment, preferably with poor spelling and/or chat-acceptable spelling&gt;</b></p>
<table border="2" cellpadding="3" cellspacing="0" class="sticky-headers sortable stats">
<thead>
<tr>
<th align="center"><b>RK</b></th>
<th align="center"><b>TEAM</b></th>
<th align="center"><b>TOTAL<br />
			DVOA</b></th>
<th align="center"><b>LAST<br />
			WEEK</b></th>
<th align="center" bgcolor="#CCCCCC"><font color="#0000FF"><b>WEI.<br />
			DVOA</b></font></th>
<th align="center" bgcolor="#CCCCCC"><font color="#0000FF"><b>RANK</b></font></th>
<th align="center"><b><span class="no-wrap">W-L</span></b></th>
<th align="center"><b>OFF.</b><br />
			<b>DVOA</b></th>
<th align="center"><b>OFF.</b><br />
			<b>RANK</b></th>
<th align="center"><b>DEF.</b><br />
			<b>DVOA</b></th>
<th align="center"><b>DEF.</b><br />
			<b>RANK</b></th>
<th align="center"><b>S.T.</b><br />
			<b>DVOA</b></th>
<th align="center"><b>S.T.</b><br />
			<b>RANK</b></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>NE</td>
<td align="Right">42.5%</td>
<td align="Right">1</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">41.4%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">2</font></td>
<td align="center">10-1</td>
<td align="Right">6.0%</td>
<td align="Right">10</td>
<td align="Right">-35.4%</td>
<td align="Right">1</td>
<td align="Right">1.0%</td>
<td align="Right">13</td>
</tr>
<tr>
<td>2</td>
<td>BAL</td>
<td align="Right">41.3%</td>
<td align="Right">2</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">44.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">1</font></td>
<td align="center">9-2</td>
<td align="Right">29.0%</td>
<td align="Right">1</td>
<td align="Right">-9.1%</td>
<td align="Right">4</td>
<td align="Right">3.2%</td>
<td align="Right">2</td>
</tr>
<tr>
<td>3</td>
<td>SF</td>
<td align="Right">34.3%</td>
<td align="Right">5</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">33.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">3</font></td>
<td align="center">10-1</td>
<td align="Right">4.2%</td>
<td align="Right">11</td>
<td align="Right">-28.8%</td>
<td align="Right">2</td>
<td align="Right">1.2%</td>
<td align="Right">10</td>
</tr>
<tr>
<td>4</td>
<td>KC</td>
<td align="Right">27.3%</td>
<td align="Right">3</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">26.7%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">4</font></td>
<td align="center">7-4</td>
<td align="Right">23.8%</td>
<td align="Right">3</td>
<td align="Right">-1.8%</td>
<td align="Right">14</td>
<td align="Right">1.7%</td>
<td align="Right">7</td>
</tr>
<tr>
<td>5</td>
<td>DAL</td>
<td align="Right">23.0%</td>
<td align="Right">4</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">22.4%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">6</font></td>
<td align="center">6-5</td>
<td align="Right">28.2%</td>
<td align="Right">2</td>
<td align="Right">1.3%</td>
<td align="Right">19</td>
<td align="Right">-4.0%</td>
<td align="Right">32</td>
</tr>
<tr>
<td>6</td>
<td>NO</td>
<td align="Right">20.7%</td>
<td align="Right">6</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">22.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">5</font></td>
<td align="center">9-2</td>
<td align="Right">12.9%</td>
<td align="Right">6</td>
<td align="Right">-5.5%</td>
<td align="Right">8</td>
<td align="Right">2.2%</td>
<td align="Right">4</td>
</tr>
<tr>
<td>7</td>
<td>MIN</td>
<td align="Right">17.8%</td>
<td align="Right">7</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">19.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">7</font></td>
<td align="center">8-3</td>
<td align="Right">13.6%</td>
<td align="Right">5</td>
<td align="Right">-4.5%</td>
<td align="Right">10</td>
<td align="Right">-0.3%</td>
<td align="Right">18</td>
</tr>
<tr>
<td>8</td>
<td>SEA</td>
<td align="Right">17.8%</td>
<td align="Right">8</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">18.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">8</font></td>
<td align="center">9-2</td>
<td align="Right">19.9%</td>
<td align="Right">4</td>
<td align="Right">-0.1%</td>
<td align="Right">16</td>
<td align="Right">-2.2%</td>
<td align="Right">27</td>
</tr>
<tr>
<td>9</td>
<td>PHI</td>
<td align="Right">8.6%</td>
<td align="Right">10</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">9.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">9</font></td>
<td align="center">5-6</td>
<td align="Right">2.3%</td>
<td align="Right">14</td>
<td align="Right">-7.0%</td>
<td align="Right">7</td>
<td align="Right">-0.7%</td>
<td align="Right">20</td>
</tr>
<tr>
<td>10</td>
<td>GB</td>
<td align="Right">5.4%</td>
<td align="Right">9</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">4.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">10</font></td>
<td align="center">8-3</td>
<td align="Right">11.9%</td>
<td align="Right">7</td>
<td align="Right">6.1%</td>
<td align="Right">22</td>
<td align="Right">-0.4%</td>
<td align="Right">19</td>
</tr>
<tr>
<td>11</td>
<td>CLE</td>
<td align="Right">2.0%</td>
<td align="Right">20</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">1.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">12</font></td>
<td align="center">5-6</td>
<td align="Right">-0.7%</td>
<td align="Right">18</td>
<td align="Right">-1.9%</td>
<td align="Right">13</td>
<td align="Right">0.8%</td>
<td align="Right">15</td>
</tr>
<tr>
<td>12</td>
<td>TEN</td>
<td align="Right">0.0%</td>
<td align="Right">23</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">0.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">13</font></td>
<td align="center">6-5</td>
<td align="Right">2.7%</td>
<td align="Right">13</td>
<td align="Right">1.0%</td>
<td align="Right">18</td>
<td align="Right">-1.8%</td>
<td align="Right">24</td>
</tr>
<tr>
<td>13</td>
<td>IND</td>
<td align="Right">-0.9%</td>
<td align="Right">14</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">1.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">11</font></td>
<td align="center">6-5</td>
<td align="Right">-0.3%</td>
<td align="Right">17</td>
<td align="Right">-0.9%</td>
<td align="Right">15</td>
<td align="Right">-1.4%</td>
<td align="Right">23</td>
</tr>
<tr>
<td>14</td>
<td>BUF</td>
<td align="Right">-0.9%</td>
<td align="Right">25</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">0.4%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">14</font></td>
<td align="center">8-3</td>
<td align="Right">-4.1%</td>
<td align="Right">21</td>
<td align="Right">-5.4%</td>
<td align="Right">9</td>
<td align="Right">-2.2%</td>
<td align="Right">26</td>
</tr>
<tr>
<td>15</td>
<td>LAR</td>
<td align="Right">-2.2%</td>
<td align="Right">12</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-3.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">16</font></td>
<td align="center">6-5</td>
<td align="Right">-6.7%</td>
<td align="Right">22</td>
<td align="Right">-4.0%</td>
<td align="Right">11</td>
<td align="Right">0.5%</td>
<td align="Right">16</td>
</tr>
<tr>
<td>16</td>
<td>PIT</td>
<td align="Right">-3.9%</td>
<td align="Right">21</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-3.9%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">17</font></td>
<td align="center">6-5</td>
<td align="Right">-19.1%</td>
<td align="Right">28</td>
<td align="Right">-13.9%</td>
<td align="Right">3</td>
<td align="Right">1.3%</td>
<td align="Right">9</td>
</tr>
<tr>
<td>17</td>
<td>DET</td>
<td align="Right">-4.5%</td>
<td align="Right">13</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-6.5%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">19</font></td>
<td align="center"><span class="no-wrap">3-7-1</span></td>
<td align="Right">1.0%</td>
<td align="Right">16</td>
<td align="Right">7.4%</td>
<td align="Right">24</td>
<td align="Right">1.9%</td>
<td align="Right">6</td>
</tr>
<tr>
<td>18</td>
<td>HOU</td>
<td align="Right">-5.0%</td>
<td align="Right">17</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-5.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">18</font></td>
<td align="center">7-4</td>
<td align="Right">1.3%</td>
<td align="Right">15</td>
<td align="Right">7.9%</td>
<td align="Right">26</td>
<td align="Right">1.6%</td>
<td align="Right">8</td>
</tr>
<tr>
<td>19</td>
<td>ARI</td>
<td align="Right">-5.4%</td>
<td align="Right">22</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-2.9%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">15</font></td>
<td align="center"><span class="no-wrap">3-7-1</span></td>
<td align="Right">7.9%</td>
<td align="Right">8</td>
<td align="Right">10.9%</td>
<td align="Right">29</td>
<td align="Right">-2.4%</td>
<td align="Right">28</td>
</tr>
<tr>
<td>20</td>
<td>CHI</td>
<td align="Right">-5.5%</td>
<td align="Right">15</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-7.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">22</font></td>
<td align="center">5-6</td>
<td align="Right">-14.8%</td>
<td align="Right">27</td>
<td align="Right">-8.2%</td>
<td align="Right">6</td>
<td align="Right">1.2%</td>
<td align="Right">11</td>
</tr>
<tr>
<td>21</td>
<td>TB</td>
<td align="Right">-6.6%</td>
<td align="Right">26</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-7.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">20</font></td>
<td align="center">4-7</td>
<td align="Right">-7.4%</td>
<td align="Right">23</td>
<td align="Right">0.3%</td>
<td align="Right">17</td>
<td align="Right">1.1%</td>
<td align="Right">12</td>
</tr>
<tr>
<td>22</td>
<td>LAC</td>
<td align="Right">-7.1%</td>
<td align="Right">19</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-7.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">21</font></td>
<td align="center">4-7</td>
<td align="Right">3.1%</td>
<td align="Right">12</td>
<td align="Right">7.5%</td>
<td align="Right">25</td>
<td align="Right">-2.8%</td>
<td align="Right">30</td>
</tr>
<tr>
<td>23</td>
<td>JAX</td>
<td align="Right">-7.9%</td>
<td align="Right">16</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-9.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">23</font></td>
<td align="center">4-7</td>
<td align="Right">-1.6%</td>
<td align="Right">19</td>
<td align="Right">7.2%</td>
<td align="Right">23</td>
<td align="Right">0.8%</td>
<td align="Right">14</td>
</tr>
<tr>
<td>24</td>
<td>OAK</td>
<td align="Right">-9.9%</td>
<td align="Right">11</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-10.0%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">24</font></td>
<td align="center">6-5</td>
<td align="Right">6.5%</td>
<td align="Right">9</td>
<td align="Right">15.5%</td>
<td align="Right">31</td>
<td align="Right">-0.9%</td>
<td align="Right">21</td>
</tr>
<tr>
<td>25</td>
<td>DEN</td>
<td align="Right">-11.8%</td>
<td align="Right">18</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-11.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">26</font></td>
<td align="center">3-8</td>
<td align="Right">-12.5%</td>
<td align="Right">26</td>
<td align="Right">-3.8%</td>
<td align="Right">12</td>
<td align="Right">-3.1%</td>
<td align="Right">31</td>
</tr>
<tr>
<td>26</td>
<td>NYJ</td>
<td align="Right">-11.9%</td>
<td align="Right">28</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-10.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">25</font></td>
<td align="center">4-7</td>
<td align="Right">-23.3%</td>
<td align="Right">30</td>
<td align="Right">-8.4%</td>
<td align="Right">5</td>
<td align="Right">3.0%</td>
<td align="Right">3</td>
</tr>
<tr>
<td>27</td>
<td>CAR</td>
<td align="Right">-13.9%</td>
<td align="Right">27</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-16.6%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">28</font></td>
<td align="center">5-6</td>
<td align="Right">-9.5%</td>
<td align="Right">24</td>
<td align="Right">2.3%</td>
<td align="Right">20</td>
<td align="Right">-2.0%</td>
<td align="Right">25</td>
</tr>
<tr>
<td>28</td>
<td>ATL</td>
<td align="Right">-14.4%</td>
<td align="Right">24</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-15.1%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">27</font></td>
<td align="center">3-8</td>
<td align="Right">-3.2%</td>
<td align="Right">20</td>
<td align="Right">8.9%</td>
<td align="Right">28</td>
<td align="Right">-2.4%</td>
<td align="Right">29</td>
</tr>
<tr>
<td>29</td>
<td>NYG</td>
<td align="Right">-21.6%</td>
<td align="Right">29</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-22.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">29</font></td>
<td align="center">2-9</td>
<td align="Right">-12.4%</td>
<td align="Right">25</td>
<td align="Right">8.3%</td>
<td align="Right">27</td>
<td align="Right">-1.0%</td>
<td align="Right">22</td>
</tr>
<tr>
<td>30</td>
<td>WAS</td>
<td align="Right">-31.8%</td>
<td align="Right">31</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-32.8%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">30</font></td>
<td align="center">2-9</td>
<td align="Right">-29.3%</td>
<td align="Right">32</td>
<td align="Right">4.6%</td>
<td align="Right">21</td>
<td align="Right">2.1%</td>
<td align="Right">5</td>
</tr>
<tr>
<td>31</td>
<td>CIN</td>
<td align="Right">-34.2%</td>
<td align="Right">30</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-33.2%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">31</font></td>
<td align="center">0-11</td>
<td align="Right">-24.4%</td>
<td align="Right">31</td>
<td align="Right">14.9%</td>
<td align="Right">30</td>
<td align="Right">5.0%</td>
<td align="Right">1</td>
</tr>
<tr>
<td>32</td>
<td>MIA</td>
<td align="Right">-47.9%</td>
<td align="Right">32</td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">-44.3%</font></td>
<td align="Right" bgcolor="#CCCCCC"><font color="#0000FF">32</font></td>
<td align="center">2-9</td>
<td align="Right">-23.2%</td>
<td align="Right">29</td>
<td align="Right">25.2%</td>
<td align="Right">32</td>
<td align="Right">0.5%</td>
<td align="Right">17</td>
</tr>
</tbody>
</table>
<ul>
<li><b>NON-ADJUSTED TOTAL DVOA</b> does not include the adjustments for opponent strength or the adjustments for weather and altitude in special teams, and only penalizes offenses for lost fumbles rather than all fumbles.</li>
<li><b><a href="http://www.footballoutsiders.com/info/glossary#estimated_wins">ESTIMATED WINS</a> </b>uses a statistic known as "Forest Index" that emphasizes consistency as well as DVOA in the most important specific situations: red zone defense, first quarter offense, and performance in the second half when the score is close. It then projects a number of wins adjusted to a league-average schedule and a league-average rate of recovering fumbles. Teams that have had their bye week are projected as if they had played one game per week.</li>
<li><b>PAST SCHEDULE</b> lists average DVOA of opponents played this season, ranked from hardest schedule (#1, most positive) to easiest schedule (#32, most negative). It is not adjusted for which games are home or road.</li>
<li><b>FUTURE SCHEDULE</b> lists average DVOA of opponents still left to play this season, ranked from hardest schedule (#1, most positive) to easiest schedule (#32, most negative). It is not adjusted for which games are home or road.</li>
<li><b><a href="http://www.footballoutsiders.com/info/glossary#variance">VARIANCE</a></b> measures the statistical variance of the team's weekly DVOA performance. Teams are ranked from most consistent (#1, lowest variance) to least consistent (#32, highest variance).</li>
</ul>
<table border="1" cellpadding="3" cellspacing="0" class="sticky-headers sortable stats">
<thead>
<tr>
<th align="center"><b>RK</b></th>
<th align="center"><b>TEAM</b></th>
<th align="center"><b>TOTAL<br />
			DVOA</b></th>
<th align="center"><span class="no-wrap"><b>W-L</b></span></th>
<th align="center"><b>NON-ADJ<br />
			TOT VOA</b></th>
<th align="center"><b>ESTIM.<br />
			WINS</b></th>
<th align="center"><b>RANK</b></th>
<th align="center"><b>PAST<br />
			SCHED</b></th>
<th align="center"><b>RANK</b></th>
<th align="center"><b>FUTURE<br />
			SCHED</b></th>
<th align="center"><b>RANK</b></th>
<th align="center"><b>VAR.</b></th>
<th align="center"><b>RANK</b></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>NE</td>
<td align="Right">42.5%</td>
<td align="center">10-1</td>
<td align="Right">44.6%</td>
<td align="Right">10.0</td>
<td align="Right">1</td>
<td align="Right">-5.0%</td>
<td align="Right">28</td>
<td align="Right">-12.2%</td>
<td align="Right">31</td>
<td align="Right">8.4%</td>
<td align="Right">9</td>
</tr>
<tr>
<td>2</td>
<td>BAL</td>
<td align="Right">41.3%</td>
<td align="center">9-2</td>
<td align="Right">45.9%</td>
<td align="Right">8.4</td>
<td align="Right">4</td>
<td align="Right">-4.0%</td>
<td align="Right">26</td>
<td align="Right">3.9%</td>
<td align="Right">9</td>
<td align="Right">20.4%</td>
<td align="Right">28</td>
</tr>
<tr>
<td>3</td>
<td>SF</td>
<td align="Right">34.3%</td>
<td align="center">10-1</td>
<td align="Right">39.3%</td>
<td align="Right">8.8</td>
<td align="Right">2</td>
<td align="Right">-7.1%</td>
<td align="Right">30</td>
<td align="Right">12.6%</td>
<td align="Right">4</td>
<td align="Right">20.2%</td>
<td align="Right">26</td>
</tr>
<tr>
<td>4</td>
<td>KC</td>
<td align="Right">27.3%</td>
<td align="center">7-4</td>
<td align="Right">25.1%</td>
<td align="Right">8.0</td>
<td align="Right">6</td>
<td align="Right">1.6%</td>
<td align="Right">15</td>
<td align="Right">1.6%</td>
<td align="Right">12</td>
<td align="Right">8.7%</td>
<td align="Right">12</td>
</tr>
<tr>
<td>5</td>
<td>DAL</td>
<td align="Right">23.0%</td>
<td align="center">6-5</td>
<td align="Right">28.3%</td>
<td align="Right">8.6</td>
<td align="Right">3</td>
<td align="Right">-4.0%</td>
<td align="Right">27</td>
<td align="Right">-6.4%</td>
<td align="Right">24</td>
<td align="Right">6.2%</td>
<td align="Right">2</td>
</tr>
<tr>
<td>6</td>
<td>NO</td>
<td align="Right">20.7%</td>
<td align="center">9-2</td>
<td align="Right">26.9%</td>
<td align="Right">7.4</td>
<td align="Right">8</td>
<td align="Right">-2.5%</td>
<td align="Right">20</td>
<td align="Right">1.0%</td>
<td align="Right">14</td>
<td align="Right">11.3%</td>
<td align="Right">15</td>
</tr>
<tr>
<td>7</td>
<td>MIN</td>
<td align="Right">17.8%</td>
<td align="center">8-3</td>
<td align="Right">19.9%</td>
<td align="Right">8.1</td>
<td align="Right">5</td>
<td align="Right">-3.2%</td>
<td align="Right">23</td>
<td align="Right">1.2%</td>
<td align="Right">13</td>
<td align="Right">7.0%</td>
<td align="Right">5</td>
</tr>
<tr>
<td>8</td>
<td>SEA</td>
<td align="Right">17.8%</td>
<td align="center">9-2</td>
<td align="Right">15.0%</td>
<td align="Right">7.7</td>
<td align="Right">7</td>
<td align="Right">3.6%</td>
<td align="Right">6</td>
<td align="Right">6.1%</td>
<td align="Right">5</td>
<td align="Right">6.2%</td>
<td align="Right">3</td>
</tr>
<tr>
<td>9</td>
<td>PHI</td>
<td align="Right">8.6%</td>
<td align="center">5-6</td>
<td align="Right">1.7%</td>
<td align="Right">6.7</td>
<td align="Right">9</td>
<td align="Right">3.4%</td>
<td align="Right">8</td>
<td align="Right">-20.0%</td>
<td align="Right">32</td>
<td align="Right">19.7%</td>
<td align="Right">24</td>
</tr>
<tr>
<td>10</td>
<td>GB</td>
<td align="Right">5.4%</td>
<td align="center">8-3</td>
<td align="Right">-1.3%</td>
<td align="Right">6.5</td>
<td align="Right">10</td>
<td align="Right">5.3%</td>
<td align="Right">2</td>
<td align="Right">-9.1%</td>
<td align="Right">28</td>
<td align="Right">22.4%</td>
<td align="Right">29</td>
</tr>
<tr>
<td>11</td>
<td>CLE</td>
<td align="Right">2.0%</td>
<td align="center">5-6</td>
<td align="Right">-1.0%</td>
<td align="Right">5.5</td>
<td align="Right">13</td>
<td align="Right">5.2%</td>
<td align="Right">3</td>
<td align="Right">-7.3%</td>
<td align="Right">26</td>
<td align="Right">19.6%</td>
<td align="Right">23</td>
</tr>
<tr>
<td>12</td>
<td>TEN</td>
<td align="Right">0.0%</td>
<td align="center">6-5</td>
<td align="Right">11.3%</td>
<td align="Right">5.6</td>
<td align="Right">11</td>
<td align="Right">-3.9%</td>
<td align="Right">25</td>
<td align="Right">0.0%</td>
<td align="Right">18</td>
<td align="Right">22.7%</td>
<td align="Right">30</td>
</tr>
<tr>
<td>13</td>
<td>IND</td>
<td align="Right">-0.9%</td>
<td align="center">6-5</td>
<td align="Right">4.1%</td>
<td align="Right">5.5</td>
<td align="Right">14</td>
<td align="Right">-7.8%</td>
<td align="Right">31</td>
<td align="Right">-1.6%</td>
<td align="Right">20</td>
<td align="Right">8.6%</td>
<td align="Right">10</td>
</tr>
<tr>
<td>14</td>
<td>BUF</td>
<td align="Right">-0.9%</td>
<td align="center">8-3</td>
<td align="Right">13.6%</td>
<td align="Right">5.2</td>
<td align="Right">16</td>
<td align="Right">-14.0%</td>
<td align="Right">32</td>
<td align="Right">18.2%</td>
<td align="Right">1</td>
<td align="Right">7.1%</td>
<td align="Right">6</td>
</tr>
<tr>
<td>15</td>
<td>LAR</td>
<td align="Right">-2.2%</td>
<td align="center">6-5</td>
<td align="Right">-1.1%</td>
<td align="Right">5.6</td>
<td align="Right">12</td>
<td align="Right">3.4%</td>
<td align="Right">9</td>
<td align="Right">12.8%</td>
<td align="Right">3</td>
<td align="Right">20.0%</td>
<td align="Right">25</td>
</tr>
<tr>
<td>16</td>
<td>PIT</td>
<td align="Right">-3.9%</td>
<td align="center">6-5</td>
<td align="Right">-1.1%</td>
<td align="Right">5.1</td>
<td align="Right">17</td>
<td align="Right">1.0%</td>
<td align="Right">17</td>
<td align="Right">5.0%</td>
<td align="Right">7</td>
<td align="Right">7.4%</td>
<td align="Right">7</td>
</tr>
<tr>
<td>17</td>
<td>DET</td>
<td align="Right">-4.5%</td>
<td align="center"><span class="no-wrap">3-7-1</span></td>
<td align="Right">-4.4%</td>
<td align="Right">5.0</td>
<td align="Right">18</td>
<td align="Right">0.1%</td>
<td align="Right">18</td>
<td align="Right">-0.1%</td>
<td align="Right">19</td>
<td align="Right">5.7%</td>
<td align="Right">1</td>
</tr>
<tr>
<td>18</td>
<td>HOU</td>
<td align="Right">-5.0%</td>
<td align="center">7-4</td>
<td align="Right">-2.8%</td>
<td align="Right">5.0</td>
<td align="Right">19</td>
<td align="Right">2.4%</td>
<td align="Right">12</td>
<td align="Right">4.8%</td>
<td align="Right">8</td>
<td align="Right">11.9%</td>
<td align="Right">18</td>
</tr>
<tr>
<td>19</td>
<td>ARI</td>
<td align="Right">-5.4%</td>
<td align="center"><span class="no-wrap">3-7-1</span></td>
<td align="Right">-12.0%</td>
<td align="Right">5.0</td>
<td align="Right">21</td>
<td align="Right">4.8%</td>
<td align="Right">4</td>
<td align="Right">2.3%</td>
<td align="Right">11</td>
<td align="Right">11.4%</td>
<td align="Right">17</td>
</tr>
<tr>
<td>20</td>
<td>CHI</td>
<td align="Right">-5.5%</td>
<td align="center">5-6</td>
<td align="Right">-4.3%</td>
<td align="Right">4.9</td>
<td align="Right">22</td>
<td align="Right">-3.3%</td>
<td align="Right">24</td>
<td align="Right">13.8%</td>
<td align="Right">2</td>
<td align="Right">9.0%</td>
<td align="Right">13</td>
</tr>
<tr>
<td>21</td>
<td>TB</td>
<td align="Right">-6.6%</td>
<td align="center">4-7</td>
<td align="Right">-5.2%</td>
<td align="Right">4.1</td>
<td align="Right">26</td>
<td align="Right">2.0%</td>
<td align="Right">13</td>
<td align="Right">-6.5%</td>
<td align="Right">25</td>
<td align="Right">6.2%</td>
<td align="Right">4</td>
</tr>
<tr>
<td>22</td>
<td>LAC</td>
<td align="Right">-7.1%</td>
<td align="center">4-7</td>
<td align="Right">-2.7%</td>
<td align="Right">3.9</td>
<td align="Right">28</td>
<td align="Right">-5.2%</td>
<td align="Right">29</td>
<td align="Right">3.1%</td>
<td align="Right">10</td>
<td align="Right">8.0%</td>
<td align="Right">8</td>
</tr>
<tr>
<td>23</td>
<td>JAX</td>
<td align="Right">-7.9%</td>
<td align="center">4-7</td>
<td align="Right">-9.8%</td>
<td align="Right">4.9</td>
<td align="Right">23</td>
<td align="Right">-3.2%</td>
<td align="Right">22</td>
<td align="Right">-7.8%</td>
<td align="Right">27</td>
<td align="Right">13.6%</td>
<td align="Right">19</td>
</tr>
<tr>
<td>24</td>
<td>OAK</td>
<td align="Right">-9.9%</td>
<td align="center">6-5</td>
<td align="Right">-7.4%</td>
<td align="Right">5.5</td>
<td align="Right">15</td>
<td align="Right">-2.8%</td>
<td align="Right">21</td>
<td align="Right">0.1%</td>
<td align="Right">17</td>
<td align="Right">24.9%</td>
<td align="Right">31</td>
</tr>
<tr>
<td>25</td>
<td>DEN</td>
<td align="Right">-11.8%</td>
<td align="center">3-8</td>
<td align="Right">-10.1%</td>
<td align="Right">4.6</td>
<td align="Right">24</td>
<td align="Right">1.8%</td>
<td align="Right">14</td>
<td align="Right">0.1%</td>
<td align="Right">16</td>
<td align="Right">14.5%</td>
<td align="Right">20</td>
</tr>
<tr>
<td>26</td>
<td>NYJ</td>
<td align="Right">-11.9%</td>
<td align="center">4-7</td>
<td align="Right">-12.2%</td>
<td align="Right">5.0</td>
<td align="Right">20</td>
<td align="Right">-0.2%</td>
<td align="Right">19</td>
<td align="Right">-9.1%</td>
<td align="Right">29</td>
<td align="Right">28.4%</td>
<td align="Right">32</td>
</tr>
<tr>
<td>27</td>
<td>CAR</td>
<td align="Right">-13.9%</td>
<td align="center">5-6</td>
<td align="Right">-16.4%</td>
<td align="Right">4.1</td>
<td align="Right">27</td>
<td align="Right">1.1%</td>
<td align="Right">16</td>
<td align="Right">-1.7%</td>
<td align="Right">21</td>
<td align="Right">20.3%</td>
<td align="Right">27</td>
</tr>
<tr>
<td>28</td>
<td>ATL</td>
<td align="Right">-14.4%</td>
<td align="center">3-8</td>
<td align="Right">-15.4%</td>
<td align="Right">4.1</td>
<td align="Right">25</td>
<td align="Right">2.8%</td>
<td align="Right">11</td>
<td align="Right">5.3%</td>
<td align="Right">6</td>
<td align="Right">19.4%</td>
<td align="Right">22</td>
</tr>
<tr>
<td>29</td>
<td>NYG</td>
<td align="Right">-21.6%</td>
<td align="center">2-9</td>
<td align="Right">-27.5%</td>
<td align="Right">1.5</td>
<td align="Right">31</td>
<td align="Right">3.6%</td>
<td align="Right">7</td>
<td align="Right">-11.4%</td>
<td align="Right">30</td>
<td align="Right">8.6%</td>
<td align="Right">11</td>
</tr>
<tr>
<td>30</td>
<td>WAS</td>
<td align="Right">-31.8%</td>
<td align="center">2-9</td>
<td align="Right">-33.0%</td>
<td align="Right">1.8</td>
<td align="Right">30</td>
<td align="Right">3.1%</td>
<td align="Right">10</td>
<td align="Right">0.3%</td>
<td align="Right">15</td>
<td align="Right">19.3%</td>
<td align="Right">21</td>
</tr>
<tr>
<td>31</td>
<td>CIN</td>
<td align="Right">-34.2%</td>
<td align="center">0-11</td>
<td align="Right">-43.2%</td>
<td align="Right">1.9</td>
<td align="Right">29</td>
<td align="Right">9.1%</td>
<td align="Right">1</td>
<td align="Right">-2.7%</td>
<td align="Right">22</td>
<td align="Right">10.9%</td>
<td align="Right">14</td>
</tr>
<tr>
<td>32</td>
<td>MIA</td>
<td align="Right">-47.9%</td>
<td align="center">2-9</td>
<td align="Right">-52.1%</td>
<td align="Right">0.0</td>
<td align="Right">32</td>
<td align="Right">4.7%</td>
<td align="Right">5</td>
<td align="Right">-3.3%</td>
<td align="Right">23</td>
<td align="Right">11.4%</td>
<td align="Right">16</td>
</tr>
</tbody>
</table>
</div>
      
  </div>

  
      <div class="comments-separator">
      <h2>Comments</h2>
      <p>
                  8 comments, Last at 26 Nov 2019, 7:37pm
              </p>
    </div>
  
  <div class="article-comments">
    <section>
  
    
<article data-comment-user-id="18768" id="comment-795638" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574813018"></mark>

  <div class="content">
          
      <h3>
        <span>1</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795638">Cowboys sure don&#039;t seem like…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/will-allen" typeof="schema:Person" property="schema:name" datatype="">Will Allen</span></b> // Nov 26, 2019 - 7:03pm</p>
                </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Cowboys sure don't seem like the league's 5th best team. Maybe that's extreme recency bias, or maybe it's "the coach is a puppet for a dope" bias, or maybe another suspected case of opponent adjustments not fully capturing context, but my eyes are violently disagreeing with play by play efficiency. Who am I to believe, DVOA, or my own lyin' eyes?</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>

<div class="indented">  
<article data-comment-user-id="68944" id="comment-795639" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574813765"></mark>

  <div class="content">
          
      <h3>
        <span>2</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795639">I would like it if this was…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/cythammer" typeof="schema:Person" property="schema:name" datatype="">Cythammer</span></b> // Nov 26, 2019 - 7:16pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795638#comment-795638" class="permalink" rel="bookmark" hreflang="en">Cowboys sure don&#039;t seem like…</a> by <span lang="" about="/user/will-allen" typeof="schema:Person" property="schema:name" datatype="">Will Allen</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>I would like it if this was addressed one week, since it's been a theme all season. The Cowboys might be the point upon which DVOA is least in tune with conventional wisdom and the eye test. If not the Cowboys, then their NFC East fellows the Eagles, who DVOA has ranked 9th in the league. The NFC East having two of the top nine teams in the league is hard to comprehend.</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>

<div class="indented">  
<article data-comment-user-id="15109" id="comment-795640" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574814163"></mark>

  <div class="content">
          
      <h3>
        <span>3</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795640">Dallas is being powered by…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/theslothook" typeof="schema:Person" property="schema:name" datatype="">theslothook</span></b> // Nov 26, 2019 - 7:22pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795639#comment-795639" class="permalink" rel="bookmark" hreflang="en">I would like it if this was…</a> by <span lang="" about="/user/cythammer" typeof="schema:Person" property="schema:name" datatype="">Cythammer</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Dallas is being powered by their offense and their defense relative to average. This might still be a function of the fact that there is wide disparity between the top and bottom teams this year. </p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>

<div class="indented">  
<article data-comment-user-id="156173" id="comment-795642" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574814399"></mark>

  <div class="content">
          
      <h3>
        <span>5</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795642">Also they are 0-4 in games…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/shaunnewkirk" typeof="schema:Person" property="schema:name" datatype="">shaunnewkirk</span></b> // Nov 26, 2019 - 7:26pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795640#comment-795640" class="permalink" rel="bookmark" hreflang="en">Dallas is being powered by…</a> by <span lang="" about="/user/theslothook" typeof="schema:Person" property="schema:name" datatype="">theslothook</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Also they are 0-4 in games decided by 4 points and have lost by 2 points twice.</p>
<p> </p>
<p>There's got to be some bad luck in there where a missed field goal or made field goal at a random point in the game would put them at 8-3 instead of 6-5</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>

<div class="indented">  
<article data-comment-user-id="156173" id="comment-795645" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574815064"></mark>

  <div class="content">
          
      <h3>
        <span>8</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795645">Looking back at those losses</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/shaunnewkirk" typeof="schema:Person" property="schema:name" datatype="">shaunnewkirk</span></b> // Nov 26, 2019 - 7:37pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795642#comment-795642" class="permalink" rel="bookmark" hreflang="en">Also they are 0-4 in games…</a> by <span lang="" about="/user/shaunnewkirk" typeof="schema:Person" property="schema:name" datatype="">shaunnewkirk</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>In their 2 point loss to the Jets, the Cowboys missed a 40 yard FG with 14 minutes left in the 4th and then missed an two point attempt with 43 seconds left.</p>
<p> </p>
<p>In their 4 point loss to the Vikings, Maher missed a FG on their opening drive (though it was a 57 yarder), then with time winding down they turned a 3rd and 2 into a 4th and 5 with a tackle for a loss and couldn't convert the 4th and 5. Then they stopped the Vikings but just didn't have enough time left to go down the field in the 2-3 plays they had time for and had to hail mary it eventually.</p>
<p> </p>
<p>And then in their 4 point loss to the Patriots Maher missed a field goal, they had a blocked punt that gave the Patriots the ball at the Cowboys 10 (which lead to a TD), and then of course those tripping penalties called on them at the end of the game which the NFL ended up saying were bogus.</p>
<p>I won't say the Cowboys have been solely unlucky, but they've had some things not swing their way that turn a small win into a small loss.</p>
<p> </p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>
</div></div></div>  
<article data-comment-user-id="7459" id="comment-795643" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574814400"></mark>

  <div class="content">
          
      <h3>
        <span>6</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795643">Cowboys are actually 4th in…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/jipanick" typeof="schema:Person" property="schema:name" datatype="">JIPanick</span></b> // Nov 26, 2019 - 7:26pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795638#comment-795638" class="permalink" rel="bookmark" hreflang="en">Cowboys sure don&#039;t seem like…</a> by <span lang="" about="/user/will-allen" typeof="schema:Person" property="schema:name" datatype="">Will Allen</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Cowboys are actually 4th in the league in point difference. My read is that they're a first rate team that's gotten burned by bad breaks in close games (I believe they are 1-5 in games that have been within a score in the 4th Q) and some poor, high leverage coaching decisions. I think DVOA has them pegged about right.</p>
<p>I've watched every game they played minus the second half of the Giants game in New Jersey, for what that's worth.</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>

<div class="indented">  
<article data-comment-user-id="18768" id="comment-795644" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574814920"></mark>

  <div class="content">
          
      <h3>
        <span>7</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795644">Yeah, it&#039;s probably &quot;the…</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/will-allen" typeof="schema:Person" property="schema:name" datatype="">Will Allen</span></b> // Nov 26, 2019 - 7:35pm</p>
                    <p class="parent visually-hidden">In reply to <a href="/comment/795643#comment-795643" class="permalink" rel="bookmark" hreflang="en">Cowboys are actually 4th in…</a> by <span lang="" about="/user/jipanick" typeof="schema:Person" property="schema:name" datatype="">JIPanick</span></p>
          </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>Yeah, it's probably "the coach is a puppet for a dope" bias.</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>
</div></div>  
<article data-comment-user-id="156173" id="comment-795641" class="comment js-comment status-published">
    <mark class="hidden" data-comment-timestamp="1574814171"></mark>

  <div class="content">
          
      <h3>
        <span>4</span>
        <a href="/dvoa-ratings/2019/week-12-dvoa-ratings#comment-795641">Random question...</a>
      </h3>
      
    
    <footer class="comment__meta">
      <p class="comment__submitted">by <b><span lang="" about="/user/shaunnewkirk" typeof="schema:Person" property="schema:name" datatype="">shaunnewkirk</span></b> // Nov 26, 2019 - 7:22pm</p>
                </footer>

    
            <div class="clearfix text-formatted field field--name-comment-body field--type-text-long field--label-hidden field__item"><p>How does the weekly DVOA for a unit (let's use New England's offense for this example) get converted to a season-long DVOA?</p>
<p>For instance, if you sum up the offensive weekly DVOA for the Patriots though week 12 (per the Premium Access DVOA Database) it comes out to +64.8%</p>
<p>This is obviously not the way it is done to arrive at the season total offensive DVOA but I'm just curious how that season number is calculated based off the weekly numbers.</p>
<p>If this is proprietary then I understand</p>
</div>
      <ul class="links inline"><li class="comment-forbidden"><a href="/user/login?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">Log in</a> or <a href="/user/register?destination=/dvoa-ratings/2019/week-12-dvoa-ratings%23comment-form">register</a> to post comments</li></ul>
  </div>

</article>


  
</section>

  </div>

</article>


  </div>

  </div>


                      <!-- #content-after -->
            <div id="content-after">  <div class="region region-content-after">
    <div id="block-belowcontenttaboolaads" class="block block-region-content_after block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</div>
            <!-- /#content-after -->
          
        </main>
        <!-- /#content -->

                  <!-- #right -->
          <aside id="right">  <div class="region region-sidebar-second">
    <div id="block-nicedefensemessage" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="ab-extension-detected-element nice-defense" style="display: none;">
<h3>Nice Defense.</h3>
<h3>We got BLOCKED!</h3>
<hr>
<p>We know you are here for the FREE analytics, not the ads.</p>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingabovethefolddesktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item">    <!-- SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main -->
    <div id='usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main'>
         <script type='text/javascript'>
             googletag.cmd.push(function() {
                 googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_1a/sports/football/nfl.main', [[300,250]], 'usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
                 googletag.enableServices();
                 googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_1a_sports_football_nfl.main');
             });
         </script>
    </div>
</div>
      
  </div>
<div id="block-articletabsblock" class="block block-region-sidebar_second">
  
    
      <div class="fo-tabs"><div class="fo-tabs-titles"><a>Extra Points</a><a>FO on ESPN</a><a>Podcasts</a></div><div class="fo-tabs-contents"><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_extra_points js-view-dom-id-0208b275a143207b0b4561902f80c7ac00e40395debda020d55bf97ac140e8a1">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/extra-points/2019/nfl-reveals-hof-semifinalists-2020" hreflang="en">NFL Reveals HOF Semifinalists for 2020</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-12" hreflang="en">Injury Aftermath: Week 12</a></li>
          <li><a href="/extra-points/2019/edjsports-coach-rankings" hreflang="en">EdjSports Coach Rankings</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-11" hreflang="en">Injury Aftermath: Week 11</a></li>
          <li><a href="/extra-points/2019/kaepernick-workout-delayed-moved" hreflang="en">Kaepernick Workout Delayed, Moved</a></li>
          <li><a href="/extra-points/2019/garrett-ogunjobi-pouncey-suspended" hreflang="en">Garrett, Ogunjobi, Pouncey Suspended</a></li>
          <li><a href="/extra-points/2019/injury-aftermath-week-10" hreflang="en">Injury Aftermath: Week 10</a></li>
          <li><a href="/extra-points/2019/how-solve-rising-penalty-rates-increase-yardage" hreflang="en">How to Solve Rising Penalty Rates: Increase the Yardage</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/extra-points">See All Extra Points</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_fo_espn js-view-dom-id-d43ddb9228482a561dfb1f438e65c1bb4bef5625fe594510c3d555e2fe488897">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/fo-espn/2019/espn-can-patriots-offense-improve" hreflang="en">ESPN: Can the Patriots Offense Improve?</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jets-raiders" hreflang="en">ESPN Upset Watch: Jets-Raiders</a></li>
          <li><a href="/fo-espn/2019/espn-nfls-10-most-improved-defenses" hreflang="en">ESPN: NFL&#039;s 10 Most Improved Defenses</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-jaguars-colts" hreflang="en">ESPN Upset Watch: Jaguars-Colts</a></li>
          <li><a href="/fo-espn/2019/espn-predicting-interceptions" hreflang="en">ESPN: Predicting Interceptions</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-vikings-cowboys" hreflang="en">ESPN Upset Watch: Vikings-Cowboys</a></li>
          <li><a href="/fo-espn/2019/espn-upset-watch-ravens-patriots" hreflang="en">ESPN Upset Watch: Ravens-Patriots</a></li>
          <li><a href="/fo-espn/2019/espn-remaining-schedule-strength" hreflang="en">ESPN: Remaining Schedule Strength</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/fo-espn">See All FO on ESPN Posts</a></p>

    </div>
    </div>
</div>
</div><div class="fo-tabs-content"><div class="views-element-container"><div class="view view-archives view-id-archives view-display-id-block_podcasts js-view-dom-id-56e0547b4f4f8eef8f48c7a32de5b341836b6ed03116d8c69b433010eabf2465">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><a href="/podcasts/2019/charts-podcast-november-21" hreflang="en">Off The Charts Podcast: November 21</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-20" hreflang="en">FO Fantasy Podcast: November 20</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-mina-kimes-show" hreflang="en">Aaron Schatz on the Mina Kimes Show</a></li>
          <li><a href="/podcasts/2019/charts-november-14" hreflang="en">Off The Charts: November 14</a></li>
          <li><a href="/podcasts/2019/aaron-schatz-chilling-charlie" hreflang="en">Aaron Schatz on Chilling with Charlie</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-14" hreflang="en">FO Fantasy Podcast: November 14</a></li>
          <li><a href="/podcasts/2019/fo-fantasy-podcast-november-12" hreflang="en">FO Fantasy Podcast: November 12</a></li>
          <li><a href="/podcasts/2019/charts-podcast-november-7" hreflang="en">Off The Charts Podcast: November 7</a></li>
    
  </ul>

</div>

    </div>
  
            <div class="view-footer">
      <p><a href="/podcasts">See All Podcasts</a></p>

    </div>
    </div>
</div>
</div></div></div>
  </div>
<div id="block-edjfootballvarsitybanner300x250" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div class="banner-carousel">
  <!--
  <a href="https://edjsports.com/edjfootballvarsity/" target="_blank">
    <img src="https://cdn.footballoutsiders.net/files/EdjFootballVarsity_300x250_V5.gif" alt="EdjFootball Varsity" />
  </a>
  -->
  <a href="/store/football-outsiders-almanac-2019-pdf" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOA_InSeason_300x250.png" alt="Football Outsiders 2019 Almanac banner" />
  </a>
  <a href="/store" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/FOProd_InSeason_300x250.png" alt="Football Outsiders 2019 Season Tools banner" />
  </a>
  <a href="https://edjsports.com/?utm_source=FO&utm_medium=siderail&utm_campaign=esbranding" target="_blank">
    <img src="https://www.footballoutsiders.com/files/banners/EdjSports_Brand_300x250.gif" alt="EdjSports" />
  </a>
</div></div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold1desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2b/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2b_sports_football_nfl.general');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-twitterfeed" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/fboutsiders?ref_src=twsrc%5Etfw">Tweets by fboutsiders</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      
  </div>
<div id="block-fowritersontwitter" class="block block-region-sidebar_second block-type-text">
  
      <h2>FO Writers</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul class="links-with-icon twitter">
<li><a href="https://twitter.com/fboutsiders" target="_blank">Official Account</a></li>
<li><a href="https://twitter.com/FO_ASchatz" target="_blank">Aaron Schatz</a></li>
<li>-- plus --</li>
<li><a href="https://twitter.com/bernreuther" target="_blank">Dave Bernreuther</a></li>
<li><a href="https://twitter.com/zbinney_NFLinj" target="_blank">Zach Binney</a></li>
<li><a href="https://twitter.com/Ian_A_Boyd" target="_blank">Ian Boyd</a></li>
<li><a href="https://twitter.com/bcfremeau" target="_blank">Brian Fremeau</a></li>
<li><a href="https://twitter.com/ThomasGower" target="_blank">Tom Gower</a></li>
<li><a href="https://twitter.com/QBKlass" target="_blank">Derrik Klassen</a></li>
<li><a href="https://twitter.com/BryKno" target="_blank">Bryan Knowles</a></li>
<li><a href="https://twitter.com/RiversMcCown" target="_blank">Rivers McCown</a></li>
<li><a href="https://twitter.com/FO_WordofMuth" target="_blank">Ben Muth</a></li>
<li><a href="https://twitter.com/CGPeltier" target="_blank">Chad Peltier</a></li>
<li><a href="https://twitter.com/BigHairyAndy" target="_blank">Andrew Potter</a></li>
<li><a href="https://twitter.com/Scott_Spratt" target="_blank">Scott Spratt</a></li>
<li><a href="https://twitter.com/FO_VVerhei" target="_blank">Vincent Verhei</a></li>
<li><a href="https://twitter.com/robwein" target="_blank">Rob Weintraub</a></li>
<li><a href="https://twitter.com/CarlYedor61" target="_blank">Carl Yedor</a></li>
</ul>
</div>
      
  </div>
<div id="block-dataprovidedbysportsinfosolutions" class="block block-region-sidebar_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="banner-with-top-border" href="http://www.sportsinfosolutions.com/" target="_blank"><span class="h2">Data Provided By:</span><img alt="Data Provided By Sports Info Solutions" src="https://www.footballoutsiders.com/files/banner-sports-info-solutions.jpg" /></a></p>
</div>
      
  </div>
<div id="block-sidebaradvertisingbelowthefold2desktop" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_FootballOutsiders/300x250_2a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_FootballOutsiders_300x250_2a_sports_football_nfl.main');
         });
     </script>
</div>
</div>
      
  </div>
<div id="block-belowcontenttaboolaadsmobile" class="block block-region-sidebar_second block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><div id="taboola-below-article-thumbnails2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails2',
    placement: 'Bottom Right Sidebar',
    target_type: 'mix'
  });
</script></div>
      
  </div>

  </div>
</aside>
          <!-- /#right -->
        
      </div>
    </div>

      </div>
  <!-- /#content-wrap-outer -->

  <!-- #footer-main -->
  <footer id="footer-main" class="container" role="contentinfo">
    <div class="inner">

              <!-- #footer-top -->
        <div id="footer-top">
                      <!-- #footer-left -->
            <div id="footer-left">  <div class="region region-footer-first">
    <div id="block-logo-footer" class="block block-region-footer_first block-type-image_with_link">
  
    
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="http://www.footballoutsiders.com/"><img src="//cdn.footballoutsiders.net/files/block-images/logo.png" width="1994" height="276" alt="Football Outsiders logo" typeof="Image" /></a>

</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-footer-menu-menu" id="block-footer-menu" class="block block-region-footer_first block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu-menu">Footer menu</h2>
  

        
              <ul class="clearfix menu">
                    <li class="menu-item">
        <a href="/innovativestatistics" data-drupal-link-system-path="node/29390">Innovative Statistics</a>
              </li>
                <li class="menu-item">
        <a href="/intelligentanalysis" data-drupal-link-system-path="node/29392">Intelligent Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/interestinginformation" data-drupal-link-system-path="node/29391">Interesting Information</a>
              </li>
        </ul>
  


  </nav>
<div id="block-social-footer" class="block block-region-footer_first block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul>
<li><a href="https://www.facebook.com/footballoutsiders/" target="_blank"><img src="/themes/custom/fo_front/img/icon-fa.png" /></a></li>
<li><a href="https://twitter.com/fboutsiders" target="_blank"><img src="/themes/custom/fo_front/img/icon-tw.png" style="margin-top: 2px;" /></a></li>
</ul>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-left -->
          
                      <!-- #footer-right -->
            <div id="footer-right">  <div class="region region-footer-second">
    <div id="block-division-of-edjsports" class="block block-region-footer_second block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>A division of:</p>
<p><a href="https://edjsports.com/" target="_blank"><img alt="EdjSports logo" data-entity-type="file" data-entity-uuid="a289a067-c2ab-4707-8f84-56cd94b69699" src="//cdn.footballoutsiders.net/files/inline-images/logo-edj.png" /></a></p>
</div>
      
  </div>

  </div>
</div>
            <!-- /#footer-right -->
                  </div>
        <!-- /#footer-top -->
      
              <!-- #footer-legal -->
        <div id="footer-legal">  <div class="region region-footer-legal">
    <div id="block-copyrights" class="block block-region-footer_legal block-type-text">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="text-align-center"><a href="/info/terms-of-use">Terms of Use</a>   |   <a href="/info/privacy-policy">Privacy Policy</a>   |   <a href="/info/privacy-policy#cookie-policy-bookmark">Cookie Policy</a></p>
<p class="text-align-center">© 2019 EdjSports, LLC // Partner of USA TODAY Sports Digital Properties</p>
</div>
      
  </div>

  </div>
</div>
        <!-- /#footer-legal -->
      
    </div>
  </footer>
  <!-- /#footer-main -->

  <!-- #scroll-top-trigger -->
  <a id="scroll-top-trigger" style="display: none;"><i class="fa fa-chevron-up"></i></a>
  <!-- /#scroll-top-trigger -->

</div>

  <div class="region region-footer-outside">
    <div id="block-addthis" class="block block-region-footer_outside block-type-html">
  
    
      
            <div class="clearfix text-formatted field field--name-field-html field--type-text-long field--label-hidden field__item"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b8e8c27b27bbc41"></script>
</div>
      
  </div>

  </div>


  </div>



<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/63408","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ga":{"commands":[["create","UA-5013951-1","auto"],["send","pageview"]]},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"user":{"uid":0,"permissionsHash":"653e4179c9c652878439e27f7c551a6437e87fa720ff59143745a448e2fb1fba"}}</script>
<script src="//cdn.footballoutsiders.net/files/js/js_UcvNhKhOh8FxKR-mGSnByNNpkKj7Jr5DBLU-uODD7oY.js"></script>
<script src="https://www.google-analytics.com/analytics.js" async></script>
<script src="//cdn.footballoutsiders.net/files/js/js_Q9KDVOCOtee5PHLYYUlcaURdMi48vjHExDyvyaqonpM.js"></script>




<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"99579933b3","applicationID":"172747594","transactionName":"NFdRMRFVV0QDAUYLWQ0dcgYXXVZZTRJTBVM8UVIGC1E=","queueTime":0,"applicationTime":19,"atts":"GBBSR1lPREo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
